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Exploring Activinspire Studio

What you see when you first run Activinspire Studio depends on whether you have Activinspire Professional or Personal.
Where appropriate, we show you both in this illustrated tour:

o Dashboard

o Activinspire window

e Main Toolbox

o Activinspire's Browsers

e Viewing a flipchart

o Managing multiple flipcharts

o Authoring at your computer

o Presenting at the board

o Collaborating at the board

e Exploring tools
« Most often used tools
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With Activinspire you can:

Teach as with a
traditional chalkboard,
vary the pace of your
presentations and deliver
practical training
sessions.

Write and draw, then
erase, just as you
normally would.

Save your pages as a
flipchart file, then
retrieve them for use
with a different class, or
in another classroom.

Add pictures, movies
and sounds to your
lesson’s flipchart pages.

Quickly structure your
lesson content and
timing to match your
lesson plan.

Add text, for example

from Microsoft Word®,
or directly from the
Internet. Activinspire can
even recognize your
writing and convert it to
text.

Use Learner Response
Systems - ask your
students questions, or
display prepared
questions in your
flipcharts. Students can
vote or text answers on
ActiVote and
ActivExpression devices
and the results can be
displayed in different
formats.

Quickly adapt your
flipcharts in response to
results from your class,
or in line with syllabus

Home > Welcome to Activinspire
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requirements.

Use simple but effective
tools to stimulate
thought, engage your
students and focus their
attention.
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A tour of Activinspire
This section is for new users and current users of Activstudio and Activprimary software. It contains some introductory topics, and
takes you on a tour of Activinspire Studio and Activinspire Primary:

e One application, two products

e About flipcharts

o Exploring Activinspire Studio

o Exploring Activinspire Primary
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Dashboard

When you run Activinspire, after
choosing your initial preferences,
the first thing you see is the
Dashboard.

The Dashboard contains shortcuts
to flipcharts and useful tools to
save you time.

The Dashboard will remain open
until you close it.

If you uncheck the 'Show the dashboard window on startup' box, the Dashboard will not open next time you run
Activinspire.
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Activinspire window

When you run Activinspire, the Activinspire window opens behind the Dashboard.
What this window looks like depends on several things:
« Your preferences at startup.

o Whether you are using Activinspire Professional or Personal.

o Whether you have customized any of its components.

Here we introduce the main components of the Activinspire window for Activinspire Professional and Activinspire Personal.

Activinspire Professional

The following picture shows a thumbnail of the Activinspire Professional window. The list on the left identifies each numbered
component:

1 Main Toolbox

2 Browser

3 Menubar

4 Flipchart name
5 Sizing details
6 Flipchart page
7 Trashcan

Back to top ﬁ

Activinspire Personal

The following picture shows a thumbnail of the Activinspire Personal window.

Activinspire Personal does not
give you the same range of
tools and Browsers as
Activinspire Professional. For
example, it does not include the
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Tip

Look for these small icons at the top of Browsers, Menus and Toolboxes. They allow you to quickly customize an item's behavior:
Toolbox Select from a drop-down menu where the item should be located and how much of it should be
“ Roll Up A toggle switch to roll the item up so it takes up less space, or to unroll it again.
# Pin Toolbox A toggle switch to pin the item in place. This prevents it from automatically hiding, or from being

moved accidentally.

To move an item, click in the dark blue area along its top edge and drag and drop it where you want it.

Next time you run Activinspire, it will remember your preferences.

Back to top }
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The Main Toolbox opens on your display when you start Activinspire. When you start Activinspire for the
very first time, the toolbox contains a set of the most popular tools.

The items in the Main Toolbox are just a selection of the many tools available. You can access a large
range of additional tools from the Tools Menu. Next time you start Activinspire, it will remember where

you left the toolbox last time and which tools it contained.

Preferences

You can keep the default toolset, remove tools, or replace some or all of them with other tools. You can
define your preferences in a profile and save them when you are satisfied.

You can create as many profiles as you need and quickly switch between them with the

Switch Profile icon.
For details of how to customize profiles, see Making Profiles work for you
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This section introduces Activinspire's Browsers.

What is a Browser?
A flipchart can have many pages and elements, each with a range of characteristics and properties.
Activinspire makes working with these characteristics and properties simple, by providing a Browser for each major area.
The Browsers allow you to see at a glance:
o What's already included in your flipchart.
o What else you could add or customize.
e How to do this.
Use the Browsers to quickly build, refine and enhance your own and other people's flipcharts.
Each Browser:

« Is structured to give you clear and detailed information about the area you are browsing.

e Has its own Popup Menu and/or set of icons to help you work effectively with your flipchart.

In addition, you can make the Browser wider or narrower and adjust the level of detail you can see to suit your needs.

What Browsers are there?

There are seven Browsers in Activinspire:

.': |
« Page Browser |i"

e

s
e Resource Browsem@

« Object Browser m

|

o Notes Browser =

|.:

e Property Browser E=L
|

« Action Browser #

e Voting Browser M
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When you open a flipchart, the Page Browser shows thumbnails of the pages in the flipchart and the work area in the Activinspire
window shows the first page of the flipchart.

Here we describe five easy ways to view a flipchart:

e View one page at a time
e Preview several pages at a time
¢ Increase and decrease the page size

e Zoom in and out

e Pan around the flipchart

View one page at a time

Two ways to view one page at a time:

S I =
« Click on the Next Page ‘5 and Previous Page *= | icons.

« From the View Menu, select Next Page or Previous Page.

You automatically insert a new flipchart page when you click on the Next Page ‘5 icon on the last
page of a flipchart.

To prevent unwanted pages at the end of your flipcharts, always add an indicator to the last page. This
could be a shape, a picture, or a simple "The End".

Preview several pages at a time

You can increase or decrease the size of the thumbnails you see in the Page Browser. The smaller the thumbnails, the more
pages you can preview at a time.

Two ways to preview several pages:

e Click and drag the edge of the Page Browser, or use the slider at the bottom right-hand side of the Page Browser to change
the size of the thumbnails.

« Move the slider at the top right-hand edge of the Page Browser pane down or up to scroll past thumbnails of the pages in
your flipchart. Then click on the thumbnail of the page you want to see.

Example

The picture on the right shows
all the pages in the currently
open flipchart as thumbnails in
the Page Browser. You can see,
in both the Browser and the work
area, that the last page is the
current page.
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Increase and decrease the page size

By default, Activinspire is set to scale the complete flipchart
page into the Activinspire window. This is termed 'Best Fit'.
You can easily change this with the drop-down menu at the
top right-hand corner of the window.

Click the down icon, then select a setting to suit your needs.
If you cannot see the down icon, click the >> icon.

Welcome to the World!

If you select a setting that is smaller than 100%, the size of
the flipchart page will be proportionally reduced in the
Activinspire window.

This opens up an area around the flipchart page called the
World. You can use the World like a blotter, to position
objects temporarily outside the boundary of the flipchart page,
for later use. These objects can then remain hidden when the
page is scaled to fit the Activinspire window. For example



things you don't want to make visible to your students, or
items you want to reveal at a certain point in a lesson.

Zoom in and out
You can use Page Zoom Ck to magnify or shrink what you see on the flipchart. Page Zoom does not change your flipchart, it
only affects how the flipchart is viewed.

Zoom in

1. From the View Menu, select Page Zoom 0\

2. Click on the page and wait for a moment. The zoom begins and continues until you release the ActivPen or mouse button.

Page Zoom O\ is now in the Quick Access Toolbar.
Zoom out
With Page Zoom selected:

1. Right-click on the page.

2. Hold the right-click button down.

If you double-click on the page while Page Zoom is selected, the Page Scale returns to Best Fit.

Pan around the flipchart

When you have zoomed in on a flipchart to the point where the flipchart page is larger than the Activinspire window, you can no
longer see the whole flipchart page at once.

In this situation you can pan around the page in one of two ways:

« Use the vertical and horizontal slide bars that appear
around the page

« Use Page Zoom. Notice that when this tool is
selected, as you move the cursor over the page, a
small hand icon is displayed. If you now click on the
page and drag, you can pan around the page to bring
other areas into view. Note that this behavior also
applies when you are zoomed out of the page.

Back to top }
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Every time you open or create another flipchart, a new Document Tab appears in the Document Bar. You can work with an
unlimited number of flipcharts at the same time.

To move from one flipchart to another, click the Document Tab of the flipchart

you want to work on. This becomes the current flipchart. Flpchart @ | Untitled &

The name of the flipchart appears in bold in its Document Tab. To close the
flipchart, click on '*',
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When you are working at your computer, you need easy access to a range of tools for lesson preparation.

The quickest way to achieve this is to switch to the 'Authoring' profile provided with Activinspire:

Click on Switch Profile £~ and select the Authoring profile from the drop-down list.
Alternatively, you could experiment with your favourite combinations of tools and settings, then save them to a profile.

For more information about creating and working with profiles, see Making profiles work for you.
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When you are presenting at the board, you need easy access to a range of presentation tools. You want to maximize the available
space and minimize distractions.

Here are some ways to achieve this:
o Set the display to Fullscreen Mode (F5).
e Hide menus.
e Pin or dock the Main Toolbox.

e Add tools you intend to use, such as the Math Tools, Spotlight, Dual User, or Tickertape to the Main Toolbox before the
lesson.

« Remove any tools that you know you don't need from the Main Toolbox.
o Enable interactive elements, such as actions or links.

« Hide action objects.

e Open the Page or Resource Browser.

e Show the Trashcan.

Experiment with your favorite combinations of tools and settings, then save them to a profile.

Alternatively, click on Switch Profile and select the At The Board profile from the drop-down list.

For more information about:
e Presenting at the board, see Working at the board.
o Creating and working with profiles, see Making profiles work for you.
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There are many ways in which you can encourage your students to work together at the board. Usually this means they have to
take turns with the ActivPen.

Activinspire takes collaborative working a step further by allowing two people to work
interactively with the same flipchart. We call this way of working '‘Dual User' mode,
because each collaborator uses their own ActivPen and Activinspire toolbox to work
on the ActivBoard.

¢ Only the teacher can enable Dual User mode.

« Starting Dual User mode enables the Dual Toolbox, which contains a subset of
the tools available in the Main Toolbox.

e The person using the Dual Toolbox can only work on the current flipchart page.
¢ Only the user of the Main Toolbox has full access to all Activinspire's functions.

e The Dual Toolbox remains under the control of the person who is using the
Main Toolbox.

o Access to the Dual Toolbox can be revoked from the Main Toolbox at any time.

You need Activinspire Professional to use Dual User mode.

Tips for working in Dual User mode
Here we have compiled some quick tips to spark your creativity when working in Dual User mode.
Two ActivPens are better than one

Encourage students to work towards one goal. Make sure students are constantly communicating and sharing with each other. This
could involve working out a puzzle or pooling knowledge to answer questions on the ActivBoard.

Swap roles
Swap roles half way through the activity so one student doesn’t get trapped in an area they do not know well.
Teacher back up

The teacher can keep control of the Main Toolbox, annotating students’ work as they come out to the ActivBoard, to help boost
students' confidence.

A new workspace

Dual User mode opens up a space where two students can work, together or individually, at the ActivBoard, making the ActivBoard
a workspace in itself.

Constructive pairwork

Pair a stronger student with a weaker student. The stronger student teaches the weaker student. The weaker student strengthens
the stronger student’s knowledge.

Joint presentations

Encourage students to create presentations in pairs, so they can discuss which role to perform and how they can work together at
the ActivBoard.

Encouraging creativity

Two groups can now write their ideas on the ActivBoard at the same time. By seeing the other group’s ideas, students can inspire
each other, helping their creativity.
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Taking roles

Give students different roles to perform at the ActivBoard, so they can see the results of effective teamwork. For example, one
person could be in charge of text whilst the other is in charge of images.

Appreciating another point of view

Two points of view can be displayed and discussed, simultaneously at the ActivBoard. Students can then identify where ideas
overlap and diverge.

Encourage clear thinking

The class reads instructions to two students working back to back, to see whether both students understand the instructions in the
same way.

[
l.|. For more details, see Working in Dual User mode.
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Activinspire includes many tools to help you create engaging lessons to captivate your audience and to add interest while working
at the board.

The Main Toolbox contains the most popular tools and more tools are available from the Tools Menu.

Here, we describe just a few of the fun tools for you to explore:

Sound Recorder This tool allows you to capture sound to a file for inclusion in your flipchart. For example, you can
¥ create sound clips and link them to words, to help your students pronunciation, or capture sound

while making a screen recording with the Screen Recorder @

Screen Recorder This tool allows you to capture whatever happens on screen to a video file (.AVI), which you can
keep in your flipchart, or save to a resources folder and replay as often as required.

Tickertape A presentation tool that allows you to create a message that scrolls like a tickertape across the
top of the board. You can stop, start and change it at any time.
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A clock for use during a lesson, for example, to teach your learners the time, or to use as a stop
watch or count down for timed activities.

Camera This tool allows you to take an instant snapshot of what's on the screen and place it in your
flipchart, the clipboard, or into the My Resources or Shared Resources folder. A range of options
allow you to tailor the size and shape of the snapshot to your needs.

Open Flipchart A shortcut to the 'Open flipchart' Dialog Box, which you can use to navigate to and open
flipcharts.
Revealer A fun tool for hiding and revealing areas of the flipchart page! Great for guessing games and for

rekindling flagging interest.

Dual User A tool for collaborative working at the board. It enables a second toolbox which can be used by a
learner to write, draw, select, fill and connect objects on the board.

& W ©

Tools remember their settings. When you switch tools, each one remembers your last choice. For example, the
Pen and_Highlighter remember their color and width settings.
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Most often used tools

While you are working with Activinspire, the Toolbox Shortcut Bar on the right of the Main Toolbox gradually fills up with icons.
Activinspire automatically places your Most often used tools there, so that they are easily accessible.

In the picture on the right, the Toolbox Shortcut Bar includes some of the tools
you explored in the previous topic.

To see a description of a tool, click on the link:

Annotate Over Desktop

Screen Recorder

i,

Sound Recorder

>

Revealer

Page Zoom

P R

Camera

5
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Previous generations of Promethean software made you choose between Activstudio and Activprimary software. The good news is,
this is no longer the case in Activinspire.

To quickly get you started with Activinspire, you choose your preferred look and feel when you first run the application. Activinspire
tailors your tools and screen layout according to your choice. Whichever one you choose, you get the benefit of Activinspire's
powerful features.

Your choices are:
« Promethean Activstudio

¢ Promethean Activprimary

e Other Applications, such as Powerpoint®

Once you are up and running, you can customize Activinspire even further, then save all your preferences as a profile for future
use. For more information, see Making profiles work for you.

In this help file, we concentrate on showing you how to work with Activinspire Studio and Activinspire
Primary.
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A flipchart is the large rectangular work space in your Activinspire window, where you create lessons.
A few facts about flipcharts:
« When you launch Activinspire, a blank flipchart opens, ready for your input.
¢ Flipcharts can include a vast range of objects, shapes and interactive features, including sounds, animations and actions.
¢ You can work with as many flipcharts at the same time as you wish.
« Each flipchart opens within its own tab in the Activinspire window.
e You can quickly move back and forth between flipcharts using the document tabs.
¢ A flipchart can contain as many pages as you like.
e You can also create desktop flipcharts, where you annotate either the live desktop, or a snapshot of the desktop.
o Flipcharts created with Activinspire have the file extension .flipchart.

e You can convert any flipcharts created with earlier versions of Promethean software (version 2.0 and later) to the new file
format.

You can open flipcharts created with Activprimary and Activstudio in Activinspire. Once you save these flipcharts in
Activinspire, you cannot open them in Activprimary or Activstudio.
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Exploring Activinspire Primary
What you see when you first run Activinspire Primary depends on whether you have Activinspire Personal or Professional. Where
appropriate, we show you both in this illustrated tour:

o Dashboard

 Activinspire window

e Main Toolbox

e Pen Tray

o Activinspire's Browsers

« Viewing a flipchart

o Managing multiple flipcharts

« Authoring at your computer

o Presenting at the board

o Collaborating at the board

e Exploring tools
« Most often used tools
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Activinspire has a carefully thought-out range of default menus, settings and behaviors that give you consistent results every time
you work with flipcharts.

However, what you get may still not be exactly what you want. If you have used creative software before, you may be familiar with
changing settings and options to suit your needs. In Activinspire we call this creating a profile.

See for yourself in:

¢ About profiles
o Creating and switching profiles
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This Browser helps you to quickly put together the foundations of your flipchart.
Use the Page Browser to:

o View the entire flipchart as page thumbnails.

« Navigate flipchart pages.

« Set the backgrounds and grids for pages.

« Organize your flipchart pages using drag and drop reordering, in addition to Cut, Copy, Delete and Duplicate commands.

Example

The picture on the right shows a flipchart that contains
multiple pages.

The Page Browser is open and shows thumbnails of the
first two pages in your flipchart. The Popup Menu icon

in the thumbnail indicates that this is the current
page. This means you can select an item or area on
that page and work with it.

To display another page, click on its thumbnail.
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This browser helps you to quickly view, navigate and use the resources provided with Activinspire to enrich your flipcharts. The
Resource Library contains a huge range of games and activities, annotations, assessments, backgrounds, concept maps, images,
shapes, sounds and other items too humerous to list.

You can easily extend the library with your own and other people's resources and add resource packs from the Promethean Planet
website on www.prometheanplanet.com, or from our partners.

Use the Resource Browser to:

¢ Quickly navigate to and view all the resources in a particular folder, for example My Resources, Shared Resources or other
locations on disk or on the network.

« Display thumbnails and filenames of selected resources in the browser.

o Drag and drop resources such as page templates, activity pages and question pages from the browser into your flipchart.
e Drag and drop your own creations from a flipchart page into a folder in the Resource Library.

e Change the transparency of a resource in your flipchart.

o Use the Rubberstamp to quickly create multiple copies of a resource in your flipchart.

Example

By default, the Resource Browser opens the Shared Resources
folder. All resources provided with Activinspire are organized by
category and stored in clearly named folders.

The picture on the right shows some of the resources in the Shared
Resources folder.

Click on the icons at the top to browse the following for resources:
« My Resources
« Shared Resources
¢ Another resource folder
¢ Another folder on your computer
e Promethean Planet

The pane at the top of the Browser shows the folders. Its Popup
Menu allows you to import and export Resource Packs.

The 'Import' function is only available from the Popup Menu
for the top level folder.

The pane at the bottom shows thumbnails of the resources in that
folder and their filenames.

From there you can:

« Change the size and layout of the thumbnails of the
resources

« Insert resources from the Resource Library into your flipchart
« Delete resources from the Resource Library.

The area between the two panes shows the number of items in the
currently selected folder.
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It also contains two useful tools for copying and changing
resources:

s Toggle Transparency lets you make the background

color of an image resource transparent at the time you drag it onto
the page.

l Rubberstamp lets you quickly insert multiple copies of a
resource into your flipchart.

Back to top }
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Here we introduce objects and the Object Browser:
« About objects
e About layers and stacking
e View objects
o Work with objects
e Example

About objects
In Activinspire, everything you add to a flipchart is an object of one kind or another. For example, if you write something with the

Pen ﬁﬁ draw a shape, add a picture, or add a link to a sound file, each of these items is an object. You can add many different
types of objects to a flipchart. The Object Browser helps you to keep track of the number and types of objects in your flipchart and
to quickly get to grips with objects in a flipchart created by somebody else.

About layers and stacking

The Object Browser shows details of the objects on the current page. Although a page is flat, a flipchart page actually has four
layers! These are like transparent sheets which only contain certain object types unless you move objects from one layer to
another. Within a layer, you can stack objects on top of each other.

By default:

This layer... Contains...

Top . . . f . . .
Annotations: anything you draw with the Pen £ | Highlight , or Magic Ink , a secret
weapon which we introduce later.

Middle Images, shapes and text objects.

B ﬁ

ottom : , i . .

Anything you draw with the Connector & | but you can also drag and drop other objects onto this
layer.

Background Backgrounds, grids and page color.

By selecting objects listed in the Object Browser you can drag and drop them between the first three layers in the Browser, but not
the background layer. This directly alters their layering on the flipchart page. Layers are completely separate from each other. In
other words, you can replace the background without affecting your images or annotations. Or you can annotate over your
photographs and background without affecting other layers.

For more details, see Using layers and stacking.

View objects

Use the Object Browser to see at a glance:
o The display order of objects and which objects are on the top, middle and bottom layers of a page.
« Which objects are grouped together. This allows you to work on all of them at the same time.

« If a page contains any hidden objects.
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« If a page contains any objects that are locked so that they cannot be moved.

Work with objects

Use the Object Browser to:
e Drag and drop objects from one layer to another.
e Group, stack and reorder objects.
e Show or hide objects.

e Lock or unlock selected objects, for example, if you are planning a student activity where only certain objects can be
dragged and dropped and others must stay in place.

Back to top }

Example
The picture on the right shows details of
the objects on the current flipchart page.

You can see in the Browser, that all the
objects are identified by:

« The icon of the tool that created
them

e Their name.

The Browser shows clearly which objects
are on which layer:

There are eight objects in the top layer.
These are the annotations written with

the Pen f

There are four objects in the middle
layer:

The printed text created with the Text

T Tool.

~
Note the lock i next to the Text object in the Browser. This indicates that the object has been locked in place. The lock is a
toggle switch that allows you to quickly lock and unlock objects.

The triangle and squares created with the Shape r: Tool are in the middle layer by default. Note the crossed-out eye ®
next to the object in the Browser. This indicates that the triangle is a hidden object. As you can see on the flipchart page, the
triangle is not visible. The eye is a toggle switch that allows you to quickly show and hide objects.

There is only one object in the bottom layer, a square created with the Shape Tool. In the Object Browser, we dragged this
object down from the middle layer, where it was created.

The yellow page background is on its own layer. We inserted this background with the Page Browser.

Back to top 3
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This Browser helps you to make your flipchart even easier to use, by allowing you to create, view and edit notes about your
flipchart. You can use these notes in any way you choose. As you will know from experience, lesson notes can make the difference
between an uninspiring lesson and one that flies. We therefore encourage you to make full use of the Notes Browser to enrich your
own and other people's experience of teaching with Activinspire.

Use the Notes Browser to:
e Add your own notes and comments to a flipchart, helping to make it easier to share and reuse.
« If you are using a flipchart created by someone else:
o View other teachers' notes and comments about their flipchart and add your own notes where appropriate.

« View notes from publishers about how to best use their flipcharts and add your own notes if appropriate.

Example

The picture on the right shows the Notes Browser. You can
type your notes as plain text, or open the Format Toolbar and
format the text.

Activinspire displays the Page Notes “— icon in the
Menubar if the current flipchart page contains notes.

You can add notes to each page of a flipchart and print
them, either with the flipchart pages, or separately.
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This Browser helps you to see all of the properties of an object at a glance. It's a powerful tool for quickly adding interactivity to

your lessons.

Use the Property Browser to:

« Display all the properties of an object. Slide the vertical scrollbar of the Browser up and down to see the complete range of
properties available.

« View and manipulate the position and appearance of an object by changing its settings in the Property Browser. Of course,
you can still control the position of an object by dragging and dropping it and edit it to change its color.

e Add interactive features to your flipchart and control how they can be used.

e Add permanently visible labels to objects, or add interactive fun by making a label appear only when the mouse cursor runs
over the object.

« Control the behavior of an object by defining rules, called restrictors, that constrain its movement. This is a very useful
feature if you want, for example, to create your own on-screen game.

« All properties are clearly categorized so that you can select properties by type.

Example

The picture on the right shows some of
the properties of the red square, the
currently selected object, in the
Property Browser. You can see the
name of the object and some details of
its position on the page. You can also
see that the square is on the middle
layer.

On the flipchart page, you can also see
the round Sizing Handles that surround
the selected object. These indicate that
you can move or resize the object. The
row of square icons alongside the object
are the Object Edit Menu and other
Marquee Handles for working on the
object.
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Home > A tour of Activinspire > Exploring Activinspire Studio > Activinspire's Browsers > Action Browser

. 2

This Browser helps you to quickly associate an action with an object. This means that, when you or someone else selects the
object, the action that you have associated with the object will happen. For example, a tickertape will run, displaying your message,
or a sound will play, or a flipchart vote will begin, to name just a few possibilities. All actions are clearly categorized, so that you
can select actions by type. You can set up any number of actions in your flipchart to make your lesson as varied and interactive as
you like.

Use the Action Browser to:

e Apply a command action to an object, for example, the Dice Roller , S0 that up to five dice will roll when someone
selects the object on the board.

e Apply a page action to an object, for example, to go to the next page.

« Apply an object action to an object, for example, to change the size, position or translucency of an object.
e Apply a document or media action to an object, for example, to insert a link to a file or website.

e Apply a voting action to an object, for example to Start/Stop a Flipchart Vote.

« Remove an action that is no longer required.

e Preview an action to check that it does exactly what you want.

Example

The picture on the right shows the Action
Browser. We have associated the Dice

Roller m with the blue square. You
can tell that an action is associated with
this object, because the cursor over the
blue square has changed to a blue

[~
Preview icon.

When you click on the square, the 'Dice
Roller' Popup window opens and the dice
roll.

You can:
« Choose the number of dice to roll.
¢ Increase or decrease the speed.

¢ Roll the dice as many times as you
wish.

o Send the total of all the numbers
thrown to the current flipchart.

Roll the dice!
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You need Activinspire Professional to use the Action Browser.

Back to top '



Home > A tour of Activinspire > Exploring Activinspire Studio > Activinspire's Browsers > Voting Browser

This Browser helps you manage all aspects of registering your ActivSlate, ActiVote and ActivExpression devices, running your
voting sessions, as well as recording, storing and browsing the results of such sessions.

Use the Voting Browser to:
« Register ActivSlate, ActiVote and ActivExpression devices.
« Assign students to devices.
e Toggle between anonymous and named voting.
« Select either ActiVote or ActivExpression devices for a voting session.
e Set, suspend or change the time allowed for responses.
« Start and stop voting.
« Show or hide the 'Vote Now' prompt.
e Browse voting results and export results to Microsoft Excel spreadsheets.

For details of how to register devices and use them in voting sessions, see Using Learner Response Systems.
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Home > More about Activinspire > Working at the board

Working at the board

In this section, we describe how to take advantage of using Activinspire's powerful Presentation Tools while working at the board:
o Pre-flight checklist
o Annotating the desktop
e Using Desktop Tools
e Using the Camera
e Using the Clock
o Using Handwriting Recognition
e Using Shape Recognition
e Using Magic Ink
o Using Tickertape
e Using the Revealer
o Working in Dual User mode
e Using the On-screen Keyboard
e Using the Spotlight
e Using Teacher Lock
o Using Math tools
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Home > More about Activinspire > Working at the board > Working in Dual User mode
w &
This section explains Dual User mode and also the interactivity offered by this feature:
e The concept

e The pedagogy
o What you require

e« How it works

o Additional Activinspire Primary trays
e Rules of engagement

o Deactivating Dual User mode
« Content for Dual User mode

The concept

Promethean Technology supports true multiple user interaction and multiple operations happening at the same time. This takes the
idea of multi-user to a new level. Individual users are differentiated in the Promethean system and while emulating any other multi-
touch surface - it also “knows” who the teacher is and who the learners are.

The pedagogy

Promethean’s approach offers a completely new Interactive Whiteboard (IWB) paradigm — that opens a new world of easy to
manage, but pedagogically advanced teaching and learning opportunities.

Benefits when used by two or more users include:
« It's non-technical - As easy as two people drawing on a big sheet of paper!

« Allows people to work at the same time on screen and in the same application (specially developed) — all other systems
require users to take turns.

e Users can collaborate to solve problems or puzzles.
e Users can compete in real time.

« Enables team or role-based use of the board/display.
« Greatly increases productivity at the board.

e Teacher can work with a child providing close support and advice, exploring ideas with no pen or role swapping.

What you require
To enable Dual User mode you must ensure you have the following hardware and software:
e An ActivBoard v3 OR an upgraded ActivBoard v2 (containing ActivBoard firmware v2.3 or later).
o Dual User ActivPens (Teacher Pen and Student Pen).
e The Dual User enabled ActivDriver.
e Activinspire.

For further information regarding Dual User hardware and software requirements please contact Promethean Ltd.

How it works
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The Dual User functionality of Activinspire is available whenever the software detects a Dual User enabled ActivBoard connected to
your computer. If this is not the case, the Dual User functionality will be unavailable within Activinspire.

This section is written with the assumption that Dual User is enabled.

Dual User is designed around the concept of a Teacher Pen and a Student Pen:

Teacher Pen

Student Pen

By default, when Dual User mode is not enabled, both the Teacher and the Student pens behave as standard single input
ActivPens, in that you can use either of the pens, but only one at a time.

With either of the pens you can enable Dual User functionality as follows:

e From the Main Menu, select Tools > Dual User JA’L %
When Dual User is enabled, a second, floating Student Toolbox is displayed within Activinspire:

Student Toolbox (Activinspire Student Toolbox (Activinspire
Studio) Primary)

When Dual User mode is enabled:
« The Student Pen is restricted to the following areas of the program:

¢ Positioning the Student Toolbox.
¢ Selecting and using tools from the Student Toolbox on the flipchart page.

« Interacting with the contents of the flipchart page.



e The Teacher Pen will continue to control the full functionality of Activinspire, with the exception that it cannot be used to
interact with the Student Toolbox.

« The computer mouse cannot interact with the flipchart material or the Student Toolbox, but will continue to control all other
aspects of Activinspire.

The Student Toolbox These allow the student to...
offers the following
tools...
k Q Move and size page objects.
Select *

ﬁ £ Annotate on the page.
Pen &
I 2 Highlight areas of the page.
Highlight
Fill page objects.
Fill a %
r b Add shapes to the page.
Shape "

_» cgéj Connect page objects.
Connector G-z

‘,j Add recognized text objects to the page.
Handwriting Recognition

A Add recognized shapes to the page.
A

Shape Recognition

These tools behave in much the same way as the standard tools for single pen input.
L

l+ For details, see the individual sections on these tools in this Help file.
It is important to rrealize that any Student Pen activity can occur on the page independently from and simultaneously
to the Teacher Pen activity.
This therefore provides for many types of collaborative activity, including:
e Teacher and student both writing together.
o Teacher writing and student highlighting words.
e Teacher writing and student selecting and moving objects.
« Teacher and student both moving, sizing, rotating, dragging and dropping objects.

All the actions and properties of page objects such as containers and restrictors apply to both Teacher and Student
Pens.

Additional Activinspire Primary Trays



Dual User Mode within the Activinspire Primary interface offers some additional tool trays.

When the Student Pen selects the Pen £ , the Student Pen Tray is displayed in the Tray area, allowing the Student to select
pens, highlighters and colors:

When the Student Pen selects the Fill Tool, the Student Fill Tray is displayed in the Tray area, allowing the Student to select the

Fill % color:

These trays will appear alongside any trays currently in use by the Teacher Pen.

Rules of Engagement
When working in Dual User mode, Activinspire imposes the following rules of engagement:
e The Teacher Pen cannot select Student Tools. The Student Pen cannot select Teacher Tools.
« Any Inspire windows and dialogs (for example, those for the Clock, or Dice Roller) are inaccessible to the Student Pen.

« When you select a page object (or objects) with one of the pens, so that the Marquee Handles are showing, these objects
will be inaccessible to the other pen. This rule stays in force until the Marquee Handles are removed by whatever means. In
other words, each pen can define its own independent selection of Marquee Handles which are inaccessible to the other
pen.

« If one pen is interacting with an object on the page, for example, the first pen is in the ‘pen nib down’ state over an object,
the second pen cannot interact with this object until the first pen releases its hold on the object.

e The Student Shape b Tool does not display the Shape Toolbox. The Shape Toolbox must be shown by the Teacher
Shape Tool, whereupon both the Student and Teacher pens can select shapes from the common Shape Toolbox. Both pens
will always use the most recent shape as selected by each pen.

« When the Student Pen uses the Handwriting Recognition ':?3’ Tool, no word alternatives are provided once the
word is recognized (unlike the Teacher Pen).

« If both pens are writing, the stacking order of the annotations are defined by the relative pen down events of both pens.
Therefore if Pen 2 is in the process of drawing an annotation, Pen 1 can always draw over the top of this annotation (and
vice versa).

« If two Maths tools are showing on the page (for example, rulers, compasses, protractors), each pen can interact with its own
maths tool.

« When using the Activinspire Primary look and feel, the position of any Teacher and Student trays will depend upon the
position of the Teacher and Student Toolboxes. If the Teacher Toolbox is to the right of the Student Toolbox, then the
related trays will appear in the same order.

Deactivating Dual User mode
When Dual User mode is enabled, you can use the Teacher Pen or the computer mouse to ‘turn off’ Dual User mode as follows:

From the Main Menu, select Tools > Dual User. Once Dual User is turned off, both pens revert to standard, single pen use (the
default condition).



Content for Dual User mode

All pages support dual user input, single user input and sequential use. Multiple users will not be a prerequisite for use of pages,
yet pages used in this way will be most effective due to the very nature of collaborative learning and its benefits.

The criteria for multi-user templates are as follows:

Activity templates which students can use as a focus for information collation, ideas exchange and discussion.

Activity templates in which students can work together to manipulate or engage with page elements to co-construct and
consolidate knowledge.

Activity templates that promote higher order thinking skills encouraging students to think of concepts in more advanced or
complex ways (from basic levels of thought to more complex levels of analysis, synthesis and evaluation).

Activity templates allowing synchronous completion of the identical or similar activities - with or without a competitive element
according to teachers’ preference.

Activity templates enabling joint creative exercises.

Activity templates which serve to enhance understanding when used as a core part of learning — to encourage student
engagement and interaction with concepts and each other, and not necessarily lower order ‘interaction’ with the IWB/IWB
tools alone (technical versus conceptual interaction).

Activities employing the ‘Back-to-back’ technique in collaborative or competitive tasks.
There are plenty of multi-user page templates and multi-user activities to be found within the Shared Resources
Library sub-folders in:

Shared Resources > Activinspire



Home > Reference > Tools > Sound Recorder

B
Sound Recorder h .
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Home > Reference > Tools > Screen Recorder

What? Recording the actions on a flipchart, desktop flipchart, the desktop, or another
application, saving them as a .avi file, then playing them back as an animation.

Where? « Tools > More Tools > Screen Recorder
e Desktop Tools

How? Click on the red Record button and type a filename. Alternatively select the video
format and audio compression first, then begin the recording. Click on the black
Stop button to end the recording.

What can | customize? In the Screen Recorder Menu:
Video To save disk space, choose from the supported video
Compression compressors installed on your computer.
Audio Format Choose mono or stereo and the quality of recording. The

greater the number of kilobits per second, the better the
sound quality and the larger the file.

In the Recordings section of Settings:

Capture frame Default = 5

rate The number of frames to be captured per second (1-10).

The greater the number of frames, the better the video
quality and the larger the file.

Record audio Default. If you have suitable sound equipment,
records sounds as well as video.

[ Records only video.
Quick capture Select when recording activities with lots of cursor

movement over large, static areas. For example, a
software demo.

[ Default.
Capture mouse Default. Records cursor movements in the video.
pointer
[ Does not record cursor movements.
Capture layered Layered windows are used by applications to create
windows translucent windows. For example, the translucent image
that appears when you drag and drop an icon onto your
desktop.

Select when recording applications that use layered
windows.
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Home > Reference > Tools > Tickertape

Tickertape = '



javascript:void(0);

Show

Clock @ Q

Home > Reference > Tools > Clock
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What?

Where?

Shortcut?

How?

Home > Reference > Tools > Camera

Taking a snapshot from the screen — this may be a picture on a website or flipchart, for

example.

e Tools > Camera

o Desktop Tools

Area Snapshot (see description below):

CTRL+Shift+K (Windows™ & Linux™)

Cmd+Shift+K (Mac®)

Choose the type of snapshot from the dropdown menu, then choose the destination for
your snapshot from the Camera Snapshot Box.

Area Snapshot

Point to Point
Snapshot

Freehand Snapshot

Window Snapshot
Fullscreen Snapshot
Choose the destination:
Current Page

New Page

Clipboard

My Resources

Shared Resources

A highlighted box is displayed. Click inside the box and
drag to move it — change the measurements with the
handles. For fine adjustment, use the Position controls in
the '‘Camera Snapshot' Box.

Click and drag, drawing straight lines to enclose a
highlighted outline area on the greyed-out screen. The
snapshot area cannot be moved or modified — if you get
it wrong, just close the 'Camera Snapshot Box' and try
again. The Camera is enabled when the outline is
complete.

Click and drag, drawing freehand to enclose a highlighted
outline area on the greyed-out screen. The snapshot area
cannot be moved or modified — if you get it wrong, just
close the 'Camera Snapshot Box' and try again.

Capture dialog boxes, or the Activinspire window.

Capture the full screen.

A new page, which is inserted after the current page.

My Resources or Shared Resources.
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Show

Home > Reference > Tools > Revealer

[ ]
Revealer ’
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Home > Reference > Tools > Dual User

Dual User ak @
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Home > Reference > Tools > Pen
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Home > Reference > Toals > Highlighter

Highlighter
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Home > Reference > Tools > Desktop Annotate

Desktop Annotate .
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Home > Reference > Tools > Page Zoom

Page Zoom e\ !
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Dashboard

When you run
Activinspire, after
choosing your initial
preferences, the
first thing you see
is the Dashboard.

The Dashboard
contains shortcuts
to flipcharts and
useful tools to save
you time.

The Dashboard will
remain open until
you close it.

Home > A tour of Activinspire > Exploring Activinspire Primary > Dashboard

If you uncheck the 'Show the dashboard window on startup' box, the Dashboard will not open next time you run
Activinspire.
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Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire window

Activinspire window

When you run Activinspire, the Activinspire window opens behind the Dashboard.
What this window looks like depends on several things:
« Your preferences at startup.

o Whether you are using Activinspire Professional or Personal.

o Whether you have customized any of its components.

Here we introduce the main components of the Activinspire window for Activinspire Professional.

Activinspire Professional

The following picture shows a thumbnail of the Activinspire Professional window. The list on the left identifies each numbered
component:

1 Main Toolbox
2 Trashcan
3 Pen Tray
4 Page Browser

5 Object, Notes,
Property, Action and
Voting Browser

Menubar
Flipchart name
Context Menu

Page Indicator

© 00 N O

10 Sizing Indicator

11 Flipchart page

Back to top ﬁ

Activinspire Personal

Activinspire Personal does not give you the same range of tools and Browsers as Activinspire Professional. For example, it does

not include the Shape b Tool and the Action Browser é
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Tip
Look for these small icons at the top of Browsers, Menus and Toolboxes. They allow you to quickly customize an item's behavior:

Select from a drop-down menu where the item should be located and how much of it should

& Toolbox Options
be visible.

(=) Roll Up A toggle switch to roll the item up so it takes up less space, or to unroll it again.

A toggle switch to pin the item in place. This prevents it from automatically hiding, or from

@ Pin Toolbox
being moved accidentally.

To move an item, click in the yellow area along its top edge and drag and drop it where you want it.

Next time you run Activinspire, it will remember your preferences.

Back to top }



Home > A tour of Activinspire > Exploring Activinspire Primary > Main Toolbox

Main Toolbox

The Main Toolbox opens on your display when you start Activinspire. When you start Activinspire for the very first time, the toolbox contains a set of the most popular tools.

The items in the Main Toolbox are just a selection of the many tools available. You can access a large range of additional tools from the Tools Menu. Next time you start Activinspire, it
will remember where you left the toolbox last time, and which tools it contained.

Activinspire
Professional

Activinspire Tools
Personal
% Main Menu Switch Profile i Clear
@ Previous Page Ig Next Page @ Reset Page
Start/Stop Flipchart Express Poll Undo
Vote
k Select g Tools ‘ Redo
ﬁ Pen & Fill g Edit user-defined buttons
b Shape f Connector
% Insert media from file I Text

You need Activinspire Professional if you want to create your own shapes with the Shape E Tool.

Preferences

You can keep the default toolset, remove tools, or replace some or all of them with other tools. You can define your preferences in a profile and save them when you are satisfied. You

can create as many profiles as you need and quickly switch between them with the Switch Profile . icon. For details of how to customize profiles, see Making Profiles work for

you.

packtoop B
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Home > A tour of Activinspire > Exploring Activinspire Primary > Pen Tray

The Pen Tray opens along the bottom edge of the display when you click on the Pen ££ It contains the basic tools you need for
writing on the board and making quick changes and corrections. The following picture shows the Pen Tray. The list on the left
identifies each numbered component:

Highlighters
Pens
Erasers
Color Palette

Spaces for custom colors
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Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers

o DERED &Y

This section introduces Activinspire's Browsers.

What is a Browser?
A flipchart can have many pages and elements, each with a range of characteristics and properties.
Activinspire makes working with these characteristics and properties simple, by providing a Browser for each major area.
The Browsers allow you to see at a glance:
e What's already included in your flipchart.
e What else you could add or customize.
e How to do this.
Use the Browsers to quickly build, refine and enhance your own and other people's flipcharts.
Each Browser:

« Is structured to give you clear and detailed information about the area you are browsing.

e Has its own Popup Menu @J and/or set of icons to help you work effectively with your flipchart.

In addition, you can make the Browser wider or narrower and adjust the level of detail you can see to suit your needs.

What Browsers are there?

There are seven Browsers:
o Page Browser@
e« Resource Browser%

« Object Browser @

+ Notes Browser
e Property Browser

« Action Browser é

e Voting Browser @
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We describe five easy ways to view a flipchart:

e View one page at a time
e Preview several pages at a time
¢ Increase and decrease the page size

e Zoom in and out

e Pan around the flipchart

View one page at a time

Two ways to view one page at a time:

Home > A tour of Activinspire > Exploring Activinspire Primary > Viewing a flipchart

¢ Click on the Next Page @ and Previous Page @ buttons.

« From the View Menu, select Next Page or Previous Page.

You automatically insert a new flipchart page when you click on the Next Page @ icon on the last

page of a flipchart.

Preview several pages at a time

To prevent unwanted pages at the end of your flipcharts, always add an indicator to the last page. This
could be a shape, a picture, or a simple "The End".

From the Main Toolbox, open the Page Browser

=

Preview the thumbnails of the flipchart and click

on the black triangles on the film reel to see
other thumbnails. To display a page in the
Activinspire window, click on its thumbnail.

Increase and decrease the page size

By default, Activinspire is set to scale the complete flipchart page into the
Activinspire window. This is termed 'Best Fit'. You can easily change this with the
drop-down menu at the top right-hand corner of the window.

Click on the small white triangles |Best Fit

—] then select a setting to suit

your needs.

Welcome to the World!

If you select a setting that is smaller than 100%, the size of the flipchart page will
be proportionally reduced in the Activinspire window.

This opens up an area around the flipchart page called the World. You can use the
World like a blotter, to position objects temporarily outside the boundary of the
flipchart page, for later use. These objects can then remain hidden when the page
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Fit to Width

Fit to Height

25%
50%
100%0
150%%
200%
is scaled to fit the Activinspire window. For example, things you don't want to make 400%

visible to your students, or items you want to reveal at a certain point in a lesson.
800%

Back to top ﬁ

Zoom in and out
You can use Page Zoom @ to magnify or shrink what you see on the flipchart. Page Zoom does not change your flipchart, it
only affects how the flipchart is viewed.

Zoom in

1. From the View Menu, select Page Zoom @

2. Click on the page and wait for a moment. The zoom begins and continues until you release the ActivPen or mouse button.

Page Zoom @ is now in the Quick Access Toolbar.
Zoom out
With Page Zoom selected:

1. Right-click on the page.

2. Hold the right-click button down.

If you double-click on the page while Page Zoom is selected, the Page Scale returns to Best Fit.

Pan around the flipchart

When you have zoomed in on a flipchart to the point where the flipchart page is larger than the Activinspire window, you can no
longer see the whole flipchart page at once.

In this situation you can pan around the page in one of two ways:

« Use the vertical and horizontal slide bars that appear
around the page

e« Use Page Zoom. Notice that when this tool is
selected, as you move the cursor over the page, a
small hand icon is displayed. If you now click on the
page and drag, you can pan around the page to bring
other areas into view. Note that this behavior also
applies when you are zoomed out of the page.
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Home > A tour of Activinspire > Exploring Activinspire Primary > Managing multiple flipcharts

Every time you open or create another flipchart, a new Document Tab appears in the Document Bar. You can work with an
unlimited number of flipcharts at the same time.

To move from one flipchart to another, click the Document Tab of the flipchart

you want to work on. This becomes the current flipchart. Hipchart @ |

The current flipchart is highlighted in yellow in its Document Tab. To close the
flipchart, click on ®.
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Home > A tour of Activinspire > Exploring Activinspire Primary > Authoring at your computer

When you are working at your computer, you need easy access to a range of tools for lesson preparation.

The quickest way to achieve this is to switch to the 'Authoring' profile provided with Activinspire:

Click on Switch Profile and select the Authoring profile from the drop-down list.
Alternatively, you could experiment with your favourite combinations of tools and settings, then save them to a profile.

For more information about creating and working with profiles, see Making profiles work for you.
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Home > A tour of Activinspire > Exploring Activinspire Primary > Most often used tools

Most often used tools

While you are working with Activinspire, the Toolbox Shortcut Bar on the right of the Main Toolbox gradually fills up with icons.
Activinspire automatically places your Most often used tools there, so that they are easily accessible.

In the picture on the right, the Toolbox Shortcut Bar includes
some of the tools you explored in the previous topic.

To see a description of a tool, click on the link:

) BECEEC N I

Clock

Camera

Open Flipchart

Revealer

Dual Mode

Sound Recorder

Tickertape
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Home > More about Activinspire

More about Activinspire

This section contains more detailed information about how to work with Activinspire:
o Working with resources
o Working with objects
o Making flipcharts interactive
o Making profiles work for you
o Working at the board
e Importing and exporting files
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Home > More about Activinspire > Making profiles work for you > About profiles

Here we look at profiles in more detail:

« What is a profile?

e What can you customize in a profile?
« Which profiles are included in Activinspire?

What is a profile?
Activinspire can be adapted to suit different teaching techniques.

Whether you need lots of tools on your board, or just plenty of space — Activinspire suits all teaching styles. When you start
Activinspire, it displays items such as tools according to a profile file.

If you have used other computer applications, you may be familiar with options and preferences. Activinspire creates a profile
based on your use of tools.

For example, when you dock or roll in the Browser, Activinspire makes a note in the profile. Next time you launch Activinspire,
things like menus, tools and other items will look and behave just like you left them.

You can continue to work with this profile, or select Edit > Profiles to create and save one or more profiles of your own. You can
create different profiles for different circumstances and save your preferences in as many profiles as you wish. You can then use
your profiles on another computer. Other teachers can use their profiles on your computer, then you can change back to your own
profile when they have finished.

Your personal profiles are stored in the My Profiles folder.

What can you customize in a profile?

Profiles are a great way to personalize Activinspire and make it truly yours. You can customize almost everything in Activinspire
and save your preferences in one or more profiles. To make this easy for you, we have grouped things into four major categories.
Each category is represented by its own tab in the 'Edit Profiles' Dialog Box.

This category Allows you to...

Layout Choose the position, visibility and behavior of items like the Main Toolbox, Menubars and
Document Tabs.

Commands Personalize the Main Toolbox and Marquee and Sizing Handles, by adding or remove items to
suit your circumstances.

User Defined Buttons Create your own shortcuts, so that when you press one of your own buttons, Activinspire
performs one of the following:
¢ Inserts a special keystroke.
« Displays the text you have previously associated with that button.
« Opens a file or launches a program.

Settings Customize the way on which you work with your Learner Response System, math tools,
multimedia and many others.

Which profiles are included in Activinspire?

Activinspire includes five profiles. Their names indicate their intended purpose. You can use them as provided, or customize them
further to suit your needs:
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At The Board

Authoring

Languages

Mathematics

Media

Back to top }

Presents an uncluttered display, where the Activinspire window is set to Best Fit, the Browser is
hidden, the Flipchart Bin is visible, the Quick Access Toolbar is hidden and the Main Toolbox includes
some presentation tools for use at the board, as well as the Page Browser and Resource Browser
buttons.

Puts authoring tools at your fingertips for quick lesson development. Opens with the Page Browser
open and pinned and includes the extended Color Palette in the Main Toolbox, as well as the Quick
Access Toolbar.

Presents an uncluttered display, where the Activinspire window is set to Best Fit, the Browser is
hidden, the Flipchart Bin is visible, the Quick Access Toolbar is hidden and the Main Toolbox includes
additional tools for language teaching, like the On-screen Keyboard, Text Recognition, Tickertape and
Spell Checker.

Presents an uncluttered display, where the Activinspire window is set to Best Fit, the Browser is
hidden, the Flipchart Bin is visible, the Quick Access Toolbar is hidden and the Main Toolbox includes
additional math tools, like the Ruler, Protractor, and XY Origin.

Presents an uncluttered display, where the Activinspire window is set to Best Fit, the Browser is
hidden, the Flipchart Bin is visible, the Quick Access Toolbar is hidden and the Main Toolbox includes
additional media tools, like the Sound Recorder, Screen Recorder, Camera and Insert Media from File.



Home > More about Activinspire > Making profiles work for you > Creating and switching profiles

Creating and switching profiles

Here we show you how to create, customise and switch profiles:
o Creating a profile
e Choosing the layout
e Choosing your tools
o Defining your own buttons
e Choosing application settings
e Switching profiles
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Home > More about Activinspire > Working with objects > Using layers and stacking

Here we show you how to use layers and stack objects:

e More about layers
e Move an object to another layer
o Stack objects

More about layers
You may remember that all objects are placed on layers by default and that you can move objects from one layer to another.

Top layer By default this layer contains all annotation objects that are made using the Pen, Highlighter and
Magic Ink tools. Such objects display on top of any other objects placed on the lower layers.

Middle layer By default, this layer contains images, shapes and text objects.

Recognised annotations are automatically converted to text objects and placed on the middle
layer..

These objects are displayed below (or underneath) any object placed on the top layer but are
displayed above (or over) the top of any object placed on the bottom layer.

Bottom layer Initially empty, the bottom layer can contain connectors and any object which is physically placed
on it. For details, see Move an object to another layer below.

Background layer The background layer consists of three elements:
e Background page color
e Background image (optional)
e Grid (optional)

In addition, you can place any other objects on the background layer, whereupon they will become
locked on the background and will appear below all objects on the other layers.

If the background layer contains a background image, the way the image fills the page is dictated
by its Background Fit property. For details, see Reference > Properties > Miscellaneous
properties.

The layers are completely separate from each other. In other words, you can replace the background without affecting images or
annotations on other layers. Or you can annotate over your photographs and background without affecting other layers.

Move an object to another layer
1. Right-click on the object.

- ' =
2. From the Popup Menu select Reorder > To Top Layer ~— To Middle Layer *~ or To Bottom Layer = This
allows you to cover, for example, an annotation object with an image object.

Magic Ink / annotations will hide any 'top layer' objects (or parts of objects) that the Magic Ink crosses over ( including
annotations and images), allowing you to see through to the layers beneath.

n
Use the appropriate Clear £ Tool to delete objects from each layer.
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Stack objects

All objects are allocated a position in the stack according to the order in which they are added to the page. Each successive object
is placed on top of the preceding one within its own layer. Think of it as a pack of playing cards, where you must take a card out of
the pack and place it on top in order to fully view it. The most recently placed object on a page is on top of the stack.
The cards in the example on the right were added in the following order:
e Blue 1
e Yellow 2
e Red 3
The following rules apply:
¢ The blue card will display under the yellow and red cards.

« The yellow card will display on top of the blue card, but will be under
the red card.

e The red card will display on top of the yellow and blue cards.

These rules apply in each layer. Not only is there a stacking order in terms
of the layers, you also need to consider the stacking order within each layer.

Change the stacking order

You can change the stacking order by sending an object to another place in
the stack.

The order of the cards in the example on the right has changed. The Red 3
is now at the bottom of the stack.

Here we show you two ways to change the stacking order.
Change one step

1. Select the object.

L 1 L . -
2. From the Context Menu select Send Backwards ! N -i» or

Bring Forwards “‘“ @’ The object moves one step up or down
in the stacking order.

3. Repeat as necessary.
Go all the way
1. Select the object.

2. From the Edit Menu, select Reorder > Bring to Front or Send to
Back. This will move the object to the front or back of the stack
accordingly.

You can also select multiple objects to send the selection to the front or back. Each object will retain its stacking position in relation
to the other objects.

Back to top }



Home > Using Learner Response Systems

Using Learner Response Systems

This section contains information about Learner Response Systems (LRS):
e Overview
o Reqistering devices
e Assigning students to devices
e Prepared questions - Using the Question Wizard
e Quick questions and ExpressPoll
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Working with a flipchart at the board is different from working with it on your computer. Fonts, objects and colors that look great on your computer
screen may not work so well on the board.

We recommend that you try your flipchart out on a board before you teach with it in front of an audience. Now is the time to make final changes:

Ask yourself...

Are the learning
goals clear?

Is each flipchart page
clearly structured?

Is all text clearly
legible?

Is there enough color
contrast?

If you are using
actions, do they
work correctly?

Do all images display
correctly on the
board?

Do all links work?

Are all objects and
buttons accessible?

Have you chosen a
profile for teaching
with this flipchart?

Do you intend to use
this flipchart for
collaborative
working in Dual User
mode?

Do you need to limit

Suggestions

o State the learning goals at the beginning and
revisit them for a vote at the end of the session.

« Incorporate learning goals into every page:

o Make them into a tickertape and keep it
running throughout the lesson.

o Place them at the top of each page,
perhaps on the bottom layer, or make
them restricted, so they can't be moved or
deleted accidentally.

If a page looks too cluttered, consider spreading its
contents over two pages.

Ensure that text has a point size of at least 16.

If necessary, change the font, font size or text colors for
greater clarity.

Consider changing text and object colors for greater
contrast and impact.

Check that actions are enabled and that the correct
action has been associated with each object.

You may need to resize them for best effect.

If you have added links, make sure that you can access
the required areas from the classroom. If you need
internet access, make sure you are connected to the
network.

To enable you and your students to work at the board,
ensure that anything you or they need to access during
the lesson is in the bottom third of the flipchart.

You may want to use one of the profiles provided with
Activinspire, or you may want to tailor a profile to your
particular lesson or group of learners.

If the answer is "Yes", make sure that the tasks you set
your students can be completed with the tools available
in the Dual Toolbox.

Consider using Teacher Lock to keep students focussed

[
l+ More info...

¢ Using Tickertape

o Making flipcharts interactive > Creating
containers

o Making flipcharts interactive > Creating
restrictors

« Working with objects > Using layers and
stacking

Eirst steps with Activinspire > Adding and formatting
text

Working with objects > Changing object properties

Making flipcharts interactive > Working with actions

Working with objects > Changing object properties

Working with objects > Adding and removing links

Making profiles work for you

Working in Dual User mode

Using Teacher Lock
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For expert advice on best teaching practice in the ActivClassroom, check out the Professional Development section on Promethean
Planet.



http://www.prometheanplanet.com/
http://www.prometheanplanet.com/

Home > More about Activinspire > Working at the board > Annotating the desktop

Use the Desktop Annotate button when you want to use Activinspire tools, such as the Pen, Highlighter and Eraser, on your
desktop or any application you have open on your desktop. When you annotate your desktop, you will create a Desktop Flipchart,
which can be saved for future use.

Use this feature in lessons about:
« Websites

o Software applications

Annotate the desktop

1. From the Tools Menu, select Desktop Annotate

E. The desktop is displayed in between
Activinspire’s Browser and the Main Toolbox, as shown
on the right.

2. Click on the Desktop Annotate button in the
toolbox to restore the previously hidden items. The
Menubar shows a new flipchart has been created, with
the name ‘desktop flipchart’. The desktop flipchart is
transparent.

You can annotate the desktop and deliver a lesson based on
the content, such as a website or a software application.

When you select the pointer and click on the desktop, you
can:

o Start and use desktop applications.

« Select objects from applications or websites and copy
them. From the clipboard you can paste into flipcharts.

Display the layered structure

Open the Object Browser to see the layer structure of
annotation objects.

The default structuring is as follows:

« Pen annotations, including Highlighter go onto the top
layer.

« Text and shapes go onto the middle layer.
« Connectors go onto the bottom layer.

When you save a desktop flipchart, the objects are saved
onto an invisible background. The desktop does not form part
of the flipchart and will not be saved.

Options

You can have the desktop as part of your flipchart in the
following ways:
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o As the background of your flipchart.
« Using Desktop Overlay and Desktop Snapshot.

From the File Menu, select Edit > Page Background. The
Set Background Dialog Box opens.

Click the Desktop Snapshot radio button. To look at the
desktop before taking the snapshot, click the Show
Desktop icon.

When you are ready to take the snapshot, click on the Take
Snapshot icon.

After the snapshot has been taken, click on Done.
If you want your current page to have no background:

Click on the Desktop Overlay radio button, then click on
Done.

The desktop does not form part of the flipchart and will not be
saved.
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Desktop Tools are a collection of commonly used Activinspire tools which you may find useful when working in other applications,

on occasions where you might not necessarily require the full facilities offered by Desktop Annotate

3
B -

When you click on the Desktop Tools icon, Activinspire is
minimised and the floating Desktop Tools toolbox is displayed:

This toolbox can be moved around the desktop by dragging
the icon to the required position, where it remains showing

over other applications.

You can click on the icon to expand the Desktop Tools.

The toolbox contains the following tools (moving clockwise

from the top):

(M Restore Inspire
2R
(X_ ExpressPoll

el (3

. Screen Recorder
X

E (PR More Tools

o

Wi
Camera

E w On-screen keyboard

8 @ Promethean Planet

More Tools

When you move the cursor over the More Tools
icon a further level of the Desktop Tools Toolbox
open.

You can select the following tools:

Closes the Desktop Tools Toolbox and returns you to the

main Activinspire application.

Shows or hides the voting Wonderwheel.

Starts the Activinspire Screen Recorder.

See below.

See below.

Loads your chosen on-screen keyboard program.

Opens the Promethean Planet web site in your web browser.
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- E Tickertape

p

4 Sound Recorder
[@ E Calculator

m v Dice Roller

Camera

When you move the cursor over the Camera icon
a further level of the Desktop Tools Toolbox opens.

You can select the following snapshot types:
=
““ Fullscreen Snapshot

-

Window Snapshot

\
=~/ Freehand Snapshot

Starts the Activinspire Tickertape feature.

Displays the Activinspire Clock.

Starts the Activinspire Sound Recorder.

Opens your chosen Calculator program.

Displays the Dice Roll feature.



;"'1 -
“_~ Point to Point Snapshot

Jﬁ Area Snapshot

For details of all the tools available on the Desktop Tools Toolbox, see the relevant sections of this Help file.



Use the Camera tool to capture an image of
your Desktop, Flipchart and paused video
frames or animations. You can take a
photograph of the complete display screen or
you can define a specific area on the screen to
capture only part of it.

The photograph will capture all types of objects
displayed on screen including backgrounds,
annotations, grids, lines, shapes, text and other

images.

1. From the Tools Menu, select Camera.
Choose the type of snapshot from the
drop-down menu:

Area Snapshot — A highlighted
box is displayed. Click inside the
box and drag to move it — change
the measurements with the
handles. For fine adjustment, use
the Position controls in the
Camera Snapshot box.

Point to Point Snapshot —
Click and drag, drawing straight
lines to enclose a highlighted
outline area on the greyed-out
screen. The snapshot area cannot
be moved or modified — if you get
it wrong, just close the Camera
Snapshot box and try again.

Freehand Snapshot — Click
and drag, drawing freehand to
enclose a highlighted outline area
on the greyed-out screen. The
snapshot area cannot be moved
or modified — if you get it wrong,
just close the Camera Snapshot
box and try again.

Window Snapshot — Capture
dialog boxes, or the Activinspire
window.

Fullscreen Snapshot —
Capture the full screen.

2. Choose the destination for your snapshot
from the Camera Snapshot box:

Current Page — Capture the
image to the current flipchart

page.

Home > More about Activinspire > Working at the board > Using the Camera
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Camera Snapshot

Snapshak ko Position
Current Page Left |707 3
. Top |Sa8 &

New Page — Capture the image
to a new page at the end of the
flipchart.

" Mew Page
i width | 171

Y
w
| | Clipboard Height |278

' My Resources
m Shared Resources

4

¢ Clipboard — Capture the image
to the clipboard.

« My Resources — Capture the
image to the My Resources
folder.

« Shared Resources — Capture
the image to the Shared
Resources folder.

The resultant image of all of these objects, which can be added to your Flipchart page, Resource Library, Shortcut bar or
clipboard as an object that you can manipulate. The photograph is simply an image of the screen, so any objects within your
photograph will not be editable. You can resize or rotate the photograph like any other image object.

Make sure that the screen is displaying the image you wish to capture. Choose from one of the following snapshot types, which
are discussed in order as they appear on the Camera tool menu:

Area

A dotted line in a rectangle shape will appear
on your screen. The rectangle can be
positioned anywhere on your screen by a click
inside the rectangle shape and drag it to
another part of the screen. It can also be
resized using the Sizing Handles that surround
the border. Move these around until the shape
contains the image you want to photograph,
then choose from one of the paste options
available from the Photograph toolbox.

Point to Point

Allows you to capture an irregular shape made
up from straight lines. The first click starts the
shape. Every time you click, you add another
node to the shape so you can move the line in
another direction. To end the shape, click close
to the first point and Activinspire will
automatically close the shape for you. A
preview of your photograph will appear on
screen surrounded by a pink background.
Choose from one of the paste options available
from the Photograph toolbox.



Freehand

Allows you to capture an irregular shape using
freehand lines. Click and drag the cursor to
start the capture. As you move the cursor, a
dotted line follows it to define the capture area.
To end the shape, just release the click and
Activinspire will close the shape by placing a
straight line between the first and last point. A
preview of your photograph will appear on
screen surrounded by a pink background.
Choose from one of the paste options available
from the Photograph toolbox.






-
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Use the clock to show the time on the board.
You can also do a countdown and have
automated flipcharting actions.

From the Tools Menu, select More Tools >
Clock.

The clock is displayed in a box.

¢ Click on the icons in the box to toggle
between clock displays — analog, digital
and both.

¢ Click and drag the sides or the corners
of the box to change the size of the box
and the clock.

Home > More about Activinspire > Working at the board > Using the Clock

Clock X]
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Click on the button with the pause
symbol to pause the clock.

Click on the down arrow to count down
from a time.

Click on the up arrow to count up from a
time.

Click on X to close the clock.

Clicking on either arrow opens the 'Clock
Counter' Dialog Box.

Set the time in the format 00:00:00 (hr:min:s).

I Clock Counter H

Counk dawvwn From;

00:00:00 El: | Repeat Feset

After timeout, play the Following sound;

Mo Sound ﬂ

After timeout, perform the Follmwing action:

Do Mothing -

Do Miokhing

Turn to Mexk Page
Turn to Previous Page
Reset Page

Check the Repeat box to repeat the counting action until the clock is closed.

Drop-down menus let you:

¢ Choose a sound to play after the timeout.




« Choose a page turn or page reset action after the timeout.

If you choose Turn to Next Page and you have checked the Repeat box, blank pages will be added to the flipchart until the
clock is closed.

Click Reset to return to the default settings for the Clock Counter.
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The Handwriting Recognition Tool is in the Tools Menu.

Use this to convert freehand annotations into text, if you prefer the display appearance of formatted text in your flipchart. Activinspire can do this in real time as you
write at the board. As well as recognizing handwriting and shapes within Activinspire, the Handwriting Recognition Tool can also recognize handwriting in other

applications, for example Microsoft Word®.

1. Select Handwriting Recognition @/
2. Write a word on the page. Wait for it to be converted to text.
3. If the word has not been converted correctly, click on the Alternatives icon for more options. Click on
the correct option. hello

4. Write another word or click on a different tool.
hello ||

The new text object takes on the most recent text settings.

When the annotation becomes a text object, it moves to the middle layer,
and you will not be able to use the Eraser Tool.

Select the (converted) annotation, then click on the Text I I Tool
to display the Format Toolbar.

Highlight the text and format it.

You can finish a section of writing and convert it to text later:

=!
From the Object Edit Menu == , select Convert to text.


javascript:void(0);

t Y Toggle Locked

P b L v [v] oo crouped . . . R AR TR

(] (32 ][ 2

| goae.,

' ' ! ' : Properby Browser '

LT VonTT P A / :

, , ) & Action Browser ) ,

' ‘ é’y Caonvert to bext

LT LT L ___ ’Q‘ Convert to shape . .

: , , 5 Insert link to File. .. , ,

oo Yoo 2o £ cut Chrl+ T : Pt

' ' ' A Copy Chrl+C , . .

o L L L, paste Chrb+y L ; L

' ' ' ' X Delete Del ! . : : . .

: : : : : Z - | : :

. . ! - e 3 C . t lan le ! .

. Sque C triangle .
Reorder [ ! !

' ' ! ' A Tonnle Hidden ' ! ! ' ! !

Options and Settings

Recognition Tools options and settings are in the 'Settings' Tab of the 'Edit Profiles'
Dialog Box:

« Recognition Timeout — The slider adjusts the timeout between 1 and 5
seconds.

« Fill recognized shapes - Check the box to fill enclosed shapes produced
by conversion. Fill color options become available — you can fill the shape with
the outline color, or check the Another color box and select accordingly.

« Handwriting recognition language - For details of the available
languages, see Reference > Settings > Language.
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Freehand drawing annotations can be converted into shape objects as you draw at the board with the ActivPen.
The Shape Recognition Tool is in the Tools Menu.
As the annotation becomes a shape object, it moves to the middle layer.
When you select the new shape, you can transform it using:
e The Marquee and Sizing Handles.
e The Main Toolbox.

e The Property Browser.

While the object is in the middle layer, you will not be able to use the Eraser J . If you move the object to the top
layer, you will be able to use Magic Ink £ Q

Settings and Options
Select File > Settings > Edit Profiles > Settings > User Input
If you prefer to work without enabling Shape Recognition, you can convert a freehand annotation to a shape object at any time.

Right-click on the annotation and select Convert to shape.
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Home > More about Activinspire > Working at the board > Using Magic Ink
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Here we introduce Magic Ink and show you how to use it.

You can use Magic Ink to make any 'top layer' object (or part of an object) invisible. Think of Magic Ink as a pen that can draw a
'see through' annotation on the top layer. Magic Ink allows you to punch holes through the objects on the top layer, so that you can
see the objects on the layers beneath.

Example 1

Add an image from the Resource Library. The image
will be on the middle layer of the page. Then select
the Pen Tool and set the width to wide, color over the
image until it is completely obscured. This pen
annotation will be on the top layer. Finally use Magic
Ink to remove the pen annotation to reveal the image
beneath.

Example 2

Add two photographs of the same landscape scene, one taken in winter, one in summer. Place the winter photo on the top
layer so that it is positioned exactly over the summer photo. Then use Magic Ink to gradually erase the winter image to reveal
the summer image beneath.

Why does Magic Ink only work on some items?
The annotations you create with Magic Ink are themselves objects. So you can use Magic Ink to conceal objects you want to reveal
later.
Layers and stacking are important when using Magic Ink:
e Magic Ink works only on the top layer.
« On the top layer, Magic Ink only works on items lower in the stacking order.
« Any item placed on the top layer can, therefore, be made invisible with Magic Ink.

For more information, see Using layers and stacking.
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Change the size of the Magic Ink nib
In the Main Toolbox:
e Click on one of the preset widths, or

e Use the Pen width slider to choose any size between 1 and 100 pixels.

. Before and after...
See through an annotation

To see through an annotation:
1. From the Tools Menu, select Magic Ink.

2. Click and drag the cursor over the annotation you want to see
through.

Find a Magic Ink annotation
To find out if a flipchart contains any items created with Magic Ink:

1. Open the Object Browser and look for objects with the Magic
Ink icon, like the one indicated in the example on the right.

2. When you click on the item in the Object Browser, it is
selected on the flipchart page:

Now you can move the Magic Ink annotation, delete it, or
change it in some other way.

Alternatively:

Move the cursor over the Magic Ink annotation (you can tell that you

| 3
are in the right place when the cursor looks like this "I").

Delete Magic Ink
You can delete Magic Ink annotations like any other objects:
« Select the Magic Ink annotation on the flipchart page, or in the Object Browser and press Delete, or

« Drag and drop the annotation into the Trashcan.
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From the Tools Menu, select More Tools >
Tickertape. Three items are displayed in the
"Tickertape' Dialog Box:

« The default scrolling tickertape message.

« Continuous preview responds instantly to
changes.

« The tickertape controller.
You can:
¢ Adjust the speed with the slider.

« Pause or resume playback.

To enter the tickertape message:
Type a tickertape message into the textbox.

Lengthy messages combined with large font sizes, require large amounts of memory. In extreme cases, you may find the
tickertape message will not display.

Shadow

Enter a number into the Drop textbox to add or change the size of the shadow. A zero indicates no shadow is required. Any
changes to the shadow are displayed immediately on the scrolling message, allowing you to review your tickertape. Click on the
Color box to view the Color Palette and select a different color for the shadow.

Background
Select the Screen radio button to select the current screen as the background for your tickertape.

Select the Color radio button if you would prefer the tickertape to scroll across a plain color background strip. Click on the Color
box to view the Color Palette and select a different color for the tickertape background.

Font...

Allows you to alter the font, size, style and script attributes for the current tickertape.

Test

Click on this button to test your tickertape.

Loop

Select the checkbox to ensure the tickertape will scroll continuously until interrupted by a right-click on the message itself
Position

Click on the drop-down arrow and select Top, Middle or Bottom from the list to specify the scroll position of the tickertape.
Make Default

Click on this button to remember the current tickertape settings for the next time you define a tickertape.
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Using the Revealer == ’

The Revealer simulates a roller shade or blind. The flipchart page is covered and the cursor becomes a shade pull. You reveal the
page gradually, moving the cursor inward from any side of the page. While the Revealer is enabled it will cover all flipchart pages

by default.
To use the Revealer, select Tools > Revealer.

To disable the Revealer:
In the Property Browser, select Page Tools > Tools Off from the Drop-down Menu.

To change Revealer settings:

1. From the File Menu, select Settings. The 'Edit Profiles' Dialog Box opens.

2. Select Effects.

3. To change the color, double-click the box next to Color. The Color Palette opens.
4. Select a color.
5

. To save your changes, click Done.

If you have an ActivRemote presenter device, you can activate the Revealer from anywhere in the
classroom.

To adjust the animation speed:

1. Select Effects as described above.

2. Move the slider from 1 (slow) to 20 (fast).

3. To save your changes, click Done.
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The On-Screen Keyboard is in the Format Toolbar and in the Tools Menu under More Tools.
Use the On-Screen Keyboard to add text into your flipchart (or other applications) while presenting at the board.

With the Text Tool selected, and a text box open:

1. Click on On-screen Keyboard H w

The keyboard opens. It contains the standard keyboard layout and keys. What it looks like depends on your computer's
operating system.
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2. To move the keyboard, click anywhere in the Titlebar of the On-Screen Keyboard, and drag and drop it elsewhere on your
display.

3. To add text, with a text box open, click on any of the keys.

4. To close the keyboard when you have finished adding text, click on the X key.
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The Spotlight is a presentation tool. It masks
part of the flipchart, so only a portion is visible.
The default settings of a black background and
circular white spotlight simulate an actual
spotlight and help to focus attention.

From the Tools Menu, select Spotlight.

You can define options for displaying the
Spotlight Tool in the 'Spotlight Settings' Dialog
Box:

Border width

Move the slider to increase or decrease the
width of the border, which surrounds the
spotlight area. The range is between 0 and 20
pixels.

Border color

To change the color of the spotlight border,
click on the Color Box and select a color from
the CColor Palette.

Background colour

Click here to select the color of the non-
spotlighted area when using the Spotlight Tool.

Translucent border

Select the checkbox if you would like to see
through the spotlight border. Clear the
checkbox if you prefer to have the spotlight
border as a solid color.

Translucent screen

Select the checkbox if you would like to see
through the spotlight screen (the darkened area
that covers the Flipchart or Desktop window).
Clear the checkbox if you prefer to have the
spotlight screen as a solid color.

Right-click captures image

With one of the spotlights activated, right-click
on the page and an image of the spotlight area
will be pasted on your current flipchart page.
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Using Teacher Lock J‘ﬁ

You can lock Activinspire to prevent changes if you are away
from the board.

B Activsoftware Inspire Edition

From the Tools Menu, select More Tools > Teacher

Enter the Teacher Lock passwiord
Lock.

The 'Teacher Lock' Dialog Box opens, certain features of | |
Activinspire are disabled. [

Ik ] [ Cancel ] [Change F‘asswu:urd]

To resume working with Activinspire you have to enter the
‘Teacher Lock' password from the computer keyboard. The
default password is 1234.

B Change Teacher Lock ... [

ld Passwiord
To change the password, select Change Password and

complete the fields in the 'Change Teacher Lock' Dialog Box. | |

Mew Password

Confirm Mew Password

[ Ok ] [ Cancel ]
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Using Math tools

This section describes:
o Using the Dice Roller
o Using the Calculator
e Using the Ruler
e Using the Protractor
e Using the Compass
o Setting the XY Origin

Home > More about Activinspire > Working at the board > Using Maths tools
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Home > Reference

Reference !

These reference sections list and briefly describe the purpose of the tools, menus, actions, properties and settings available in
Activinspire:

o Keyboard Shortcuts
o Customization Options

e Menus and Popup Menus
e Toolboxes and Toolbars

e Tools

e Actions

e Properties
e Settings
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Home > Reference > Tools

This section describes in detail all the tools available in Activinspire. For each tool, we describe what it does, how to use it, what
you can customize and where to find it by default.
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You can have sound and video in your flipcharts, provided that your hardware supports them.

Sound files

Some sound files are provided in Activinspire resources.

Display the Resource Browser and navigate to Shared Resources > Sounds > Animals > Bird.wav.
Drag the file to your flipchart. It is inserted as an image object with an applied action to play the file.

When you hover over the image the blue 'action associated' icon is shown.

When you click on the image the sound plays and the Activinspire Sound Controller is displayed by default.

Select View > Sound Controller to hide the Sound Controller.
You can disable display of the Sound Controller from your profile:
Select File > Settings > Settings Tab > Multimedia and deselect the checkbox Show sound controller.

When you right-click on the image it is selected, as indicated by the Marquee Handles.
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The Object Browser (below) shows the image and the Action Browser shows the applied action.
Chjects Hidden  Locked
Top Laver
= Middle Layer
& Imagel
Battor Laver
Background Laver

You can play two different types of sound file at one time. Two controllers are displayed, showing Track 1 and Track 2.

e Track 1 plays speech or sound audio files, such as: .wma .wav .snd .au .aif .aifc .aiff.
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e Track 2 plays more complex audio files, such as: .mp3 .cda .mid .rmi .midi.

From the Menubar select Insert > Media.

The 'Choose media to insert' Dialog Box opens.

Select Insert > Link.
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Home > Reference > Settings > Recordings

+ _ . : — .
l For details of how to access Settings, see Choosing application settings.

Settings

Capture Frame Rate

Record audio

Quick capture

Capture mouse pointer

Capture layered windows

Disable hardware acceleration during recording

Hide screen recorder toolbox whilst recording

Sound Recording

Add To Flipchart

Options

Rate at which frames will be recorded in frames per second.
Range =1 - 10
Default = 5

Default = Record sound while you create your video.

[ ] Do not record sound.

Optimize recording activities with lots of cursor movement
over large, static areas.

[] Default = Do not optimize.

Default = Record cursor movements in your video.

I:l Do not record cursor movements.

Layered windows are used by applications to create
translucent windows. For example, the translucent image that
appears when you drag and drop an icon on your desktop.

Record applications that use layered windows. Capturing
layered windows can cause the cursor to flash when
recording. This effect will not, however, appear in the actual
video file.

[] Default = Do not capture layered windows.

Hardware acceleration improves the performance of 3D
graphics on your computer but can adversely affect the
performance of the screen recorder.

Default = Allow Activinspire to switch off hardware
acceleration at the start of the recording and restore it upon
completion of the recording.

L] Keep hardware acceleration switched on.

Hide the Screen Recorder toolbox at the start of each
new recording. When the toolbox is hidden, stop the
recording by clicking the Screen Recorder icon.

[ ] Default = Display the toolbox.

Location where your sound recordings will be saved. Select
from the drop-down menu:

Default = Add a sound icon to your flipchart when you finish
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Home > Reference > Settings > Tools

+
l For details of how to access Settings, see Choosing application settings.
Settings Options

Default tool Tool that is enabled when Activinspire starts. Choose from
the drop-down menu: Pen, Highlighter, Eraser or Select Tool.

Default = Pen

Show pen width indicator Default = Show a small colored outline at the tip of the
pen. The outline will be in the currently selected color.

[ 1 Do not show color at the tip of the pen.

Camera captures main toolbox Activinspire's Main Toolbox will be included in your
shapshot when you use the Camera.

[ ] Default = The snapshot will not include the Main Toolbox.
Maths Tools

Tool color Default = Grey

Click to change the color of your ruler, protractor or compass.

Tool text color Default = Black

Click to change the colorof the text on your ruler, protractor
or compass

Translucency Make the protractor, ruler or compass more or less
translucent.

Range = 20 - 255
Default = 255

Tool scale Use the slider to increase or decrease the size of the math
tools to suit the size of your display.

Range = 50 - 200
Default = 150

Image fill tolerance Applies to .jpg and .png graphic files. Use the slider to set
how closely the Fill color must match a corresponding color
in the selected file. A low tolerance means only closely
matching areas of the graphic file will be filled, while a higher
tolerance has the opposite effect.

Range = 0 - 100
Default = 5

Highlighter Translucency Use the slider to increase or decrease the translucency of the
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Home > More about Activinspire > Making flipcharts interactive > Working with actions

In Activinspire, you can associate an action with an object. This object then becomes an action object. When you click on the action
object, the associated action happens. For example, a sound file or animation plays, or a different flipchart page opens. You can test
actions immediately and they are enabled when you leave Design Mode.

There are several hundred actions available in the Action Browser, where they are presented in five different categories. You can either
access actions by category, select from a list of all actions, or select one of the most popular actions from the 'Drag and Drop' Tab.

o For details of all available actions, including the differences between Activinspire actions and those created with
l"" previous generations of Promethean software, see Reference > Actions.

Here we introduce the action categories, describe how to add actions, show you how to drag and drop an action onto an object, give
one example for each action category, then show you how to remove actions:

e Action categories

e Add an action

¢ Remove an action

e« Examples
o Drag and drop an action
e Add a command action
e Add a page action
e Add an object action

e Add a document/media action

e Add a voting action

Action categories

Category Description

Command Actions Actions which run a command or start a
tool.

Page Actions Actions which work with flipchart pages.

Object Actions The widest range of actions: show and

hide items, rotate items, manipulate
images and text, change an item's
alignment or position.

Document/Media Actions which insert media or links, or
Actions open a document, file, or sound.
Voting Actions Actions which start different LRS

activities or tools.
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Back to top }

Add an action

To add an action:

1.
2.
3.
4.

Select the object on the page to which you wish to apply an action.
Open the Action Browser.
Scroll through the action list to select your required action.

At the bottom of the Action Browser, click on Apply Changes. This associates the chosen action with the selected object.

Some actions require you to add ‘Action Properties’ and are shown where necessary at the bottom of the Action Browser. For example
the ‘Size Top Incrementally’ action allows you to provide a ‘target object’ to which the sizing action will apply and also to provide a 'Y’
property which allows you to specify the amount of sizing that will occur on the target object (in pixels).

If you select more than one object, you can use the Action Browser to apply the same action to all objects in the
selection.

To add a Drag and Drop action:

1.

Select the object.

2. Open the Action Browser.

3. Click on the 'Drag and Drop' Tab.
4.
5

Scroll through the action list to select your required action.

. Drag and drop the action onto the object.

Remove an action

To remove a Drag and Drop action, click on the action icon (in
our example, the Ruler icon in the red triangle) and drag and
drop it into the Flipchart Bin.

To remove other actions:

1.
2.

LR
With the Select k Tool, drag around the action object to select it.

In the Action Browser, click on Remove Existing.

If you're not sure which flipchart pages contain action objects:

Switch to Design Mode

36 [

e Actions are disabled and

all action objects are identified by a red square.

Back to top }



Drag and drop an action
This is the quickest way to add interactive elements to a
flipchart:
1. Select the object.
2. In the Action Browser, open the 'Drag and Drop' Tab.

3. From the list select Ruler.

4. Drag and drop the Ruler action onto the action object, in
our case a red triangle. The Ruler icon on the triangle
and the action cursor indicate that the action has been
added successfully.

5. Test the action. When you click on the red triangle, the
Ruler appears. Use the Ruler as you normally would,
then drag and drop it into the Trashcan.

You can repeat the action as often as you wish. It will
remain associated with the object until you delete either the
object or the action.

For details of all actions in this category, see Reference > Actions > Drag and Drop Actions.

Back to top }

Add a command action
With the object selected and the Action Browser open:
1. In the 'Current Selection' Tab, select Command
Actions.
2. Click on Circular Spotlight.
3. Click on Apply Changes.

4. Test the action. When you click on the object, the screen
changes and the Circular Spotlight appears. Use the
Spotlight as you normally would, then select Close from
its Popup Menu.

For details of all actions in this category, see Reference >
Actions > Command Actions.

Back to top }



Add a page action

With the object selected and the Action Browser open:

1. In the 'Current Selection' Tab, select Page Actions.

2. Click on Set Background.

3. Click on Apply Changes.

4. Test the action. When you click on the object, the 'Set
Background' Dialog Box opens. Choose the
background and layout, then click on OK to close the
dialog.

For details of all actions in this category, see Reference >
Actions > Page Actions.

Back to top }

Add an object action

Some object actions give you a choice: you can make the action object itself the target of the action, or make the action happen to
another object altogether. Here we show you an example of both.

Action object is target object

With the object selected and the Action Browser open:

In the 'Current Selection' Tab, select Object Actions.

=

. Scroll down and click on Reflect.

N

3. In'Action Properties', click on the Selector button E].The 'Select Object' Dialog Box
opens.

N

. Select the object, in our example a speech bubble.

5. Click on Apply Changes.

6. Test the action. When you click on the speech bubble, it is reflected. It now points at the
other face.

Action object is not target object

With the action object selected, in our case the red triangle, and the Action Browser open:

1. In the 'Current Selection' Tab, select Object Actions.

N

. Scroll down and click on Original Size.

3. In'Action Properties', click on the Selector button E].The 'Select Object' Dialog Box opens.
4. Select the target object, in our example the blue triangle.

5. Click on Apply Changes.



6. Test the action. Make the blue triangle larger or smaller. When you click on the red triangle, the
blue triangle returns to its original size.

For details of all actions in this category, see Reference > Actions > Object Actions.
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Add a document/media action

With the object selected and the Action Browser open:

1. In the 'Current Selection' Tab, select Document/Media Actions.

2. Click on Open Website.

3. In'Action Properties', type in the URL of the website you want to associate with the object, for example,
www.prometheanplanet.com.

4. Click on Apply Changes.
5. Test the action. When you click on the

object, in our example an image of a flame,
the Promethean website opens.

ﬁ:,‘r

For details of all actions in this category, see Reference > Actions > Document/Media Actions.

Back to top }

Add a voting action

With the object selected and the Action Browser open:

1. In the 'Current Selection' Tab, select Voting Actions.
2. Click on Start/Stop Flipchart Vote.
3. Click on Apply Changes.

4. Test the action. When you click on the object, voting starts. In our example, the object is a
picture of the Start/Stop Flipchart VVote icon for Activinspire Primary.

For details of all actions in this category, see Reference > Actions > Voting Actions.

Back to top }



Home > Reference > Actions > Command Actions

Command Actions

Use command actions to enable a tool, for example, the Clock @ Q or to issue a command, for example, Close
Flipchart, when you click on an action object.

The following table lists the actions and describes what happens when you click on the action object:
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Design Mode

Dice Roller

Dual User

Edit Profiles

Eraser

Exit

Fill

Freehand Snapshot

Fullscreen Snapshot

Grid Designer

Handwriting Recognition

Help
Hide Grid

Highlighter

Magic Ink

New Flipchart

Notes Browser

Enables Design Mode.

Opens the 'Dice Roller' Box.

Starts Dual User mode and enables the Dual

Toolbox.

Opens the 'Edit Profiles' Dialog Box.

Enables the Eraser.

Exits Activinspire and prompts you to save
changes if applicable.

Enables the Fill Tool.

Starts an freehand snapshot.

Starts an fullscreen snapshot.

Opens the Grid Designer.

Enables Handwriting Recognition.

Opens this help file.
Hides the grid.

Enables the Highlighter.

Enables Magic Ink.

Creates a new 'Unnamed' flipchart.

Opens the Notes Browser.

Using the Dice Roller
Reference > Tools > Dice Roller

Reference > Tools > Dual Mode

Working in Dual Mode

Reference > Settings
Making profiles work for you

Reference > Tools > Eraser

Deleting stuff

Reference > Tools > Fill

Adding and manipulating shapes > Fill
a shape

Reference > Tools > Camera

Using the Camera

Reference > Tools > Camera

Using the Camera
Creating and editing grids

Reference > Tools > Handwriting
Recognition

Using Handwriting Recognition

Reference > Tools > Highlighter

Writing on a flipchart > Add highlights

Reference > Tools > Magic Ink
Using Maaic Ink

A tour of Activinspire > Notes Browser
(Studio)

A tour of Activinspire > Notes Browser
(Primary)

Creating page notes



Object Browser

On-screen Keyboard

Open From My Flipcharts

Page Browser

Page Zoom

Pen

Point to Point Snapshot

Print...

Property Browser

Protractor

Redo

Resource Browser

Revealer

Opens the Object Browser.

Displays the On-screen Keyboard.

Opens the 'Select a flipchart' Dialog Box, so that
you can browse to and select a flipchart.

Opens the Page Browser.

Enables Page Zoom.

Enables the Pen.

Starts a point to point snapshot.

Opens the 'Flipchart Print' Dialog Box.

Opens the Property Browser.

Enables the Protractor.

Redoes the previous command.

Opens the Resource Browser.

Enables the Revealer.

A tour of Activinspire > Object
Browser (Studio)

A tour of Activinspire > Object
Browser (Primary)

Reference > Tools > On-screen
Keyboard

First steps with Activinspire >
Opening a flipchart

A tour of Activinspire > Page Browser
(Studio)

A tour of Activinspire > Page Browser
(Primary)

Reference > Tools > Page Zoom

Viewing a flipchart > Zoom in and out
(Studio)

Viewing a flipchart > Zoom in and out
(Primary)

Reference > Tools > Pen

Writing on a flipchart

Reference > Tools > Camera
Using the Camera

First steps with Activinspire > Printing
a flipchart

A tour of Activinspire > Property
Browser (Studio)

A tour of Activinspire > Property
Browser (Primary)

Changing object properties
Reference > Properties

Reference > Tools > Protractor

Using the Protractor

Reference > Tools > Undo and Redo

A tour of Activinspire > Resource
Browser (Studio)

A tour of Activinspire > Resource
Browser (Primary)

Working with resources

Reference > Tools > Revealer



Ruler

Save to My Flipcharts

Screen Recorder

Screen Size Flipchart

Search Resources on
Promethean Planet

Select

Shape

Shape Recognition

Snap to Grid

Solid Circular Spotlight
Solid Square Spotlight
Sound Controller

Sound Recorder

Spellcheck Flipchart

Square Spotlight

Teacher Lock

Text

Enables the Ruler.

Opens the 'Save the flipchart as..." Dialog Box, so
that you can save the flipchart to your chosen
location.

Enables the Screen Recorder.

Creates a new 'Untitled' screen size flipchart.

Opens the Promethean Planet website in your
internet browser.

Enables the Select Tool.

Enables the Shape Tool.

Enables Shape Recognition.

Makes moved objects snap to the grid, regardless
of whether the grid is visible.

Enables the spotlight of your choice.

Opens the Sound Controller.

Opens the 'Sound Recorder' Popup Box.

Enables the Flipchart Spellchecker.

Enables the square spotlight.

Opens the 'Enter Teacher Lock password' Dialog
Box.

Using the Revealer

Reference > Tools > Ruler

Using the Ruler

Saving a flipchart

Reference > Tools > Screen Recorder

Using the Screen Recorder

Creating your first flipchart

Reference > Tools > Select

Reference > Tools > Shape
Adding and manipulating shapes
Reference > Tools > Shape

Recognition

Reference > Settings > Shape
Recognition

Using Shape Recognition

Reference Tools > Snap to Grid

Reference > Tools > Spotlight
Using the Spotlight

Reference > Tools > Sound Recorder

Using the Sound Recorder

Reference > Tools > Flipchart
Spellchecker

Adding and formatting text >
Spellcheck

Reference > Tools > Spotlight
Using the Spotlight

Reference > Tools > Teacher Lock

Using Teacher Lock

Reference > Tools > Text
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Home > First steps with Activinspire > Writing on a flipchart

When you are working at the board and do not want to use your computer keyboard, you can write on your flipchart with the Pen

ry A

Here we show you how to:

o Write with the Pen

e Add highlights
« Change the Pen and Highlighter width

e Change the color
All the tools we describe in this section are in the Main Toolbox.

Write with the Pen f £

When you run Activinspire, the Pen is enabled by default, so that you can start writing immediately. At other times, you may have
to click or tap on it to select it.

With the Pen enabled:

1. Position the cursor where you want to begin.

2. Tap and drag to draw a line or shape, or write a word. Lbsson_ i

Whatever you draw or write appears in the currently
selected Pen color on the flipchart.
Every time you write on a flipchart, you create an annotation.

The Pen remains enabled until you select another tool.

Add highlights

To make some or all of your text stand out:

1. Click on the Highlighter The cursor
changes to a little highlighter with a circle.

2. Move the cursor to where you want to begin.
3. Click or tap, and drag to highlight an area of the
flipchart.

Just like a real highlighter, you can use the Highlighter on any area of your flipchart, not just on text.

Back to top }

‘e®
Change the Pen and Highlighter width J
Activinspire Studio

In Activinspire Studio, the Pen width is set to 4 pixels, and the Highlighter to 20 pixels, by default.
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To change the width:

1. Click on the Pen f or Highlighter
2. Set the line width:

¢ Click on one of the presets: 2, 4, 6 or 8, for the Pen,
and 10, 20,35 or 50 for the Highlighter, or - IE' @

¢ Click and drag the width slider to choose any size J
between 0 and 100 pixels.

Activinspire Primary

In Activinspire Primary, you simply select a wider or narrower Pen or Highlighter from the Pen Tray.

Change the color
The Pen color is set to black, and the Highlight to translucent yellow, by default.

Quickest way (Activinspire Studio)

1. Click on the Pen or Highlighter.

2. Click on another color in the Color Palette.

Quickest way (Activinspire Primary)

1. Click on the Pen or Highlighter.

2. Click on another color in the Color
Palette.

More choices (Activinspire Studio)

1. Click on the Pen or Highlighter.

2. Right-click on the Color Palette. The Extended Color
Palette opens.

3. You have three choices:

¢ Click on one of the colors in the palette.

¢ Use the Color Picker / to pick a color from
anywhere in the Activinspire window.

e Use the Color Dialog -]' to mix your own
color.

To pick a color from the Activinspire window:

1. With the Extended Color Palette open, click on the

Color Picker /.The Color Picker box opens.



2. Move the Color Picker to the window area with the
color of your choice. The Color Picker box shows the
color at and near the Color Picker.

3. When the square at the centre of the box shows the
desired color, click to add it to the Color Palette.

To mix your own color:

With the Extended Color Palette open, click on the Color Dialog --j icon. A dialog box specific to your operating
system opens.

Example Windows

The picture on the right shows the dialog box for the
Windows operating system.

1. You can use it to:
« Choose from 48 basic color.
e Click anywhere in the Color Spectrum.

e Click anywhere in the Color Spectrum, then
use the slider on the right to make the color
lighter or darker.

« Click on the appropriate Up and Down icons
to adjust the red, green, blue color balance,
as well as the hue and saturation.

2. Click on Add to custom color.
3. Create as many custom colors as desired.

4. Click on OK to save the color, or Cancel to discard
them. Basic colors

Color Spectrum

Slider

Up and down buttons

Add to Custom Color button

OK and Cancel buttons

Activinspire saves your chosen Pen and Highlighter color and width settings. Next time you use these
tools, they'll be set to use whatever color and width they were set to previously.

Back to top }

More choices (Activinspire Primary)

1. Click on the Pen or Highlight.

2. Right-click on one of the three blank color slots in the
Pen Tray. The Extended Color Palette opens.



3. You have three choices:

« Click on one of the color in the palette.

« Use the Color Picker é to pick a color
from anywhere in the Activinspire window.

¢ Use the Color Dialog @ to mix your own
color.

Activinspire saves your chosen Pen and Highlighter color and width settings.
Next time you use these tools, they'll be set to use whatever color and width they
were set to previously.

Back to top ﬁ



Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Page Browser
This Browser helps you to quickly put together the foundations of your flipchart. It displays thumbnails of pages in a film strip along
the bottom edge of the display.

Use the Page Browser to:
e View the entire flipchart as page thumbnails.
« Navigate flipchart pages.
e Set the backgrounds and grids for pages.

« Organize your flipchart pages using drag and drop reordering, in addition to Cut, Copy, Delete and Duplicate commands.

Example

The picture on the right shows a flipchart with
multiple pages in the Page Browser. You can
see thumbnails of the first five pages in your

flipchart. The Popup Menu icon in the
thumbnail indicates that this is the current page.
This means you can select an item or area on
that page and work with it.

To display another page, click on its thumbnail.

To see thumbnails of other pages in the
flipchart, click on the black triangles on the film
reel.
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Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Resource Browser

Resource Browser %

This browser helps you to quickly view, navigate and use the resources provided with Activinspire to enrich your flipcharts. The
Resource Library contains a huge range of games and activities, annotations, assessments, backgrounds, concept maps, images,
shapes, sounds and other items too humerous to list. You can easily extend the library with your own and other people's resources
and add resource packs from the Promethean Planet website on www.prometheanplanet.com, or from our partners.

The Resource Browser displays thumbnails of resources in a film strip along the bottom edge of the display.
Use the Resource Browser to:

¢ Quickly navigate to and view all the resources in a particular folder, for example My Resources, Shared Resources or other
locations on disk or on the network.

o Display thumbnails and filenames of selected resources.

o Drag and drop resources such as page templates, activity pages and question pages from the browser into your flipchart.
e Drag and drop your own creations from a flipchart page into a folder in the Resource Library.

e Change the transparency of a resource in your flipchart.

o Use the Rubberstamp to quickly create multiple copies of a resource in your flipchart.

Example

By default, the Resource Browser opens the
Shared Resources folder. All resources
provided with Activinspire are organized by
category and stored in clearly named folders.

Resource Locations |:|

X
D)) m—

El- shared Resources

The picture on the right shows some of the

resources in the Shared Resources folder. - Flipchart pages
= Lesson building tools
Click on the icons at the top to browse the . - Buktons and icons &l
following for resources: { i Gadgets
i i Question layouts
» My Resources i i~ Question spaces

Bl- Tables and scales

» Shared Resources A

« Another resource folder - __Backgrounds
#- __ Grids
¢ Another folder on your computer t- __ Sounds
f- ___ Web links
o Promethean Planet - _Flipchart pages
The 'Resource Locations' Popup Box shows o T g i 5
he fold lts P M I i _ Resource packs
f[ e folders. Its Popup Menu allows you to Bl _Backgrounds
import and export Resource Packs. F-_Grids
- _Sounds
The 'Import' function is only available " E"':Eh links
B Ar
from the Popup Menu for the top level folder. &1 Biology and life science
From there you can: [#- Chemistry
E- General
¢ Insert resources from the Resource - Geography
Library into your flipchart [I- History
i i 15th century
« Delete resources from the Resource . . 16th century

Library. 17th century

. . . . (- 18th centur
The filmstrip at the bottom of the Activinspire i

window shows thumbnails of the resources in
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that folder and their filenames.

The picture on the right shows some buttons
and icons in the Resource Browser.

The Tool Pod next to the Browser opens the
Resource Library. There are also two useful
tools for copying and changing resources:

E Toggle Transparency lets you make
the background color of an image resource
transparent at the time you drag it onto the

page.
l Rubberstamp lets you quickly insert

multiple copies of a resource into your
flipchart.

Back to top }



Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Object Browser

2

Here we introduce objects and the Object Browser:
« About objects
e About layers and stacking
e View objects
o Work with objects
e Example

About objects
In Activinspire, everything you add to a flipchart is an object of one kind or another. For example, if you write something with the

Pen ﬁ draw a shape, add a picture, or add a link to a sound file, each of these items is an object. You can add many different
types of objects to a flipchart. The Object Browser helps you to keep track of the number and types of objects in your flipchart and
to quickly get to grips with objects in a flipchart created by somebody else.

About layers and stacking

The Object Browser shows details of the objects on the current page. Although a page is flat, a flipchart page actually has four
layers! These are like transparent sheets which only contain certain object types unless you move objects from one layer to
another. Within a layer, you can stack objects on top of each other.

By default:
This layer... Contains...
To
P Annotations: anything you draw with the Pen ﬁ Highlighter 2 or Magic Ink @ a secret

weapon which we introduce later.

Middle Images, shapes and text objects.

Bottom £p
Anything you draw with the Connector , but you can also drag and drop other objects onto
this layer.

Background Backgrounds, grids and page color.

By selecting objects listed in the Object Browser you can drag and drop them between the first three layers in the Browser, but not
the background layer. This directly alters their layering on the flipchart page. Layers are completely separate from each other. In
other words, you can replace the background without affecting your images or annotations. Or you can annotate over your
photographs and background without affecting other layers.

For more details, see Using layers and stacking.

View objects

Use the Object Browser to see at a glance:
o The display order of objects and which objects are on the top, middle and bottom layers of a page.
« Which objects are grouped together. This allows you to work on all of them at the same time.

« If a page contains any hidden objects.
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« If a page contains any objects that are locked so that they cannot be moved.

Work with objects

Use the Object Browser to:
« Drag and drop objects from one layer to another.
« Group, stack and reorder objects.
e Show or hide objects.

e Lock or unlock selected objects, for example, if you are planning a student activity where only certain objects can be
dragged and dropped and others must stay in place.

Back to top }

Example

The first picture on the right shows the objects on the
current flipchart page.

The second picture shows what the details of these objects
look like in the Object Browser.

You can see in the Layered Tab in the Browser, that all the
objects are identified by:

« The icon of the tool that created them

« Name.

The Browser shows clearly which objects are on which
layer:

There are nine objects in the top layer. These are the

annotations written with the Pen ﬁ

There are five objects in the middle layer:

The printed text created with the Text T Tool and some
shapes.

The triangle and squares created with the Shapes r: tool
are in the middle layer by default.

The lock % next to the Text object in the Browser
indicates that the object has been locked in place. The lock
is a toggle switch that allows you to quickly lock and unlock
objects.

The crossed-out eye Q next to the triangle in the Browser
indicates that the object is a hidden object. As you can see
on the flipchart page, the triangle is not visible. The eye is a
toggle switch that allows you to quickly show and hide
objects.

Back to top }






Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Notes Browser

This Browser helps you to make your flipchart even easier to use, by allowing you to create, view and edit notes about your
flipchart. You can use these notes in any way you choose. As you will know from experience, lesson notes can make the difference
between an uninspiring lesson and one that flies. We therefore encourage you to make full use of the Notes Browser to enrich your
own and other people's experience of teaching with Activinspire.

Use the Notes Browser to:
e Add your own notes and comments to a flipchart, helping to make it easier to share and reuse.
« If you are using a flipchart created by someone else:
« View other teachers' notes and comments about their flipchart and add your own notes where appropriate.

« View notes from publishers about how to best use their flipcharts and add your own notes if appropriate.

Example

The picture on the right shows the Notes Browser. You can
type your notes as plain text, or open the Format Toolbar and
format the text.

Activinspire displays the Page Notes icon in the
Menubar if the current flipchart page contains notes.

You can add notes to each page of a flipchart and print
them, either with the flipchart pages, or separately.


javascript:void(0);

Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Property Browser

=\
fE

This Browser helps you to see all of the properties of an object at a glance. It's a powerful tool for quickly adding interactivity to

your lessons.

Use the Property Browser to:

« Display all the properties of an object. Slide the vertical scrollbar of the Browser up and down to see the complete range of
properties available.

« View and manipulate the position and appearance of an object by changing its settings in the Property Browser. Of course,
you can still control the position of an object by dragging and dropping it and edit it to change its color.

e Add interactive features to your flipchart and control how they can be used.

e Add permanently visible labels to objects, or add interactive fun by making a label appear only when the mouse cursor runs
over the object.

« Control the behavior of an object by defining rules, called restrictors, that constrain its movement. This is a very useful
feature if you want, for example, to create your own on-screen game.

« All properties are clearly categorized so that you can select properties by type.

Example

The first picture on the right shows all the objects on the
page, with the red square selected.

On the flipchart page, you can also see the round Sizing
Handles that surround the selected object. These indicate that
you can move or resize the object. The row of square icons
alongside the object are the Object Edit Menu and other
Marquee Handles for working on the object.

The second picture shows what some of the properties of the
red square look like in the Property Browser.

You can see the name of the object and some details of its
position on the page. You can also see that the square is on
the middle layer.
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Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Action Browser

-

This Browser helps you to quickly associate an action with an object. This means that when you or someone else selects the
object, the action that you have associated with the object will happen. For example, a tickertape will run, displaying your message,
or a sound will play, or a flipchart vote will begin, to name just a few possibilities. All actions are clearly categorized, so that you
can select actions by type. You can set up any number of actions in your flipchart to make your lesson as varied and interactive as
you like.

Use the Action Browser to:

e Apply a command action to an object, for example, the Dice Roller e so that up to five dice will roll when someone
selects the object on the board.

e Apply a page action to an object, for example, to go to the next page.

« Apply an object action to an object, for example, to change the size, position or translucency of an object.
e Apply a document or media action to an object, for example, to insert a link to a file or website.

e Apply a voting action to an object, for example to Start a Flipchart Vote.

« Remove an action that is no longer required.

e Preview an action to check that it does exactly what you want.

Example

The picture on the
right shows the Action
Browser. We have

associated the m
Dice Roller with the
blue square. You can
tell that an action is
associated with this
object, because the
cursor over the object
has changed to a

yellow Preview m
icon.

When you click on the
square, the 'Dice
Roller' Popup window
opens and the dice
roll. You can:

e« Choose the
number of dice
to roll.

e Increase or
decrease the
speed.

« Roll the dice as
many times as
you wish.


javascript:void(0);

« Send the total
of all the
numbers
thrown to the
current
flipchart.

Roll the dice!

You need Activinspire Professional to use the Action Browser.

Back to top ’



Home > A tour of Activinspire > Exploring Activinspire Primary > Activinspire's Browsers > Voting Browser

This Browser helps you manage all aspects of registering your ActivSlate, ActiVote and ActivExpression devices, running your
voting sessions, as well as recording, storing and browsing the results of such sessions.

Use the Voting Browser to:
o Register ActivSlate, ActiVote and ActivExpression devices.
e Assign students to devices.
o Toggle between anonymous and named voting.
o Select either ActiVote or ActivExpression devices for a voting session.
o Set, suspend or change the time allowed for responses.
« Start and stop voting.
e Show or hide the 'Vote Now' prompt.
« Browse voting results and export results to Microsoft Excel spreadsheets.

For details of how to register devices and use them in voting sessions, see Using Learner Response Systems.
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Home > More about Activinspire > Working with resources

Working with resources

This section contains more information about working with resources:
o About resources
e Adding resources to a flipchart
o Importing and exporting resource packs
o Working with your own materials
o Publishing flipcharts
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Home > More about Activinspire > Working with objects

Working with objects

This section contains more information about working with objects:
o Using layers and stacking
e Adding images
e Adding and removing links
e Adding multimedia
o Transforming objects
o Creating and editing grids
o Changing object properties
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Home > More about Activinspire > Making flipcharts interactive

Making flipcharts interactive
This section contains information about adding interactive elements to your flipcharts:
o Creating containers

¢ Creating restrictors
e Working with actions
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Home > More about Activinspire > Importing and exporting files

Importing and exporting files

Here we show you how to import files from other applications and export a flipchart page to a graphics file.

¢ Importing files
o Exporting files
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Home > More about Activinspire > Making profiles work for you > Creating and switching profiles > Creating a profile

Your default profile evolves whenever you select or change something in Activinspire. New tools appear in the Toolbox Shortcut
Bar and perhaps you have opened or closed the Browser, pinned or moved the Main Toolbox, or changed the display so that you
can use the World area. All these preferences are recorded in your default profile.

In the example on the right, you can see that:

e The Main Toolbox is docked along the
bottom.

e The Flipchart Bin is above it on the left.
e The Browser is closed and

e The page size has been reduced to give
access to the World area.

To create a profile:
1. From the Edit Menu, select Profiles
L 4 . The 'Layout’ Tab opens in the
'Edit Profiles' Dialog Box.

2. Click on options to select or change
them.

3. Click on the 'Commands' Tab and add or
remove tools.

4. Click on the 'User defined buttons' Tab
and define your own buttons.

5. Click on the 'Settings' Tab, select an
area from the left-hand pane and change
its settings.

When you are satisfied with your profile, click on Save Profile As ﬁ’ @ The 'Save Profile As' Dialog Box opens.
Type the name of your new profile, for example, 'Show world' and click on Save.

The new 'Show world' profile is now the current profile.

© ©® N ©

Click on Done.

[} For detailed information about how to customize each area (Steps 2. to 5.), see:
e Choosing the layout

e Choosing your tools

e Defining your own buttons

e Choosing application settings
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Home > More about Activinspire > Making profiles work for you > Creating and switching profiles > Choosing the layout

Here we introduce the components of the Activinspire window whose layout you can customize and show you how to do this:
« What can you customize?
e Open Layout Tab
e Save changes

What can you customize?
You can control the default position, visibility and behavior of toolboxes, toolbars, browsers and other areas of Activinspire.

Here we briefly describe the available layout options.
Option Description

Icon size Set the icon size appropriate to working at the computer or at the board and to the age of your learners.

The range is from16 to 32 pixels. The larger the number, the larger the icons in the Activinspire window.

Main Toolbox Position the Main Toolbox and control its behavior:
Dock top, bottom, left, right or Attach the Main Toolbox to the inside edge of the Activinspire window in the
floating chosen position, or leave it floating, so that you can drag and drop it as
required.
Display 8, 16 or 24 colors Set the number of colors to be displayed in the Color Palette.
Pinned, Rolled up, Rolled in Pin the Main Toolbox, so it stays in place when you move the cursor to

another part of the Activinspire window. Or leave it unpinned, so that it rolls
into the margin when not in use.

Roll up the Main Toolbox, so that only the first row of icons in the toolbox is
visible.

Roll in the Main Toolbox, so that the Toolbox Shortcut Bar is hidden.

Dual Toolbox Position the Dual Toolbox and control its behavior:

Dock left, dock right or floating Attach the Dual Toolbox to the inside edge of the Activinspire window in the
chosen position, or leave it floating, so that you can drag and drop it as
required.

Display 8, 16 or 24 colors Set the number of colors to be displayed in the Color Palette.

Pinned Pin the Dual Toolbox, so it stays in place when you move the cursor to

another part of the Activinspire window. Or leave it unpinned, so that it rolls
into the margin when not in use.

Browsers Position the Browsers and control their behavior:

Dock left, dock right or floating Attach the Browsers to the inside edge of the Activinspire window in the
chosen position, or leave them floating, so that you can drag and drop them
as required.

Pinned Pin the Browsers, so they stay in place when you move the cursor to

another part of the Activinspire window. Or leave them unpinned, so that
they roll into the margin when not in use.

Visible Show or hide the Browsers.
Menubar Position the Menubar and control its behavior:
Dock top or dock bottom Attach the Menubar to the top or bottom inside edge of the Activinspire

window.


javascript:void(0);

Visible Show or hide the Menubar.

Document Tabs Position the Document Tabs and control their behavior:

The Document Tabs settings are not available for Mac®-

Dock top or dock bottom Attach the Document Tabs to the top or bottom inside edge of the
Activinspire window.

Visible Show or hide the Document Tabs.
Show Trashcan Show or hide the Trashcan.
Show fullscreen Show flipcharts in Fullscreen Mode, or in the size in which they were created.

Back to top }

Open Layout Tab
1. From the Edit Menu, select Profiles. The Layout Tab opens.
2. Select the profile whose settings you want to customize, or accept the default.

3. Select the components whose layout you want to customize.

Activinspire Studio Activinspire Primary

Save changes

You can save the changes to the current profile, or to a new profile.
Save changes to the current profile

Click on Done.

Save changes to a new profile

. Click on Save As '-'f @ The 'Save Profile As' Dialog Box opens.
. Type the name of your new profile, for example, 'Show World' and click on Save.

. The new 'Show World' profile is now the current profile.

A W N P

. Click on Done.
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Home > More about Activinspire > Making profiles work for you > Creating and switching profiles > Choosing your tools

Activinspire lets you add and remove tools to and from the Main Toolbox and customize the Marquee Handles that appear when you select an object.
1. From the File Menu, select Settings. The 'Edit Profiles' Dialog Box opens. The current profile is shown at the top-left.
2. From the drop-down menu, select the profile you want to edit, or accept the default.
3. Click on the Commands Tab.
4

. From the drop-down menu, select tools to add to or remove from the Main Toolbox or to the Marquee Handles.

To add a tool:
1. Select the tool in the left-hand pane and click on Add. The tool appears in the right-hand pane.

2. To change its position in the toolbox, click on Move Up or Move Down.

To remove a tool:

Select the tool in the right-hand pane and click on Remove.

To save the profile and exit, click on Done.

To save as a new profile, click on the Save as icon.
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From the File Menu,
select Settings. The
'Edit Profiles' Dialog
Box opens.

« Select the 'User
defined buttons'
Tab and click
Add....

The User defined
button icon is
displayed.

« Select
Program/File
from the menu.

1. Under
Program/File,
enter the path
for the file you
want to open.

2. Under
Command
line
parameters
enter the
command line
to start the
application
which will open
the file above.
You can add a
Tooltip.
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Home > Mor Activinspire > Making profiles work for > Creating and switching profiles > Choosing application settings

o [El

Here we introduce the areas of Activinspire that you can customize by changing their settings and show you how to do this.

« What can you customize?

e Open Settings Tab
e Change settings
e Save changes

What can you customize?

The following table briefly describes each of the areas you can customize. For details about the available settings for each area, click on the links in the table.

Clock Tool

Design Mode

Effects

Elipchart

Elipchart Objects
Language

Learner R n m
Multimedia

Online Settings

Profile and Resources

Recordings

Shape Recognition

User Input

Back to top }

Open Settings Tab

Use these settings to...

Customize the look and feel of the Clock

Control how objects behave while Design Mode is selected. These settings override individual object properties, which
are set in the Property and Action Browsers.

Specify how you want the Spotlight & % and Revealer IEN ’ to work.

Specify default settings for your flipcharts.

Define options to improve the quality of and for displaying objects.

Change the language Activinspire uses.

Customize the way in which you work with ActivExpression and ActiVote devices and how to display responses.
Customize the way in which you work with sound, video and Flash files.

Enter the details necessary for you to access online resources using Activinspire.

Specify where you want to store profiles, My Resource Library and Shared Resource Library folders, as well as template
and question page files.

Change various video and sound settings. Changing these settings can, particularly, improve the performance of the
Screen Recorder.

Automatically fill shapes that were created with the Shape Recognition Tool.
Define rules for spell checking.

Change the look of rulers, protractors and the compass. There are also options to change the location of the Resource
Library and the speed of the Dice Roller and Page Zoom.

Change how the Floating Keyboard and Handwriting Recognition work.

1. From the File Menu, select Settings. The 'Settings' Tab opens.

2. Select the profile whose settings you want to customize, or accept the default.

3. In the left-hand pane of the 'Settings' Tab, select the area you want to customize, for example, Learner Response System.

Activinspire Studio

Activinspire Primary
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Change settings

Some settings have a simple check box that acts like a toggle switch, while other settings have different controls:

(| To choose a setting, check or uncheck the box.

0 To change the setting, select the default and type over it.

H.H To change the color, click on the color and select another one from the standard Color Palette for your operating system.
J To change the setting, move the slider.

v To change the setting, select a different one from the drop-down menu.

B To change the setting, click on the icon and browse to another folder.

Save changes

When you have made the changes, click on Done to save them.

Back to top )}



Home > More about Activinspire > Making profiles work for you > Creating and switching profiles > Switching profiles

Switching profiles is useful when you need to quickly change between previously saved application layouts and settings. For
example, you may have a profile that contains all your preferences and settings for preparing flipcharts and another one for your
chosen presentation style, or you may wish to switch to a profile containing all the math tools.

Two ways to switch profiles:

1. In the Main Toolbox, click on Switch Profile &= A popup box listing the available profiles opens.

2. Click on the desired profile, for example, Multimedia. The box closes and the profile becomes active immediately.

1. From the Edit Menu, select Profiles... The 'Edit Profiles' Dialog Box opens.
2. From the drop-down list, select the desired profile. The profile becomes active immediately.

3. Click on Done.
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Home > Reference > Properties > Miscellaneous properties

Miscellaneous properties

For details of how to change properties, see Changing object properties.



javascript:void(0);

Home > Using Learner Response Systems > Overview

What is it?
The ActivClassroom Learner Response System (LRS) consists of:
« ActivBoard
e Computer with Activinspire installed
e ActivHub model AH1 or AH2
« Voting devices

For details of which devices are compatible, see Registering devices.

How does it work?
1. You connect the ActivHub to a USB slot on your computer.
2. Hand out the voting devices to your students.

3. Start Activinspire and register the devices.

4. When you have presented your question, click on Start Vote &
5. When all the students have voted, or the timeout is reached, the results are displayed on the board.

You also have the option to assign students to devices. This may be useful where the same
students are going to use the same devices over an extended period of time.

Can | use ActiVote and ActivExpression devices in the same voting session?

You can use both ActiVote and ActivExpression devices in your lesson, although not at the same time. You can run two voting
sessions — you don’t have to close your flipchart or the results display before running further voting sessions.

What's the difference between anonymous and named voting?
In Anonymous voting, device numbers are displayed - you don't see who sent which answer.

In Named voting, device names are displayed, so you can see more easily, which devices have sent which votes.
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Here we show you how to set up your Activclassroom Learner Response System (LRS).

« About Device Registration

o Register ActivExpression devices

« Rename ActivExpression devices

o Reaqister ActiVot Vi - model AV.

o Regqister ActiVote devices - model AV2

About Device Registration

Device registration is the process of telling the ActivHub how many
devices and device groups there are in the classroom. You need to
register devices before you begin a voting session.

You start device registration from the Voting Browser. The pictures on the
right show the information you can see in the 'Device Registration' Dialog
Box:

« How many ActivHubs are connected to your computer.

o Device groups.

« How many devices are registered with each ActivHub.
The good news is, once you have registered them, you
can take the devices and the ActivHub with you to

another location, plug the ActivHub into another computer
with Activinspire installed and begin voting immediately.

There are two types of ActivHub:

This ActivHub... Is compatible with...
AH2 ActiVote AV3, ActivExpression
AH1 ActiVote AV2

Register ActivExpression devices
Before you begin registration:
1. Start Activinspire.
2. Connect an ActivHub model AH2 to your computer.
3. Distribute ActivExpression devices and ensure that they are switched ON.

To register:

Home > Using Learner Response Systems > Registering devices

1. Open the Voting Browser and click on Device Registration EI The 'Device Registration' Dialog Box opens.

2. Select ActivExpressions and click on Register.

3. Enter the number of devices you want to register (or use the arrows) and click on Next.

The next window shows a PIN code which must be entered on each
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ActivExpression device to be registered. The window has clear
instructions, with photos, so your students can finish the registration (you
might like to practise the procedure first!).

If the students are finishing the registration, they have to:
a. Press the MENU / SYM button on the ActivExpression devices.

b. Press the Register option key, indicated on the ActivExpression
screen.

c. Enter the PIN code, by pressing the ActivExpression option keys
corresponding to the PIN code, as indicated on the screen.

The PIN code is not entered with the text keys.

When three letters have been entered, as displayed in the PIN code box on the ActivExpression screen, the letters are transmitted to the ActivHub. The
ActivHub sends the code to Activinspire.

The PIN code can be edited before transmission, but only if one or two letters have been entered. Option keys for Clear and Abort can be used for
editing and also the Delete key on the keypad.

Activinspire registers the devices to the ActivHub one by one. You can see the number updated in the window, just below the PIN code.

When this number is equal to the number you entered in Step 3 above, the window closes automatically, because all devices have been registered. If
registration fails for any of the devices, the window has to be closed manually.

If a PIN code is entered incorrectly, steps a. to C. must be repeated, for a successful registration.

This procedure can be repeated any number of times, but it should not be necessary - the system is proven to be extremely reliable. After a couple of
failures for a device you can either:

e Click on Finish to close the window and proceed, or

« Replace it with another ActivExpression device, registering it if necessary.
Back to top }

Rename ActivExpression devices
There are two places where you can rename devices:
« Rename individual device in the 'Device Registration' Window
« Rename individual or all devices in the 'ActivExpression Devices Group' Box

Rename individual devices

To rename individual devices in the 'Device Registration' Window:

1. Select any individual device and click on Rename. The existing
device name is displayed in a box which you can edit.

2. Enter the new name and click on OK. The new name is shown in
the 'Device Registration' Dialog Box. This means it is stored on the
ActivHub. The ActivExpression device may be switched OFF, but
the next time it is switched ON, it communicates with the ActivHub
and receives its new name.

To rename individual devices in the 'ActivExpression Devices Group' Box:
1. Click on Rename. The' Device Naming' Box opens.
2. Double click on the name and edit it.

3. Click in the column ‘Committed’. The device is renamed as above.

Rename all devices
You can rename all your devices with sequential numbering and a common prefix.
1. In the ActivExpression Devices Group Box, click on Rename to display the 'Device Naming' Box.

2. Click in the box ‘Rename all of the devices using the prefix’ and enter a prefix.



3. Click on Apply prefix. All ActivExpression devices in the group are renamed on the ActivHub, as described above, with the prefix and numbers,

starting with 1.

The numbers can be edited separately.

Register ActiVote devices - model AV3

Before you begin registration:

1. Distribute the ActiVote devices and ensure that they are switched ON.

2. Connect an ActivHub model AH2 to your computer.
3. Start Activinspire.

To register:

1. Open the Voting Browser and click on Device Registration EI
The 'Device Registration' Dialog Box opens. It shows:

e A picture of an ActivHub AH1.
o ActiVote and ActivSlate devices under Device Groups.
2. Select ActiVotes and click on Register.

3. Enter the number of devices you want to register (or use the
arrows) and click on Next.

The next window shows clear instructions, with photos, so your students
can finish the registration (you might like to practise the procedure first!).

A three letter PIN code is displayed, which must be entered on each
device to be registered.

If the students are finishing the registration, they have to:

a. Press and hold the central Registration button on the ActiVote
devices, until both the top lights are illuminated.

b. Enter the PIN code, pressing the ActiVote device keys.

Activinspire registers the devices to the ActivHub one by one. You can see the number updated in the window, just below the PIN code.
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When this number is equal to the number you entered in Step 3. above, the window closes automatically, because all devices have been registered. If

registration fails for any of the devices, the window has to be closed manually.

If a PIN code is entered incorrectly, both steps a. and b. must be repeated, that is, the central button must be pressed and held until both lights are on

and the correct PIN code must be entered, for a successful registration.

This procedure can be repeated any number of times, but it should not be necessary - the system is proven to be extremely reliable. After a couple of

failures for a device you can either:
e Click on Finish to close the window and proceed, or

« Replace it with another ActiVote device, registering it if necessary.

Back to top }

Register ActiVote devices - model AV2

Before you begin registration:



1. Start Activinspire.
2. Connect an ActivHub AH1 to your computer.
3. Distribute the ActiVote devices and ensure that they are switched ON.

To register:

1. Open the Voting Browser and click on Device Registration EI
The 'Device Registration' Dialog Box opens. It shows:

e A picture of an ActivHub AH1.
« ActiVote and ActivSlate devices under Device Groups.
2. Select ActiVotes and click on Register.

3. Enter the number of devices you want to register (or use the
arrows) and click on Next.

The next window shows clear instructions, with photos, so your students
can finish the registration (you might like to practise the procedure first!).

If the students are finishing the registration, they have to:

a. Press and hold the central Registration button on the ActiVote
devices. The top red light flashes, followed by the green light.

b. Release the Registration button.

Activinspire registers the devices to the ActivHub one by one. You can see the number updated in the window.
When this number is equal to the number you entered in Step 3. above, the window closes automatically, because all devices have been registered. If
registration fails for any of the devices, the window must be closed manually.
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Home > Using Learner Response Systems > Assigning students to devices

Here we describe the advantages of assigning students to devices and show you how to do so:

e Why assign students to devices?
¢ Assign students to devices

Why assign students to devices?

You don't have to assign students to devices, but to do so can reduce the time you need to collate and process results and can
give you an immediate insight into each students' progress.

You can assign student names from database files. You can use existing databases, or you can generate and export a database
using Activinspire.

When you attach an ActivHub to your computer, registered devices are shown in the 'Device Registration' Dialog Box. Depending
on the Voting Browser selections, the box shows one of the following:

e Device Number - Anonymous voting.
« Device Name - Named voting (students not assigned to devices).

o Student Name - Named voting (students assigned to devices).

Assign students to devices

In the Voting Browser:

1. Click on Assign students to devices.
The 'Assign students to devices' Dialog Box
opens.

The student names and id have to be
placed in this Dialog Box from a database
file. Names can be imported from a
database with the file extension .edb or.csv,
or you can generate and export a class
database from within Activinspire.

2. Click on Edit Student Database. The
‘Edit Student Database' Dialog Box opens.
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3. Add a class to box a:

a. Click on Add Class. The 'Add Class'
Dialog Box opens.

b. Enter Class Name and Teacher
Name; Notes are optional.

c. Click on Submit.

4. Add students to box b:

a. Click on Add Student. The
'Student' Dialog Box opens.

b. Enter Name, Forename, and Student
ID.

c. Click on Submit.

Edit Student Database
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Back in the 'Edit Student Database' Dialog Box:
5. Highlight the class.
6. Highlight the student names you want to assign to voting devices.
7. Click arrows to add or remove students to or from box C.
8. Click on OK. The 'Edit Student Database' Dialog Box closes, and Activinspire returns to the 'Assign students to devices'
Dialog Box.
Students displayed in this box can be assigned. If the number of students is greater than the number
of registered devices, a warning is displayed.
If you want to register more devices before assigning students to devices, select Top-up
Registration. The 'Device Registration’' Dialog Box opens. For details, see Reqistering devices.
In the 'Assign students to devices' Dialog Box:

9. Select Assign Devices - Device PIN numbers appear in the dialog box. On ActivExpression devices, a prompt is also
displayed on the screen.

10. Each students has to enter the correct PIN numbers:
o ActiVote devices — press voting buttons
o ActivExpression devices — press option buttons

The 'Assign students to devices' Dialog Box shows devices assigned, highlighted in green. Now, when you select
Named Voting, the Voting Browser displays student names.

Back to top }



Home > Using Learner Response Systems > Prepared questions - Using the Question Wizard

How it works

The Question Wizard presents you with series of
Dialog Boxes, each with detailed instructions to
help you.

You have to:
1. Choose the type of question.
2. Choose a layout style.

3. Enter text for your question and answers,
where applicable.

4. Click on Finish to close the Question
Wizard.

The Question Wizard places text objects on your
flipchart page, turning it into a Question page. If
you choose one of the layout templates offered,
there are graphic objects too. Use the Browsers to
identify objects. You can edit any of the text or
objects.

Whenever you navigate to that page, the Start

Vote “& button is highlighted green and you can
click on the button to start a voting session.

Further important options

You can nominate correct answers in all of the
guestion types. When these answers are returned
in the vote, they are highlighted green in all
optional results displays, apart from the pie chart,
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where they are highlighted red

For important information about properties and
tags, see Reference > Properties > Identification
properties.

Text answers which are nominated ‘correct’ are
case sensitive. Numerical answers which are
nominated ‘correct’ allow a level of error which can
be set in the Question Wizard.

All question types are concluded with a prompt for
a follow-on question. This is to encourage further
discussion among your group and generate
feedback.

Back to top }



Home > Using Learner Response Systems > Quick questions and ExpressPoll

At any time during your lesson, you can ask your students a question and click on ExpressPoll t\g. This displays the
voting ‘Wonderwheel’.

Use it a few times and you will realize why it is so-called. The design of the Wonderwheel helps you communicate your question
clearly, so your students quickly understand how they are expected to answer.

How it works

1. You hover with the pen over the Wonderwheel and highlight a question style.

2. Move the pen radially and outward to show the options for the style you just
highlighted.

3. Click to select one of the options.

The picture on the right shows the Wonderwheel for ActiVote devices. The highlighted
question style is 'True/False'. This question style has four answering options. The option
selected allows the possible answers, 'True', 'False' and 'Don’t know'.

These possible answers are shown in the displayed 'Voting Summary' Box.

You can set a timeout now, next to the red Stop Vote button, by entering a number or using the arrows. If your profile already
has a timeout set for ExpressPoll, the countdown starts as soon as the summary box is displayed. When you use a timeout,
you also have a Pause Vote button for extra control.

For details of how to create and customize profiles, see More about Activinspire > Making profiles work for you.

Back to top }
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Home > More about Activinspire > Making flipcharts interactive > Creating containers

As the name implies, containers are objects that can contain other objects. This is useful for creating activities that rely on objects
being recognized and either accepted or rejected by another object. Any object that does not match all the chosen properties is
rejected, whenever someone attempts to put it into the container.

You can select container properties and therefore define the container's behavior, in the 'Container' section of the Property
Browser.

I

Here we explain container rules, how to create a container and add a reward sound:

For details of available container properties, see Reference > Properties > Container properties.
For details of how to change properties, see Changing object properties.

e Container rules
« Create a container

« Add a reward sound

Container rules
« Any type of object, except annotations, can be a container.
e The object to be contained must be in front of the container. Therefore it must be either:
« On a higher layer than the container, or
¢ Higher in the stacking order on the same layer as the container.
« Containers can contain other containers, allowing you to create nested containers.

« Annotations that are drawn directly into a container object are automatically contained.

Create a container

Here we show you how to turn a shape object into a container that can contain one specific object, but will reject any others.

1. Select Shape r: b and create three shapes, one
larger than the others. In the picture on the right, we
have created a yellow square, the container and two
triangles, one red, one blue.

For this example, we changed the 'Name'
property of the object to be contained to 'Red Triangle'
in the 'ldentification' section of the Property Browser.

2. Select the largest shape, in our case the yellow
square.

h.
3. Open the Property Browser E=) and scroll
down to the Container section.

4. In the 'Container' section, set the properties. In the
picture on the right we set:

a. Can Contain to Specific Object. This
means only one particular object can be put in
the yellow square container.
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1= Container

Zan Conkain Specific Object »

Contain Object Red Triangle E]

Conkain Words

Contain Rule Completely Contained |

Return if not Contained | True »

b. Contain Object to Red Triangle. The
yellow square can only contain the red triangle.

c. Contain Rule to Completely Contained.
The red triangle must be placed inside the
container.

d. Return if not Contained to True. If the red
triangle is not completely contained, or you try to
put another object into the yellow square, the
object will return to the starting position.

5. Test the container. Only the red triangle, but not the
blue one, can be put in the container.

When an item has been contained, you can move it out of the container in one movement. Any further movements,
when the object is not being contained will return it to the starting position.

Add a reward sound
A reward sound is a sound file that plays when an object is correctly contained.

Here we show you how to add a reward sound to a container:

1. Create the container as shown above.

2. In the 'Container' section of the Property Browser, set
the sound properties:

a. Set Reward Sound to True.

b. Set Reward Sound Location to the location
of the sound file you want to play when an Reward Sound True v
object is correctly contained. In the picture on
the right, this is the file a.wav.

Feward Sound Locakion | a.waw E]

3. Test the container. When the correct object is put into
the container, the Sound Controller opens and plays
the chosen reward sound.

The Sound Controller remains on the screen until you
close it.

Set the 'Reward Sound' property on the container, not the contents.






Home > More about Activinspire > Making flipcharts interactive > Creating restrictors

Use restrictors to control how items can move on the page.
*
l+

You can use restrictors in many different ways.

For details of available restrictor properties, see Reference > Properties > Restrictors properties.
For details of how to change properties, see Changing object properties.

Here we show you how to create a restrictor that constrains a circle, so that it can only move along a particular path

2. With the Pen ;ﬁ £ , draw a line on the page.

1. Select Design Mode

3. Select Shape r: b and create a circle.

4. Select the circle.

h.
= |=| Restrictors
5. Open the Property Browser = and scroll down to the

'Restrictors' section. Zan Block False v
6. In the 'Restrictors’ section, select the properties as shown on the right: Can Snap True |
a. For Can Move select Along path from the Drop-down list. Snap Pairt x a —
b. For Move Path, click on the Selector button E] The 'Select Snap Paint y 0

Object' Dialog Box opens. :
c. Select the line object, here Pen 4. snap To Bottom Left b
7. Click on OK. Zan Move Along path v

8. Leave Design Mode. Mowe Path Fend
Zan Size Freely v

9. Test the restrictor. When you click on the red circle, it jumps to the blue
line. Now the circle can only move along the line.
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Home > First steps with Activinspire > Adding and formatting text

Here we show you how to:
o Add text
e Format text

e Spellcheck
Finally, we also give you a taste of two power tools for working with text at the board.

Add text
Activinspire has several useful tools for adding text, either at the board, or at your computer.

You can also copy and paste, or drag and drop, text from existing documents, for example from a Word file, into your
flipchart.

Text T I Tool

The Text Tool in the Main Toolbox is a quick way to add text from your computer:

- I o doe
1. Click on the Text icon. The Format Toolbar opens and the cursor
changes to a little bar with some letters.

2. Move the cursor to where you want to create text and click. Two things
happen:

¢ A text box with two handles opens. These allow you to freely move

_.x._ — O
= or extend the text box.

o The Format Toolbar opens, either at the top or bottom of the
Activinspire window, depending on your preferences at startup. You
can use it to format your text. We show you how in the next section.

3. At your computer keyboard, type in the text. The text appears in the text box
in the default font, color and size.
We show you how to change these in Eormat text.

To correct a mistake:
1. With the Text Tool selected, position the cursor where you want to begin in the text and click.

2. Keep the mouse button pressed and drag the cursor over the letters you
want to change.

3. When they are highlighted, begin typing to replace the selected text, or press
the Backspace key to delete it.

Back to top }
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Format text

The Format Toolbar opens when you select the Text Tool. It contains standard tools for text formatting and the On-Screen
Keyboard icon. Use the Format Toolbar to change text properties and alignment. For example, to change the color, size, font, text
box outline and fill characteristics of the selected text.

Activinspire Studio

Here we briefly describe the tools.

Change the font and font size of the selected text Increase or decrease the spacing between lines
Increase or decrease the font size Increase or decrease the indent

Put text in bold or italic, or underline it Format as bulleted list

Add subscript or superscript Open the On-screen Keyboard

Alter the text color (defaults to black) and also the Select all the text in the text box

text background color (defaults to transparent)

Align left, centered or right Insert a symbol

Activinspire Primary

In Activinspire Primary, the layout and look of the Format Toolbar is slightly different, but the tools are the same.

Change all the text in a text box

1. With the Text Tool selected and a text box open, click in the text box.

2. In the Format Toolbar, click on Select All
e To change the font or font size, click on the drop-down menus.
e To change the color, text alignment and other characteristics, click on the appropriate buttons.
3. To finish editing, click on another tool.
Change part of the text
1. With the Text Tool selected and a text box open, click in the text box.

2. Keep the mouse button pressed and drag the cursor over the words you want to change. When they are highlighted, click
on the appropriate buttons or drop-down menus.

3. To finish editing, click on another tool.
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Spellcheck

You can quickly check and correct the spelling in all or part of your flipchart, with the Flipchart Spellchecker abe i

This tool always begins to check the spelling at the beginning of the flipchart, even if you start it on the final page.
You'll find the Flipchart Spellchecker in:

e Tools Menu > More Tools
To use the Flipchart Spellchecker:

1. With the Text Tool selected and a text box open, click in the text box.

2. From Tools > More Tools, select Flipchart Spellchecker. The 'Spell Checker' Dialog Box opens. Possible spelling errors

P

appear in red. You can deselect this option with Edit Profiles L) in the 'Edit Profiles' Dialog Box.

3. You can accept or reject spelling suggestions, apply them to the current, or to all instances of the word, or select text in the
dialog box and type in your own changes.

4. Make choices until the confirmation dialog box indicates that spell checking is complete, or click on Done to stop spell
checking.

Back to top }

Power tools

Activinspire also offers two power tools for working with text.

Use this tool... To...
Add text at the board, when you don't want to use the Pen. You simply tap on
E w the letters and symbols on the on-screen keyboard to form words and
On-Screen Keyboard sentences.

For details, see Using the On-Screen Keyboard.

Write on the board and let Activinspire turn your writing into typed text.

Handwriting Recognition @/ For details, see Using Handwriting Recognition.

Back to top }



Home > More about Activinspire > Working with objects > Changing object properties

Object properties define an object. You can view and change these properties in the Property Browser.

1. Select the page or object whose properties you want to view or change.

. Open the Property Browser.

2
3. In the Browser, select the property category, for example, 'ldentification’ properties.
4

. Change the object's properties. Any changes you make apply immediately.

Each time you change a property, this is added to the Undo History, allowing you to undo each change you make.

Property types

Some properties have numerical values, while other properties can be altered with different controls:

|

™

To change the property, select the default and type over it.

To change the color, click on the color and select another one from the standard Color Palette for
your operating system.

To change the property, move the slider.

To change the property, select a different one from the drop-down menu.

To change the property, click on the icon.

Use these properties to...

Identification

Appearance
Outline

Fill
Background

Position

Label

Uniquely identify an object or page. This is useful if you are going to reuse the object or
flipchart, or if you are going to add it to your Resource Library, or share it with others.

Control the appearance of an object on the flipchart page.

Control the characteristics of the outline that surrounds an object.

Add texture to the object with graduated shading from one color to another.
Control the characteristics of the background of an object.

Control the position and size of an object on the flipchart page. There are three ways to change
these properties:

« Drag the object's Marquee and Sizing Handles.

¢ Use the Object Edit Menu.

o Edit the properties in the Property Browser.

Add a label to an object and define the way the label looks and behaves.
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Container Create activities where objects are recognized by other objects.

Rotate Control the way in which an object can be rotated on the page.

Restrictors Define rules to restrict the movement of an object.

Miscellaneous Define some miscellaneous characteristics for your object.

Multimedia Define properties for Flash, video and sound files.

Page Control the appearance of a flipchart page.

Tools Set the Spotlight or Revealer to keep the currently selected property, or revert to the tool's

default setting as defined in the currently selected profile.

Revealer Control the behavior of the Revealer.
Spotlight Define the type and size of the Spotlight, as well as its position when selected.
Grid Show or hide the grid and change its properties.

Back to top }



Home > More about Activinspire > Working with objects > Adding and removing links

Use links to files or websites in your flipcharts to enrich the learning experience, change the pace of a lesson, or refocus your

students attention.

To open the file or access the website, simply click on the link at an appropriate moment in the lesson.

Here we show you how to:
e Create a link to a file
e Create a link to a website

« Remove or edit a link

Create a link to a file

When you create a link to a file, you have the following options to control how the link appears on the page and where the file is

stored:
Choose this option...
Add link as...
Text

Image Icon

Action Object
Existing object

Placeholder

Store as
Store file externally

Store file in flipchart

Store file in flipchart + Directory
Multimedia

Autoplay

Loop

Controller

Placeholder

To do this...

Add the link as a text string.

By,

Add the link as an image icon _.I on the page.

Add the link as an action object.

Associate the link with an existing object on the page.

Insert a placeholder (for multimedia files). You can change the placeholder

&
image o if you wish.

Store the file separately from the flipchart.

Include the file in the flipchart. Depending on the size and nature of the file,
this may increase the size of the .flipchart file considerably.

Included the file in the flipchart, as well as in a directory of your choice.
Applies to multimedia files only:

Play file automatically when the flipchart is opened.

Play the file in a continuous loop.

Display the Multimedia Controller so that you can stop and start play.

Add the link as a placeholder image. You can either accept the default
image, or browse to and select another image.


javascript:void(0);

Here we show you how to link an existing object to a file, so that the file opens, when you click on the object.

1. From the Insert Menu, select Link >
File. The 'Select File' Dialog Box opens.

2. Browse to the folder that contains the file
you want to link to.

3. Double click on the file, or select it and
click on Open. The 'Insert File' Dialog
Box opens.

4. Select Existing object, as shown on
the right.

5. Click on the Selector button
E The 'Select Object' Dialog
Box opens.

6. Select the object with which you want to
associate the link. In the picture on the
right, this is the black triangle.

7. Click on OK. The 'Select File' Dialog
Box opens again.

8. Select where you wish to store the file,
for example, Store externally.

9. Click on OK.



Create a link to a website
Creating a link to a website is almost the same as creating a link to a file. You can add the link as:
o Text
e Image Icon
e Action Object
« Existing object
For descriptions of the options, see Create a link to a file above.
Here we show you how to add a link as an image icon, so that the internet browser supplied with your operating system opens the

selected URL, when you click on the icon.

1. From the Insert Menu, select Link >
Website. The 'Insert Website' Dialog
Box opens.

2. Type the URL of the website you want to
link to.

3. Select Image Icon.

4. Click on OK.

Remove or edit a link

Websites change and so do your flipcharts. Sometimes you may have to remove or edit a link and here we show you how.
Remove a link

Two quick ways to remove a link, right-click the icon, image, object or text string, then:

« Drag and drop it into the Trashcan.



e Select Delete from the Popup Menu.

Alternatively:
1. Right-click on the link.
2. From the Popup Menu, select Action Browser.
3. Click on Remove Existing.

Edit a link
1. Right-click on the link.
2. From the Popup Menu, select Action Browser.
3. In 'Action Properties', select the URL and change it.
4. Click on Apply Changes.



Home > More about Activinspire > Working at the board > Using Maths tools > Using the Dice Roller

BV

Roll some dice

1. Click on the Dice Roller w e

2. In the 'Dice Roller' Box, click on the Roll
button.

Change the number of dice

1. In the 'Dice Roller' Box, click on the
drop-down arrow.

2. Select the number of dice you want.

Change the speed of the dice

In the 'Dice Roller' Box, use the Speed slider to
increase or decrease the speed of the dice.

Put the dice total on the page

In the 'Dice Roller' Box, click on the Output to
Flipchart button.
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Home > More about Activinspire > Working at the board > Using Maths tools > Using the Calculator

To use the calculator supplied with Activinspire:

« From the Tools Menu select Math Tools > Calculator.

To use the calculator supplied with your operating system, or another one of your choice:
1. From the File Menu, select Settings.
2. Select Tools.
3. Scroll down to Calculator settings
e Check Use calculator supplied with operating system, or
« Next to Use calculator specified by user, browse to the calculator of your choice.

4. Click on Done.
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Home > More about Activinspire > Working at the board > Using Maths tools > Using the Protractor

Use the Protractor to measure angles and draw “‘y X |
= . :

aes: I?J Full Protract
T ull Protrackor

From the Tools Menu, select Math Tools > T 1

Protractor. You can have more than one —{| « | Half Protractar

protractor. ——]

W Arc

The default colors are grey / black. To change the
color of rulers and protractors, select File > Closed Arc

Settings > Tools.
) Fill=d Arc
The color changes are shown in the next ruler or

protractor you select. Clase

The right-click Popup Menu gives options for the
protractor and arc drawn.

When you are ready to draw, hover with the pen
near the edge of the protractor.

The cursor jumps or snaps to the protractor.

Click and drag along the edge of the protractor,
and a perfect arc will be drawn. The three different
arc styles are shown on the right.

The angle is viewed from the scale on the
protractor (zoom in for greater accuracy).
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Home > More about Activinspire > Working at the board > Using Maths tools > Using the Compass

The compass draws a simple arc with the outline and fill characteristics of the Pen f £

From the Tools Menu, select MathTools > Compass. You can have more than
one compass.

To set up the compass, click on its various parts:
¢ Click on the left arm to move the compass around the page.
« Place the spike where you want the centre of rotation.
¢ Click on the right arm to rotate the compass without drawing.
« Click on the pencil holder to widen the span of the compass.

¢ Click on the hinge to hide the compass.

When you are ready to draw, hover with the pen near the tip of the pencil.

The cursor jumps or snaps to the pencil tip.

Click and drag to draw your arc.
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Home > More about Activinspire > Working at the board > Using Maths tools > Setting the XY Origin

&

You can rotate any object just by selecting it and using the Rotate Object Marquee Handle to spin the object around its center
point. However, you may not want to rotate an object around its center point. Instead, use the XY Origin Tool to add an origin point
anywhere on a page. The object will spin around the page origin point when you click and move the Rotate Object Marquee
Handle.

Ensure the object you want to rotate is located on your page, then click on the XY Origin Tool to display the origin point. Move
the origin point to a new position, this will be the position that you want to be the center of rotation. Select the object with the
Select Tool, notice the XY Origin Tool button remains selected. Then, use the Rotate Object Marquee Handle to spin the
object around the new origin point. When you have finished, click on the XY Origin Tool once more to remove the rotate point.

The origin point will remember its last position on a page. When you switch it on again, it will automatically appear in the same
position when it was last displayed.

A group of objects will rotate about the center point of the selected group, unless the XY Origin Tool is switched on. In this case
the group will rotate around the XY origin point.
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Home > Reference > Keyboard Shortcuts

Keyboard Shortcuts
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On-screen Keyboard
Insert Link to File
Insert Media

Open a new flipchart
Open an existing flipchart
Pen

Insert Question
Revealer

Save a flipchart

Text

View Customize
Paste

Close

Cut

Redo your last action
Undo your last action

Increase Object Size

Decrease Object Size

Desktop Annotate
Send to Back
Connectors
Desktop Snapshot
Export Page

Bring to Front

Grid Designer

CTRL+K

CTRL+L

CTRL+M

CTRL+N

CTRL+O

CTRL+P

CTRL+Q

CTRL+R

CTRL+S

CTRL+T

CTRL+U

CTRL+V

CTRL+W

CTRL+X

CTRL+Y

CTRL+Z

CTRL+ +

CTRL+ -

CTRL+Shift+A

CTRL+Shift+B

CTRL+Shift+C

CTRL+Shift+D

CTRL+Shift+E

CTRL+Shift+F

CTRL+Shift+G

CTRL+K

CTRL+L

CTRL+M

CTRL+N

CTRL+O

CTRL+P

CTRL+Q

CTRL+R

CTRL+S

CTRL+T

CTRL+U

CTRL+V

CTRL+W

CTRL+X

CTRL+Y

CTRL+Z

CTRL+ +

CTRL+ -

CTRL+Shift+A

CTRL+Shift+B

CTRL+Shift+C

CTRL+Shift+D

CTRL+Shift+E

CTRL+Shift+F

CTRL+Shift+G

Cmd+K

Cmd+L

Cmd+M

Cmd+N

Cmd+O

Cmd+P

Cmd+Q

Cmd+R

Cmd+S

Cmd+T

Cmd+U

Cmd+V

Cmd+W

Cmd+X

Cmd+Y

Cmd+Z

Cmd+ +

Cmd+ -

Cmd+Shift+A

Cmd+Shift+B

Cmd+Shift+C

Cmd+Shift+D

Cmd+Shift+E

Cmd+Shift+F

Cmd+Shift+G






Home > Reference > Customisation Options

Customization Options

You can customize the behavior and location of all toolboxes, browsers and menubars in Activinspire.

All can be pinned and dragged and dropped. Some can float, or be rolled in or out, or docked.
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Home > Reference > Menus and Popup Menus > Menubar

Menubar

This page lists the default functions in each menu of the Activinspire Menubar:

Eile

Edit

For further details of the tools provided in Activinspire, see Toals.

File

The File Menu includes:
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Save

Save As...

Summary...

Publish...

Title
Description
Grade

Keywords

Publisher
Information

Prevent copying
pages and
objects

Prevent Flipchart
saving and
exporting

Prevent Flipchart
printing

Prevent Camera

Saves the current flipchart. If it is 'Untitled’, opens the 'Save the
flipchart as...' Dialog Box.

Opens 'My flipcharts' folder in the 'Save the flipchart as..." Dialog
Box. You can rename the flipchart, save the flipchart in this folder,
or navigate to anywhere on disk or network.

Click:
e Save to save the flipchart

o Cancel to exit without saving

Opens the 'Flipchart Summary' Dialog Box.
This lets you record information about your flipchart.
Click:

e OK to save the flipchart summary

o Cancel to exit without saving
Enter the title of your flipchart.
Enter a brief description of its contents.
Note the grade for which this flipchart is designed.
Add words to classify the flipchart.

Opens the 'Publish Flipchart' Dialog Box.

This lets you restrict what others can do with this flipchart, once it
has been published.

Click:
e Cancel to exit without saving
e Save Details to save changes without publishing

o Publish... to apply and save your changes and publish the
flipchart

Enter information in the textbox. This information is hidden from
users. The textbox automatically shows any information you entered
previously.

Protects your flipchart pages and objects from being cut or copied.

Users can still duplicate and mirror objects, as well as deconstruct
text.

Prevents users from saving or exporting your flipchart. This
restriction also prevents exporting of Learner Response System
results.

If saving is allowed, the newly saved flipchart is saved as a normal
flipchart without any restrictions.

Prevents users from printing your flipchart.

Prevents users from using the Camera in the current session.



Submit Flipcharts
to Promethean

Planet

Import

Print...

Settings...

Exit

Tool

PowerPoint® As
Images

PowerPoint® As
Objects

ExamView® XML
file

IMS QTI XML file

SMART Notebook
File v8, v9, v9.5,
v10

SMART Gallery
Item File

Resource Pack
To My
Resources...

Resource Pack
To Shared
Resources...

Will also apply to other flipcharts open at the same time.

Opens the Promethean Planet website in your web browser.

For each of the import operations, you can browse to the file's
location and select it.

Click:
e Open to begin the import operation

« Cancel to exit without saving

Opens a dialog box that lets you browse to and select the file you
wish to import.

Not available in Activinspire Personal.

Opens the 'Open Resource Pack' Dialog Box to let you import
resources into your Resource Library.

Sends the current flipchart to the default printer.

Opens the 'Settings' Tab of the 'Edit Profiles' Dialog Box. Here you
can customize features such as the Learner Response System,
Tools and Multimedia.

For details of all available settings, see Reference > Settings.

Exits Activinspire. Prompts you to save any changes to flipcharts,
before closing.

Click:
e Yes to save changes.
« No to quit without saving.

e Cancel to continue working.
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Edit
The Edit Menu includes:




Duplicate
Delete

Transform

Increase Object
Size

Decrease Object
Size

Original Size
Best Fit to Width

Best Fit to Height

Best Fit to Page

Mirror in X Axis

Mirror in Y AXxis

Flip in X Axis
Flip in Y Axis

Align

Align Left

Align Center
X

Align Right

Align Top

Align Center
Y

Increases or decreases the size of the object by 10% of its
current size.

Resets the size of the object back to the original.

Sets the selected object(s) to best fit the page width or height,
while preserving the aspect ratio of the object(s).

Only applies to objects whose initial size is larger than the
flipchart page, for example, scanned images.

Sets the selected object(s) to best fit the page size (both width
and height), while preserving the aspect ratio of the object(s).

Only applies to objects whose initial size is larger than the
flipchart page, for example, scanned images.

Creates a mirror image of the object in the X axis, towards the
top of the page.

Creates a mirror image of the object in the Y axis, towards the
left of the page.

Flips the object in the X axis, towards the top of the page.

Flips the object in the Y axis, towards the left of the page.

Aligns groups of objects.

Aligns all selected objects so that their left edges are the same
as the left-most object in the selection.

Aligns all selected objects so that their centers match horizontally,
with their center points being placed at the centers of the initial
bounding rectangle.

Aligns all selected objects so that their right edges are the same
as the right-most object in the selection.

Aligns all selected objects so that their top edges are the same
as the highest object in the selection.

Aligns all selected objects so that their centers match vertically,
their center points being placed at the center of the initial
bounding rectangle.



Align Bottom Aligns all selected objects so that their bottom edges are the
same as the lowest object in the selection.

Align Width Stretches all selected objects to the same width as the first object
created within the selected objects.

Align Height Aligns objects at the height of the first object created in the

group.

Align Angle Aligns objects at the angle of the first object created.

Align Aligns all selected objects to match the left, right, bottom, top,
Complete width, height and angle properties of the first object created within

the selected objects.

Reorder Moves selected objects to a different place in the stacking order,
or to another layer

Bring to Front Sends the object to the front of the stack.

Bring Forwards Sends the object forwards by one position within the stack.
Send to Back Sends the object to the back of the stack.

Send Backwards Sends the object backwards by one position within the stack.

To Top Layer
To Middle Layer Sends the object to the top, middle or bottom layer.
To Bottom Layer

Question on Opens the 'Insert Question' Wizard, which lets you choose a
Current Page... question type and design.

For details, see Using Learner Response Systems > Prepared
Questions - Using the Question Wizard.

Student Opens the 'Edit Student Database' Dialog Box.

DLl For details, see Using Learner Response Systems > Assigning

students to devices.

Profiles... Opens the ‘Layout' Tab of the 'Edit Profiles' Dialog Box.

Not available in Activinspire Personal.

Design Mode Opens the 'Settings' Tab of the 'Edit Profiles' Dialog Box.
Settings...
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View

The View Menu includes:

Description



Menu item

Switch Profile Displays a drop-down menu of available profiles.

Not available in Activinspire Personal.

Fullscreen Switches to fullscreen mode.

Cay g

Click on the Fullscreen -« ™ @ icon to exit or switch to fullscreen mode.
Flipcharts Displays a drop-down menu of the currently open flipcharts.
Next Page Goes to the next or previous page.
Previous Page

Page Zoom Begins Page Zoom. Left or right-click to zoom in or out. Click and drag to pan around the
flipchart page.

Browsers Toggle switches that show or hide the Browsers, Menubar, Document Tabs and Trashcan.
Menubar

Document tabs

Flipchart bin

Dashboard Displays the Activinspire Dashboard.

Sound Controller Displays the Sound Controller when you click on a sound file to play the sound. The Sound
Controller is displayed until you close it, or go to another flipchart page.

Customise... Opens the '‘Commands' Tab of the 'Edit Profiles' Dialog Box.
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Insert

The Insert Menu includes:
Menu item Option Description

Page Blank Page Inserts a blank page before or after the current page.
Before Current

Blank Page After

Current
Desktop Displays the desktop and enables Desktop Snapshot. when you
Snapshot click on Take Snapshot, inserts snapshot of the desktop after

the current page.

Other menu options may also be available here. These depend on the resources
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Tools

The Tools Menu includes:




Highlighter

Eraser

Fill

Magic Ink

Handwriting
Recognition

Shape
Recognition

Revealer

Spotlight

Camera

Math Tools

Circular Spotlight
Square Spotlight

Solid Circular
Spotlight

Solid Square
Spotlight

Area Snapshot

Point to Point
Snapshot

Freehand
Snapshot

Window Snapshot

Fullscreen
Snapshot

Ruler
Protractor

Compass

Dice Roller

Lets you highlight areas of the flipchart in translucent color.

Lets you permanently erase or break up annotations made with
the Pen, Highlighter, or Magic Ink.

Lets you fill:

e Shapes with single or gradient colors (you can set gradient
colors in the Property Browser)

o Intersecting partial shapes with different colored fill shapes

» Pages

Lets you make areas of your flipchart invisible and reveal them
when the class is ready.

Lets you write on the board, then turns your annotations into print.

Lets you draw on the board, then turns your drawings into
shapes.

Lets you selectively reveal parts of the flipchart page.

Lets you move different shaped light or opaque spotlights to show
or hide areas of your flipchart.

Lets you take a snapshot from the screen — this may be a picture
on a website or flipchart, for example.

Lets you draw and measure lines on the board.
Lets you draw arcs, segments and circles and measure angles.

Lets you draw circles and arcs of any size, color or line thickness
with the Pen, Highlighter or Eraser.

Lets you roll up to five dice, set the speed of the roll and print the
result to the flipchart.



More Tools...
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Help

The Help Menu includes:
Menu item
Contents

Promethean
Website

Promethean
Planet

Check for
updates...

About

Calculator

Sound Recorder

Screen Recorder

On-screen
Keyboard

Clock

Tickertape...

Web Browser

Spellcheck
Flipchart

Teacher Lock...

Device
Registration...

Edit User Defined
Buttons...

Description

Opens this help file.

Lets you perform maths calculations at the board.

Lets you record sounds and incorporate them in your flipchart.

Lets you record actions on a flipchart, desktop flipchart, the
desktop, or another application, then play them back as an
animation.

Lets you add typed text to your flipchart while at the board.

Displays a clock which you can use in timed activities and
competitions.

Runs a tickertape with the text of your choice across the board
until you stop the tape.

Launches your computer's web browser.

Lets you check the spelling of your flipchart.

Restricts access to the current activity.

Begins the process of telling the ActivHub how many devices and
device groups there are in the classroom. You need to register
devices before you begin a voting session.

Lets you define your own shortcut buttons which will appear in
the Shortcut Bar of the Main Toolbox.

Opens the Promethean website or Promethean Planet website in your internet browser.

Checks if an updated version of Activinspire is available. Either confirms that you have the latest
version installed, or opens the 'Activinspire Update' Dialog Box. Follow the instructions on the screen
to download and install software updates.

Opens the 'About Activinspire' Dialog Box. This contains details of the software release version and

license agreement.
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Home > Reference > Toolboxes and Toolbars > Toolboxes and Toolbars

Toolboxes and Toolbars

This section gives an overview of the tools and functions available in Activinspire's toolboxes and toolbars:
e Main Toolbox
e Pen Tray (Activinspire Primary)
e Dual Pen Tray (Activinspire Primary)
e Fill Tray (Activinspire Primary)

o Dual Fill Tray (Activinspire Prima

o Desktop Tools
o Format Toolbar

e Voting Wonderwheel
o Dual Toolbox

For a summary of the tools and functions available in each menu and popup menu in Activinspire, see

- For full details of the tools and functions provided in Activinspire, see Reference > Tools.
Reference > Menus and Popup Menus.

You can customize the Main Toolbox and Object Edit Toolbar to contain any combination of tools to suit your
needs. For details, see Choosing your toals.

Main Toolbox

The Main Toolbox contains the following tools and menu items by default.
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Next Page

Start/Stop
Flipchart
Vote

Express Poll

Color
Palette

Width
Selectors

=
[ IS
.
N

see Pen
Tray

see ren

Tray

Displays the next flipchart page.

Adds a new flipchart page, if you
click it on the last page of a
flipchart.

Opens the 'Voting Summary' Box.
Only enabled if the current page
contains a prepared voting
guestion.

Lets you ask your students a quick
question and display voting results
instantly.

In Activinspire Studio, lets you
select the color of text, highlighter,
lines and shapes, filling objects,
etc.

To select a color not included in
the Color Palette, right-click on the
color you want to change and
select a color, or create your own
custom color.

In Activinspire Studio, lets you
select a different size for your
Eraser, Highlight or Pen. To
change the size, ensure the tool is
selected, then do one of the
following:

¢ Click on one of the circular
settings in the Width
Selector.
For the Eraser and
Highlighter you can choose
from 20 or 50 pixels.

For the Pen you can choose

from 2, 4, 6 or 8 pixels.

e Click and drag the slider to
change the width from 0 to
100 pixels in increments of
1.

Setting the width to 0 will
result in a fixed width of 1
pixel. That means the width
will always be 1 pixel, even
if you use Page Zoom to
change the magnification.

You can change the outline width

Using Learner
Response Systems
> Prepared
questions -Using

the Question
Wizard

Using Learner
Response Systems
> Quick question
and ExpressPoll

Reference > Tools
> ExpressPoll

First steps with
Activinspire >
Writing on a
flipchart

First steps with
Activinspire >
Writing on a
flipchart



Select

Tools

Pen

Highlighter

Eraser

Fill

Shape

Connector

Insert Media
From File

Text

-

i

see ren

Tray

see ren

Tray

of annotations, lines and shapes
just by selecting the object and
clicking on a pen width.

Lets you select and interact with
objects on the flipchart page.

Opens the Tools Menu.

Writes or draws on your flipchart.

In Activinspire Primary, it also
opens the Pen Tray at the bottom
of the Activinspire window.

Emphasizes areas of your flipchart
with translucent color.

Permanently erases Pen, Highlight
and Magic Ink annotations from
your flipchart.

Fills a selected object or page with
color.

In Activinspire Primary, it also
opens the Fill Tray at the bottom of
the Activinspire window.

Opens the Shapes Menu, to let you
select a shape, then draw it.

Connects objects or shapes with a
Connector line.

Opens a dialog box from which you
can browse to, select and insert
graphics, videos or other files into
the flipchart page.

Adds text you type at your
computer keyboard.

Reference > Tools
> Select

Reference > Menus

and Popup Menus
> Tools

Reference > Tools
> Pen

First steps with
Activinspire >
Writing on a
flipchart

Reference > Tools
> Highlight

First steps with
Activinspire >
Writing on a
flipchart

Reference > Tools
> Eraser

First steps with
Activinspire >
Deleting stuff

Reference > Tools
> Fill

First steps with
Activinspire >
Adding and
manipulating
shapes

Reference > Tools
> Shape

Reference > Tools
> Connector

Reference > Tools
> Text

First steps with
Activinspire >
Adding and



Resource
Browser

Page
Browser

Clear

Reset Page

Undo

Redo

Edit-user
defined
buttons

not applicable (%

not applicable ’_%'f

Q

J

¥

3

(43

& K ¥

Opens the Resource Browser.

Opens the Page Browser.

Deletes items from the current
page:

Annotations

Objects

Grid

Background

Page

Resets the current page to the
state it was in when it was last
saved.

For new, unsaved flipcharts, clears
the current page.

Undoes or redoes your last action,
for example, Fill. Click repeatedly
to undo or redo as many actions as
required.

Visible when the Main Toolbox is
not rolled in or rolled up.

Opens the 'User defined buttons'

formatting text

A tour of
Activinspire >
Exploring

Activinspire Primary
> Resource

Browser

A tour of
Activinspire >
Exploring
Activinspire Primary
> Page Browser

First steps with
Activinspire >
Deleting stuff

First steps with
Activinspire >
Deleting stuff

Reference > Tools
> Undo and Redo

More about

Activinspire >
Making profiles

Deletes
anything
drawn with
the Pen,
Highlight or
Magic Ink.

Deletes all
images,
shapes and
text.

Deletes any
grid.

Deletes any
background.

Deletes all
objects from
the current

page.
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Pen Tray (Activinspire Primary)

In Activinspire Primary, some tools that are available in the Main Toolbox in Activinspire Studio, are instead provided in the Pen
Tray, for easy access by smaller learners.

The Pen Tray opens, when you on click the Pen £ The Pen Tray contains the following tools:

Back to top ’

Fill Tray (Activinspire Primary)
The Fill Tray opens, when you on click the Fill Tool. It contains
e A range of colors from which you can select the color for the Fill Tool.

e Some blank color slots on which you can right-click to pick or mix your own color.

Dual Fill Tray (Activinspire Primary)

The Dual Fill Tray is identical to the Fill Tray, except for the tray color.




Dual Pen Tray (Activinspire Primary)

The Dual Pen Tray contains the same tools as the Pen Tray, except for the Erasers.
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Desktop Tools

Desktop Tools are available in the form of a 'Wonderwheel' when you minimize Activinspire. It contains tools that can be used over
the desktop. Desktop Tools close automatically when you restore the Activinspire window.

To move Desktop Tools, click in the center of the Wonderwheel and drag the tools to their new location.




Screen — Lets you record the actions on a Reference > Tools > Screen Recorder
Recorder — = flipchart, desktop flipchart, the
desktop, or another application, saving
them to a file and play them back as
an animation.
Sound f\ @ Lets you record sounds if you have Reference > Tools > Sound Recorder
Recorder 5\ the required hardware.
Calculator E Lets you do math calculations at the Reference > Tools > Calculator
i board. : :
More about Activinspire > Number
tools for all occasions > Using the
Calculator
Dice Roller Lets you roll up to five dice. Reference > Tools > Dice Roller

More about Activinspire > Number

tools for all occasions > Using the
Dice Roller
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Format Toolbar

The Format Toolbar opens by default, whenever you work with the Text Tool. You can also open the Format Toolbar from the
Notes Browser.

For details, see First steps with Activinspire > Adding and formatting text.

You can access the following functions from the Format Toolbar:

Function Studio Primary Description
Fonts Arial . [ arial |_I Lets you select a font from the drop-
down menu.
Font Size 15 - - Lets you select a font size from the
E. drop-down menu.
Increase Font - N
Size =
57 Increases or decreases the font size
by two points at a time.
Decrease -
Font Size
Bold
B @ Lets you add bold or italic text, or
changes the selected text to bold or
Italic I @ italic.
Underline U @ Lets you underline text, or underlines
o the selected text.
Superscript 1 l 1} Lets you add text in superscript or
subscript, or changes the selected text
) to subscript or superscript.
Subscript l ]
i -



UEE (CRlE)f . Lets you select a text color or

background color from the olor

Palette, or mix and match your own

Background
color.
Color
Align Left =
Center = Aligns text left, centered, or right.
Align Right =
Increase Line =1 (=1)
Spacing a —
Increases or decreases the space
between selected lines of text.
Decrease - "E_f"
Line Spacing
Increase 4 (5=)
Indent - = . )
Increases or decreases the indentation
D of the selected text.
ecrease = (=)
Indent - ‘:_=J
Bullets = o Lets you turn text into a bulleted list.
- o
On-Screen =1 @ Displays the On-Screen Keyboard that
Keyboard lets you create typed text at he board.
Select All = Selects all the text in the currently
T selected text object.
Text Symbols . )3 Lets you select symbols from a drop-
down list.
Back to top }
Voting Wonderwheel
Tool Studio Primary Description
Click To List Likert 4 ﬁ,‘,;p Displays 'Likert Scale' answering options in the 'Voting
Scale i ‘\_ Summary' Box and sends them to ActivExpression devices.

Number Question 123 123 Displays ‘Number entry' answering options in the 'Voting
Summary' Box and sends them to ActivExpression devices.

Text Question ABC ABC Displays 'Text entry' answering options in the 'Voting
Summary' Box and sends them to ActivExpression devices.



Multiple Choice L) O3 Displays ‘Multiple choice' answering options in the "Voting
0], Ofr Summary' Box and sends them to ActivExpression devices.
Sort in Order () O Displays 'Sort in Order' answering options in the 'Voting
i O Summary' Box and sends them to ActivExpression devices.
Yes/No - True/False TIE T Displays "Yes/No or True/Falser' answering options in the
: ‘Voting Summary' Box and sends them to ActivExpression
devices.
Actions
Device L‘I Opens the 'Device Registration' Dialog Box to let you begin
Registration . registering ActiVote or ActivExpression devices.
Assign Students i Opens the 'Assign students to devices' Dialog Box to let you
To Devices 1--F import student names from a database.

Close

Q Closes the voting Wonderwheel.
Target &
ActivExpression
Devices Sets the type of device from which votes will be accepted in
the current voting session.
Target ActiVote %

Devices

@ RV 0 o [
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Dual Toolbox

The Dual Toolbox appears in the bottom left of the Activinspire window by default. You can pin or drag and drop the Dual Toolbox.
You cannot add or remove tools from this toolbox.

The Dual Toolbox contains the following tools:

Tool/Menu Studio Primary Description

item

Color see Pen Click a colour to select the olor for the Pen, Highlighter, or Shape Tools.
Balette .ij e Right click to access the Extended Color Palette, or create a custom olor.
Width . |E| * P see Pen Use presets or slider to set pen width.

selectors 1 Tray

Select Lets you select and interact with objects on the flipchart page.

>

Fill % Fills a selected object or page with olor.

In Activinspire Primary, it also opens the Dual Fill Tray at the bottom of the
Activinspire window.
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Home > Reference > Actions

Actions

You can associate an action with any object in your flipchart in the Action Browser.

If you are used to working with actions in Activstudio or Activprimary, see Summary of differences for important
information about using actions in existing flipcharts in Activinspire

For every action, there is a matching tool or command.
For information about the types of actions available in Activinspire, see:
o Drag and Drop Actions
o Command Actions
o Page Actions
o Object Actions

« Document/Media Actions

e Voting Actions
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Home > Reference > Properties

Properties

Use the Property Browser to view, change and apply a range of powerful properties to your flipchart page or objects. The options
are displayed in the Browser and depend on whether you have selected a page, single object or multiple objects. Different types of
objects have different types of properties.

For details of how to change properties, see Changing object properties.
This section briefly describes the available properties by category:

« ldentification properties

« Appearance properties

e Outline properties

o Fill properties

o Background properties

o Position properties

o Label properties

o Container properties

o Rotate properties

o Restrictors properties

o Miscellaneous properties

o Multimedia properties

e Page properties

e Tools property

e Revealer properties

o Spotlight properties

o Grid properties
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Settings

Home > Reference > Settings

You can customize Activinspire in many different ways to suit your needs. To ensure that selected tools and features always

behave in a predefined way, you can set up and save your preferences in one or more profiles.

This section describes the available settings and their options:

o Learner Response System

i For details of how to access and change Settings, see Choosing application settings.

Clock Tool
Effects

Elipchart Objects
Language
Online Settings
Spell Checker
Tools

User Input
Recordings

Profile and Resources

Flipchart
Multimedia

Design Mode
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Home > Reference > Actions > Drag and Drop Actions

Drag and Drop Actions

The quickest way to associate an action with an object is from the Drag and Drop Tab of the Action Browser ‘ é

The following table lists the actions and briefly describes what happens when you click on the action object:
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Home > Reference > Actions > Page Actions

Use page actions to quickly navigate around the flipchart, insert or clear a page, or change the background.

The following table lists the actions and describes what happens when you click on the action object:

Action Effect

Another Page Goes to the page number you specify in Action Properties in the
Action Browser.

Clear Page Clears the page and clears the action object itself.

Copy Page Copies the current page, including the action object, to the Paste
Buffer, so that you can paste it to a new page.

Cut Page Cuts the current page from the flipchart.

Duplicate Page After Current Page :
Inserts a duplicate of the current page before or after the current

Duplicate Page Before Current Page S

Duplicate Page at End of Flipchart Inserts a duplicate of the current page at the end of the flipchart.
First Page Goes to the first page in the flipchart.

Last Page Goes to the last page in the flipchart.

New Page After Current Page
Inserts a blank page before or after the current page.
New Page Before Current Page

Next Page Goes to the next page.

Page History Back Each time you show a page in the flipchart, this page number is
added to an internal Page History List. Use the 'Page History
Back' action to return you back through the Page History. If you
have visited a series of pages and each page contains a ‘Page
History Back' action object, clicking these objects will take you
back through the page history.

Page History Forward This action will take you forward through the pages in the Page
History. This action only works if you have issued at least one
'Page History Back' action on one or more pages.

Previous Page Goes to the previous page.
Reset Page Resets the page to the state it was in when it was last saved.
Set Background Opens the 'Set Background' Dialog Box, which lets you set a

background color or image.
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Home > Reference > Actions > Object Actions

Use object actions to change for example, the size, alignment or position of an object, so that when you click on an action object,
either the target object or the action object itself is changed.

The following table lists the actions, and describes what happens when you click on the action object.

Action

Align Angle

Align Bottom

Align Center X

Align Center Y

Align Complete

Align Height

Align Left
Align Right
Align Top

Align Width

Angle

Angle Incrementally

Append Text

Effect

Aligns all selected objects so that their angles
match the first object created within the
selected objects.

Aligns all selected objects so that their
bottom edges are the same as the bottom-
most object in the selection.

Aligns all selected objects so that their
centers match horizontally (for X) or vertically
(for Y), with their center points being placed
at the center of the initial bounding rectangle.

Aligns all selected objects to match the left,
right, bottom, top, width, height and angle
properties of the first object created within the
selected objects.

Aligns objects at the height of the first object
created in the group.

Aligns all selected objects so that their left,
right or top edges are the same as the left,
right or top-most object in the selection.

Stretches a group of objects to the same
width as the first object created in the group.

Rotates the objects to the angle specified in
‘Action Properties'.

Incrementally rotates objects by the angle you
specify in 'Action Properties'. For example, if
you specify 10 degrees, the angle of the
target object changes by 10 degrees
clockwise every time you click on the action
object. You can specify a minus value for the
angle to rotate the objects counterclockwise.

Appends the text you typed in 'Action
Properties' to the target text object when you

[ ]
l+ More info...

For each of these actions, the
alignment criteria for the whole group are
always based on the first object created in
the group.

Tip Insert a space at the beginning of
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Best Fit To Height
Best Fit to Page
Best Fit to Width

Bring Forwards

Bring to Front

Change Text Value

Clear Annotations
Clear Background
Clear Grid

Clear Objects
Copy

Cut

Delete

Duplicate

Edit Text

Extract Text

Flip in X Axis

Flip in Y Axis

Toggle Grouped

Toggle Hidden

click on the action object.

Applies the best fit to page for the target
objects.

Sends the object forwards by one position
within the stack on its current layer.

Sends the object to the front of the stack on
its current layer.

Increments or decrements the value of the
target text object by the value of the text
specified in 'Action Properties’. For example,
if the target text object contains ‘5’ and the
Action property text is ‘-2’, the target object
will reduce to ‘3’ when the action is applied.

Clears all annotations on the page.
Clears the background.
Clears the grid.

Clears all objects on the page.

Copies/Cuts/Deletes/Duplicates any of the
following objects: text, image, annotation
objects, shape, action and mixed groups of
objects.

Selects the target text object and enables the
Text Tool.

Creates a new text object from each word
you click on in the target text object.

Flips the target object in the X axis, towards
the top of the page.

Flips the target object in the Y axis, towards
the left of the page.

Lets you group or ungroup the currently
selected objects.

Lets you show or hide the currently selected
objects.

the text.

Using layers and stacking



Invert

Less Translucent

Toggle Locked

Mirror in X Axis

Mirror in Y Axis

More Translucent

New Text Object

Original Size

Paste

Position Bottom

Position Bottom Left

Position Bottom Right

Position Central

Position Incrementally

Position Left

Position Right

Position Top

Turns the object upside down.

Makes the target object incrementally less
translucent, the more often you click on the
action object.

Lets you lock or unlock the currently selected
objects.

Creates a mirror image of the object in the X
axis, towards the top of the page.

Creates a mirror image of the object in the Y
axis, towards the left of the page.

Makes the target object incrementally more
translucent, the more often you click on the
action object.

Inserts a new text object containing the text
you typed in 'Action Properties'.

Resets the size of the object to its originally
authored size. For shapes, this is the size of
the shape, when it was originally added to
the page.

Pastes the contents of the Paste buffer.

Moves the bottom of the target object to the
position Y, as specified in 'Action Properties'.

Moves the bottom left of the target object to
position X, Y, as specified in 'Action
Properties'.

Moves the bottom right of the target object to
position X, Y, as specified in 'Action
Properties'.

Moves the target object to position X, Y, as
specified in 'Action Properties'.

Moves the target object incrementally from its
original position by the number of pixels
specified in 'Action Properties'.

Moves the left edge of the target object to
position X, as specified in 'Action Properties'.

Moves the right edge of the target object to
position X, as specified in 'Action Properties'.

Moves the top edge of the target object to
position Y, as specified in 'Action Properties'.

Can be moved with the Freely Move
x Fﬁ'i
Object L(”"i?)i Handle.

Useful when you want to use text icons, then
display text at the appropriate time.



Position Top Left Moves the top left edge of the target object to
position X,Y, as specified in 'Action

Properties'.
Position Top Right Moves the top right edge of the target object
to position X,Y, as specified in 'Action
Properties'.
Reflect Flips the object over about its own central Y
axis.
Select All Selects everything on the page. Reference > Select
Send Backwards Sends the target object backwards by one

position within the stack on its current layer.

Using layers and stacking
Send to Back Sends the target object to the back of the
stack on its current layer.

Size Bottom Size actions set the overall size of the target _ _ - _
object to the value specified in the 'Action Size actions maintain the aspect ratio
Size Bottom Incrementally Properties'. The final position of the object is of the target object.

dictated by the chosen size action. For
example if you choose 'Size Bottom 100', the
object will be sized such that it is 100 pixels
in width and height, whilst maintaining the

Size Bottom Left position of the top edge of the object.
Incrementally

Size Bottom Left

Size incrementally actions behave like size
actions with the exception that the target
object is increased or decreased by the
number of pixels specified in 'Action

Size Bottom Right

Size Bottom Right Properties’, while maintaining the original
Incrementally position, for example bottom right.
Size Central

Size Central Incrementally
Size Left

Size Left Incrementally
Size Right

Size Right Incrementally
Size Top

Size Top Incrementally
Size Top Left

Size Top Left Incrementally

Size Top Right



Size Top Right
Incrementally

Stretch Bottom

Stretch Bottom
Incrementally

Stretch Bottom Left

Stretch Bottom Left
Incrementally

Stretch Bottom Right

Stretch Bottom Right
Incrementally

Stretch Central

Stretch Central
Incrementally

Stretch Left

Stretch Left Incrementally

Stretch Right

Stretch Right Incrementally

Stretch Top

Stretch Top Incrementally

Stretch Top Left

Stretch Top Left
Incrementally

Stretch Top Right

Stretch Top Right
Incrementally

To Bottom Layer
To Middle Layer
To Top Layer

Translucency

Stretch actions set the overall width or height
of the target object to the value specified in
‘Action Properties'. The final position of the
object is dictated by the chosen width action.
For example if you choose 'Stretch Bottom
100", the object will be sized so that it is 100
pixels in height, while maintaining the position
of the top edge of the object.

Stretch incrementally actions behave like
stretch actions with the exception that the
target object is increased or decreased by the
number of pixels specified in Action
Properties, while maintaining the original
position, for example bottom right.

Sends the object to the bottom, middle or top
layer.

Changes the translucency of the target object
to a fixed value, where:

Stretch actions distort the aspect ratio
of the target object.

Using layers and stacking






Show
Home > Reference > Actions > Document/Media Actions

Document/Media Actions

The following table lists the actions and describes what happens when you click on the action object:
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Home > Reference > Actions > Voting Actions

The following table lists the actions and describes what happens when you click on the action object:

Action

Assign students to devices

Device Registration

Export Results To Excel®

ExpressPoll

Insert Question

Pause Vote

Start/Stop Flipchart Vote

Student Database

Effect

Opens the 'Assign students to devices' Dialog Box.

Starts Device Registration U U

Opens the 'Export Results To Excel®’ Dialog Box,
if there are voting results on the current page.

Choose a folder and enter a file name — voting
results are saved as a .xls file and automatically
opened in Excel, provided it is installed on your
computer.

You can choose to export current or any previous
results displayed in the Results Browser.

Launches the voting Wonderwheel.

Use it as a shortcut instead of the ExpressPoll
button, for example, when the Main Toolbox is
unavailable.

Launches the Insert Question Wizard. When
you complete the wizard, the question is displayed
on the current (or new) page.

Toggle switch. Pauses voting, when a timeout has
been set. Press again to restart.

Use as a shortcut instead of the Start Flipchart
Vote button, for example, when the Main Toolbox
is unavailable.

Starts or stops a voting session, but only if there is
a question on the current page.

Opens the 'Edit Student Database' Dialog Box. Use
this as a shortcut, if you often assign voting
devices to student names and your class changes
frequently.

[
l+ More info...

Using Learner Response Systems >
Assigning students to devices

Using Learner Response Systems >
Registering devices

Using Learner Response Systems

Using Learner Response Systems >
Quick questions and ExpressPoll

Whenever you navigate to a question
page, the Start/Stop Flipchart

Vote = button is highlighted green,
ready to start a vote.
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Home > First steps with Activinspire > Creating your first flipchart

Creating your first flipchart

Congratulations! When you run Activinspire, you have already created your first flipchart!

The blank canvas behind the Dashboard in your Activinspire window is in fact the first page of a brand new flipchart. You could
start working on it right away, then save it later.

Here we show you two other ways to create a flipchart.

Create a flipchart from the Dashboard

On the Dashboard, click on Create a new Flipchart @ D
Activinspire creates a new 'Untitled’ flipchart.

Create a flipchart at any time

1. Click on the Main Menu E E icon.

2. From the menu, select:

e« New Flipchart
or

« New and then select one of the following options:

Activinspire creates a new 'Untitled' flipchart.

Back to top ’
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Show

Home > Reference > Tools > Calculator

Calculator E i
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Home > Reference > Tools > Spotlight

What? Provides a masking layer over the flipchart (or desktop) containing a movable, sizable
area known as the Spotlight, through which you can see the underlying material.

The chosen Spotlight can be:
e Moved by dragging any part of the masked area
e Sized by dragging any part of the perimeter of the spotlight

While the Spotlight is showing you can continue to interact with any visible areas of the

flipchart.
Where? Main Menu > Tools > Spotlight
Shortcut? Circular Spotlight (see description below):

CTRL+Shift+O (Windows™ & Linux™)

Cmd+Shift+0 (Mac®)
How? Choose the type of Spotlight from the drop-down menu:

Circular Spotlight Provides a
movable, sizable
circular/oval or

Square Spotlight square/rectangular
spotlight through
a full page
masking layer.

Solid Circular Spotlight Provides a
movable, sizable

Solid Square Spotlight circular/oval or
square/rectangular
mask.

What can | customize?  Border width Increase or
decrease the width of

the border around
the spotlight area.
The range is from 0
to 20 pixels.

Border color Color of the border
around the spotlight.

Background color Color of the non-
spotlighted area
when using the
Spotlight.


javascript:void(0);




Home > Reference > Tools > Compass
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Show

Connector é’ f

Home > Reference > Tools > Connector
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Show

Home > Reference > Tools > Dice Roller

Dice Roller g .
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Home > Reference > Tools > Eraser

Eraser l 9
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Home > First steps with Activinspire > Deleting stuff

Here we show you several easy ways to delete different things from the page:

e Rub out with the Eraser

o Clear the page

e Reset the page
« Undo and Redo

e Use the Trashcan

You can also select objects and delete them with the Delete key on your keyboard.

Most of the tools we describe in this section are in the Main Toolbox, except the Trashcan @

-
Rub out with the Eraser &5

The Eraser works on any annotations as long as they are on the top layer.

You can use the Eraser in two ways:
« To rub an annotation out completely.

« To break an annotation into separate objects. This
has the advantage that you can then select and
manipulate the remaining parts of the annotation as
separate objects.

To rub something out with the Eraser:

1. Click on the Eraser. The cursor changes to a little
eraser with a circle.

2. Position the cursor where you want to begin.

3. Click and drag to rub out all or part of the
annotation.

You can change the width of the Eraser in the
same way you change the width of the Pen or
Highlighter.

'
Clear the page @

n
To delete everything on the current page, click Clear £ and select Clear Page.

T
You can use Clear £ for a number of different purposes, for example, to delete all annotations, or delete all objects and leave
everything else in place.

Clear is also available from the Edit Menu.

Reset the page £ @
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This is a quick way to undo all the changes you made to the current page since the last time the flipchart was saved.

~
Reset Page |i| is also available from the Edit Menu.

Undo =2 ﬁ and Redo € é

Undo and Redo are powerful tools that can quickly get you out of all kinds of trouble!

For example, if you've used any of the above tools too freely and you need to restore some or all of what you've deleted.

Use the Trashcan @

If the Trashcan is visible you can delete objects in the following ways:

« Drag an object or objects to the Trashcan and drop them when a red
arrow appears in the Trashcan.
¢ Select an object or objects, then click on the Trashcan to delete them.

You can always recover your objects with Undo ‘: ﬁ

Back to top }



Home > Reference > Tools > Fill

Il
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Home > First steps with Activinspire > Adding and manipulating shapes

You can add many different types of objects to your flipchart. These range from simple shapes you create with the Shape 1
Tool, and annotations you create with the Pen f £ or Highlighter , to such objects as:
o Files from the Resource Library
o Imported images
« Videos and sound files.
You can manipulate most of these object types in the same way.
Here we show you how to create and manipulate simple shapes with the Shape Tool:
o Create a shape
e Select a shape
o Fill a shape
« Move or rotate a shape
e Increase or decrease its size
e Change its shape
e Group and ungroup shapes

Finally, we also give you a taste of a power tool for creating shapes at the board.

Create a shape
To add a shape to your flipchart:
| 29 _ . |
1. Click on Shape = == The Shapes Menu opens. Depending on your preference, it is aligned along the side or bottom
of the Activinspire window.

2. Select the shape you want to draw, for example Triangle. The cursor changes to an arrow and a small version of the shape
you have selected.

3. Move the cursor to the place on the page where you want to draw your shape, then click or press.

4. Continue to press and draw gently until the shape has the desired size.

Select a shape

To make changes to the shape you have just created:

< Q
1. Click on Select k .

2. Move the cursor over the shape. The cursor changes
to a small arrow head with a cross. Click or tap on the
shape. In the example on the right, we have selected
the black triangle. A box appears around the object.

Activinspire Studio

Note:

« The row of icons above the shape object, these are
Marquee Handles. Each of these handles lets you
change the object in a different way.
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P
« The square outline around the object. It has grey "
or yellow (Activinspire Primary) circles at the corners
and in the centers of each of the four sides. These are
Sizing Handles. You can click and drag them to
extend and distort the object. There is also a special

handle (AN for resizing the object proportionally,
without distortion.

For details of all the handles, see Reference > Menus and Activinspire Primary
Popup Menus > Marguee and Sizing Handles.

Here we briefly describe the Marquee Handles we are going to use in this section:

Freely Move Object, allows you to move the object anywhere on the flipchart page. This tool overrides all object
restrictions and blockers.

Rotate Object

Toggle Grouped, a switch that allows you to group and ungroup objects, so that you can change or move them as
one.

Increase Object Size
Decrease Object Size

Edit Shape Points, allows you to change the shape of an object by moving and dragging its corners.

Back to top }

Fill a shape

To fill a shape with colour:

1. In the Main Toolbox, click on Fill ® %



2. From the Color Palette, select a fill color.

3. Click on the shape.

Move or rotate a shape

Move a shape

Here are two ways to move a shape.
1. Select the shape.

2. Keep the mouse button or ActivPen pressed and drag and drop the shape where you want it on the current page.

1. Select the shape.

2. Click on Freely Move Object

3. Keep the mouse button or ActivPen pressed on the icon and drag and drop the shape where you want it on the current
page.
Rotate a shape

1. Select the shape.

2. Click on Rotate Object 2 E]

3. Keep the mouse button or ActivPen pressed and drag the cursor around to change the shape's rotational angle
Back to top }

Increase or decrease its size
Here are two ways to increase and decrease the size of a shape or other object without distorting it.
Make a small change

1. Select the shape.

2. Click on Increase Object Size w- ’ : or Decrease Object Size -

increments.

to change the size in small

3. Repeat until the shape has the correct size.
Make a big change
1. Select the shape.

2. Click on Size Object (maintain aspect ratio) > fa\_.\:'

3. Keep the mouse button or ActivPen pressed and drag the handle until the shape has the desired size.
Back to top }

Change its shape
Here are two ways to change the shape of an object.
Lengthen or shorten an object

1. Select the shape.

2. Click on one of the Size Object o O handles.

3. Keep the mouse button or ActivPen pressed and drag the handle until the object has the desired length or height.



Edit Shape Points

To make more complex or subtle changes to a shape, use Edit Shape

Points ==

1. Select the shape.

2. Click on Edit Shape Points == The object outline changes to a
series of squares. Each one of these is a shape point. The example on
the right shows the eight shape points of a square.

3. Click and drag any of the shape points to alter the shape of the
square.

Back to top }

Group and ungroup shapes

To move several objects at the same time, you can select all the objects and group them together with the Toggle Grouped

.‘. i} Marquee Handle.

(Y
1. Click on Select k &

2. Click and drag the cursor diagonally across all the objects to select
them.

3. Click on Toggle Grouped -‘- ﬁ The Toggle Grouped
Marquee Handle changes color to indicate that the objects have been
grouped together.

4. Click on the grouped objects and drag them to their new position.
To ungroup objects, so that you can manipulate each one individually:
1. Click on any part of the group to select it.

2. Click on the Toggle Grouped Marquee Handle.

For details of all the Marquee Handles, see Reference > Menus and Popup
Menus > Marquee and Sizing Handles.

Back to top }

Power tool



o N
Activinspire also offers the Shape Recognition A Tool for creating shapes at the board. You draw a shape by hand and
let Activinspire turn it into a shape object. For details, see Using Shape Recognition.




Home > More about Activinspire > Working with objects > Creating and editing grids

= @

The grid is a patterned background. You can have backgrounds with different colors and images.

To select a background:
« From the Main Menu select File > Edit > Page Background.
To create a grid:

« Right-click on a blank area of a flipchart page and from the Popup Menu select Grid Designer.

About the Grid

Designer % @

The Grid Designer has three
sections:

Grid Snap and scale settings.

Grid (Level) Add /delete levels
and reset the grid.

Current Level Set options
including pattern and color for one
level at a time.

You can change the grid settings
and preview the results instantly.

Select Close to continue with your

flipchart.
L e o
|=) &rid
—: Wisible True b
Thumbnail Scale z
—_ Default Scale 5
:_ Scale Step 1
Allov Snap False w
_: an Top False w [
Grid Designer [:] =
I | i
et e e |

Select the checkbox Visible. The
default grid is displayed.

The default grid has one level, a
box pattern of

Solid lines, horizontal and vertical
(X-Y Direction).

Select the checkbox Allow snap
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to enable object snapping to grid
points.

Select the checkbox On top to
display the grid above all flipchart
objects. This does not interfere
with using the flipchart.

For larger or smaller boxes in the
grid pattern, click + or -.

For a mesh pattern, change the
Grid style to 45 Degrees.

For a diamond grid pattern, change
the Grid style to Angle and
enter a number for the angle of the
lines. You can enter a decimal
value to six significant figures.

If you have the Page Browser open
and the grid cannot be seen
clearly, change the Thumbnail
scale. This also applies to grids in
the Resource Library.

If you want lines in just one
direction, select X only or Y only
from the Direction Drop-down
Menu.

For Line style, instead of Solid
Lines you can choose Dashed
Lines or Dotted Lines,
Crosses or Dots from the Line
style Drop-down Menu.

You can have a grid with several
different pattern styles and colors.
Click Add Level to create a
further level. The number of levels
is shown in the heading Grid (X
Level) where X is the total
number of levels.

Each new level has the default grid
properties. You can change the
Color to identify new levels.

Click on the Color... box to open
the Color Palette. When you have
selected a color, click OK.




Reversed Grids

A reversed grid has a pale-colored
grid on a dark background. Use
white / black to represent a
chalkboard.

|
|
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Home > Reference > Tools > Handwriting Recognition

What? Writing on the board and letting Activinspire turn your freehand annotations into text.
As well as recognizing handwriting and shapes within Activinspire, the Handwriting
Recognition Tool can also recognise handwriting in other applications, for example

Microsoft Word®.

Where? « Tools > Handwriting Recognition

e Dual Toolbox

Shortcut? CTRL+Shift+H (Windows™ & Linux™)

Cmd+Shift+H (Mac®)

How? « Use Handwriting Recognition while your write:

Take your time to write slowly and clearly. If Activinspire interprets your writing
correctly, carry on writing, otherwise select the correct spelling from the drop-
down list.

e Use it at a later time:

With the Select Tool, select the annotations to be turned into text, then select
Convert to Text from the Object Edit Menu.

What can | customize? In the Main Toolbox:

Pen width Default = Fine line

Change the Pen width with the slider, or select a preset width, to
create thicker lines.

Color Default = Black

Change the olor by selecting another one from the Color Palette.

In the User Input section of Settings:

Recognition Default = 5

Tim . . . . .
eout Time interval in seconds before Activinspire starts to turn your

handwriting into text.

Move the slider to change the timeout to between 0 and 5

seconds.
Handwriting Default = Language used by your computer's operating system
recognition The language in which you are writing your annotations. Select
language

from the following languages:

Danish, German, Greek, English (Canada), English (United
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Home > Reference > Tools > Magic Ink

Magic Ink @
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Home > First steps with Activinspire > Creating page notes

You can create, view and edit page notes about your flipchart with the Notes Browser - .

1. Click on the Notes Browser :- The Browser opens.

2. With your computer keyboard, type your notes. These can be as detailed or brief as you like. By default, your notes appear
as plain text.

3. To format your text, use the Format Toolbar.

4. When you have completed your notes, click on another tool to close the Browser and the toolbar.

Back to top }
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Home > Reference > Tools > On-Screen Keyboard

On-Screen Keyboard ..
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Home > First steps with Activinspire > Opening a flipchart

Here we show you several ways to open a flipchart

Open from the Dashboard
When you run Activinspire, the Dashboard opens, unless you have unchecked the 'Show the dashboard window on startup' Box.
Two ways to open an existing flipchart from the Dashboard.
Browse
1. Click on Open a flipchart. A dialog box opens, showing any flipcharts in the My Flipcharts folder.

2. Select a flipchart from the list in the folder, or navigate to another folder that contains flipcharts and click on Open. The
selected flipchart opens in the Activinspire window.

Dashboard List

To save you time, Activinspire lists your most recent flipcharts on the Dashboard. Click on one of the flipcharts.

Two other ways to open a flipchart
1. From the File Menu, select Open, or type CTRL+O (Windows™ and Linux™ ) or Cmd+O (Mac®). A dialog box opens,
showing any flipcharts in the My Flipcharts folder.

2. Select a flipchart from the list in the folder, or navigate to another folder that contains flipcharts and click on Open. The
selected flipchart opens in the Activinspire window.
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Home > First steps with Activinspire > Printing a flipchart

Printing a flipchart

You can print your flipchart and use all or part of it as handouts, or print any page notes you have added with the Notes Browser.

1. From the File Menu, select Print, or press CTRL+Shift+P (Windows™ and Linux™), or Cmd+Shift+P (Mac®). The 'Flipchart Print' Dialog
Box opens (shown below). You can select from a range of print options, including Export to PDF.

2. Make your choices, then click on Print.

Activinspire Studio Activinspire Primary

Printer M Include page notes

|Page Settings...

Colour mode 3 Colour @ Grey scale

Layout

Rows _'T Columns _'r

Frame pages [l Show page numbers

Flipchart page range
O all
@ Current
@ Pages

| Print |Prinl: Preview

Mumber of copies
|Save Settings and Exit hEHpDI‘t to PDF

Flipchart page margin {mm}) |

Cancel
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Home > Reference > Tools > Protractor

Protractor & '
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Home > Reference > Tools > Undo and Redo

Undo ﬁ a and Redo Q
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Home > Reference > Tools > Ruler
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Home > First steps with Activinspire > Saving a flipchart

When you have completed your flipchart, you need to save it.

Here we show you two ways to do this.

Save a flipchart with its current name

Press CTRL+S (Windows™ and Linux™), or Cmd+S (Mac®).
« If you are saving an already named flipchart, that's all you need to do.

« If you are saving a new flipchart, a standard save dialog box opens, allowing you to name and save your flipchart. When
saved, the flipchart's Document Tab shows the new name of the flipchart.

Save a flipchart with a new name

You may wish to use one flipchart as a starting point, then make changes and save different versions of it for different purposes.
1. From the File Menu, select Save As...
2. Type the name of your flipchart.

3. Click on Save. The Document Tab now shows the new name.


javascript:void(0);

Home > Reference > Tools > Select

Select 3 &
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Home > Reference > Tools > Shape
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What?

Where?

How?

What can | customize?

Where can | customize
it?

Home > Reference > Tools > Shape Recognition
8 Ny

Drawing on the board and letting Activinspire turn your drawings into shapes.

Tools > Shape Recognition

Dual Toolbox

Take your time to draw slowly and clearly. Works for all kinds of shapes, but is
particularly useful for things like triangles, squares and circles.

In the Main Toolbox:

Pen width Default = Fine line

Change the Pen width with the slider, or select a preset
width, to create thicker lines.

Color Default = Black

Change the color by selecting another one from the olor
Palette.

In the 'User Input' section of Settings:

Recognition Default = 5

Timeout Time interval in seconds before Activinspire starts to turn

your drawing into a shape.

Move the slider to change the timeout to between 0 and 5

seconds.
Fill recognized Default. RRecognized shapes are automatically filled with
shapes another color, or with the same color as the outline (see Fill

mode below).

L] RRecognized shapes are drawn in the outline color but

not filled.
Fill mode Only enabled if Fill recognized shapes is selected.
Another Default. Fills the shape with a different color than the outline.

color

Same as the Fills the shape with the same color as the outline.
outline

Another color [ I Click to select a Fill color from the olor Palette.

e Main Toolbox

e Settings > User Input
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Home > Reference > Tools > Snap to Grid

Snap to Grid
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Home > Reference > Tooals > Flipchart Spellchecker

abe oe

Flipchart Spellchecker
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Show

Home > Reference > Tools > Teacher Lock

Teacher Lock
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Home > Reference > Tools > Text
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Home > Reference > Tooals > XY Origin
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Home > First steps with Activinspire

First steps with Activinspire

This section contains the information you need to quickly get you started with Activinspire:
o Creating your first flipchart
o Writing on a flipchart
o Adding and formatting text
o Adding and manipulating shapes
o Copying, pasting and duplicating objects
o Deleting stuff
o Inserting pages
« Inserting resources
e Using grids
o Creating objects
o Creating page notes
e Saving a flipchart
o Printing a flipchart
e Opening a flipchart
o Easy teacher tricks
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Home > More about Activinspire > Working with resources > About resources

Activinspire includes a set of useful resources, contained
within the Resource Library.

The Resource Library contains many types of resources, for
example, activities, shapes, objects, backgrounds, grids,
graphic files, video files, sounds and templates.

There are two main sections in the Resource Library:

« Use My Resources 1 to store any resources

you create yourself .

« Use Shared Resources Iil @ to access the
resources that were installed with Activinspire.

5 B

Use the Resource Browser Ji/ to organize your
Resource Library folders and resource content within the
folders.

You can customize the Resource Library, by adding your own
folders and resources and removing any you don't need.

You can also store your resources in other folders on your
computer.

You can retrieve resources from anywhere on your computer
and if you have internet access, you can also download
resources from Promethean Planet.

You need to register as a member and sign in,
to download resources from Promethean
Planet.

Go and explore!
If you haven't explored the Resource Library yet, do so now.
1. Open the Resource Browser.
In Activinspire Primary, click on the Resource Locations [“1 button on the film reel.
2. Browse the Shared Resources folders. Click on the + and - symbols to expand or collapse the folders displayed.

3. Look for categories that are of particular interest to you and explore them.
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Home > More about Activinspire > Working with resources > Adding resources to a flipchart

The process of adding resources from the Resource Library to a flipchart is always the same, regardless of the type of resource.
Here we concentrate on templates, one type of resource that can be used in many different ways:

e About templates

o Insert a template

About templates

Some templates are designed to be used as provided, while you can use others as the starting point for your own work. Templates
can be life savers, when you quickly need to put a lesson together.

Some templates contain Page Notes with suggestions for how to use the template. How you use templates is entirely up to you.

You can always visit Promethean Planet for more templates 6

Insert a template

Here we show you some quick ways to insert a template into your flipchart.

Drag and drop

1. In the Page Browser, click on the
thumbnail of the page after which you want
to insert a page template.

2. Open the Resource Browser and browse
to the Templates folder.

3. Select a category and view its contents in
the Browser. For example, Templates >
Dual mode. This category contains
templates for collaborative working with two
ActivPens.

4. Click on the template of your choice and
drag and drop it onto the flipchart page.

The example on the right shows a template for
working with numbers in Dual User mode.

For ideas on how to use this template, click on the Notes = - icon.
After you add a template activity page, save the flipchart.

ey
Then after performing the activity, you can use the Reset Page |i| @ icon to restore the activity page to its original saved
state.

Use the Insert Menu

1. In the Page Browser, click on the thumbnail of the page after which you want to insert a page template.
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. From the Insert Menu, select Page > and one of the available categories, for example, Templates > Dual mode.

or

From the Insert Menu, select Page > More Page Templates. The Shared Resources folder opens in the
Resource Browser.

3. Click on the Shared Page Templates folder and look at the thumbnails of the available templates.

. Drag the template of your choice onto the flipchart page, or double-click the thumbnail to add it to the page.



Home > More about Activinspire > Working with resources > Importing and exporting resource packs

Here we show you how to import and export resource packs

Import resource packs
You can import resource packs to My Resources or Shared Resources.

1. From the File Menu, select Import > Resource Pack To My Resources or Resource Pack To Shared
Resources. A dialog box opens.

2. Browse to where the resource pack is located.

3. Select the resource pack and click on Open.

Export resource packs
Any folder of resources can become a resource pack.
1. In the Resource Browser select the folder of resources you want to export.
2. Right-click and select Export to Resource Pack, or
From the Popup Menu, select Export to Resource Pack. A dialog box opens.
3. Browse to where you want to export the folder.
4. Type in a name for the resource pack.
5. Click on Save. If a resource pack of the same name already exists in your chosen location, Activinspire prompts you to:
e Overwrite the existing resource pack
o Extend the resource pack

« Abort.
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Home > More about Activinspire > Working with resources > Working with your own materials

We recognize that teaching materials come in many different formats. Everyone has their own ways of creating and presenting
information and Activinspire supports many common formats.

You can:
« Drag and drop images and text onto flipcharts from other applications running on the same computer.

o Import files from other applications, for example SMART Notebook and Microsoft PowerPoint. For details, see Importing and
exporting files.

« Browse to your existing resources with the Resource Browser.

e Open flipcharts (.flp) created with earlier versions of Promethean software (Activstudio or Activprimary versions 2 and 3).

Remember that while Activinspire can open flipcharts created in earlier versions of Promethean software, it saves
flipcharts in a format (.flipchart) that is incompatible with earlier versions of the software. Once you save these
flipcharts in Activinspire, you cannot open them in Activprimary or Activstudio.

If your flipcharts contain actions, check that they are working as expected.

If they do not, see Reference > Actions > Summary of differences, where we describe any differences between
actions created in Activinspire and earlier versions of Promethean software.
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Home > More about Activinspire > Working with resources > Publishing flipcharts

Use the Flipchart Publisher to create a protected version of your flipchart, prohibiting certain edit and output functions. You can

then distribute the protected flipchart that prevents the user from copying, printing or using the Camera

Save a copy of your flipchart in a known place before you publish it. When published, any restrictions you have
set for your users will also apply to you.

Give your flipchart Publisher Information and limit what people can do with your flipchart.

Two ways to open the Flipchart Publisher

From the Main Toolbox

1. Click on the Main Menu icon
2. Select Publish...
From the File Menu
1. From the File Menu select Publish... The 'Flipchart Publisher..." Dialog Box opens.
2. Enter publisher Information as appropriate. This information is for your own use and will not be visible to users.
3. Select or deselect restrictions as appropriate, then do one of the following:
e Click Cancel to close the dialog box without saving.
« Click Save Details to save your choices without publishing.

e Click Publish... to implement your choices and publish the flipchart to another location.

For more information, see Elipchart Publisher options
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Home > More about Activinspire > Working with objects > Adding images

Here we list the types of image you can use and show you how to add them:
o Which graphics files can you use?
o Add an image from the Resource Library
e Add an image from elsewhere

Which graphics files can you use?
You can add images with these file extensions to your flipcharts, .jpg, .gif, .omp, .tif, .png and .wmf (Windows computers only).

Any other formats are not supported.

Add an image from the Resource Library

Open the Resource Browser Jﬁ/ a%

In the top pane of the Browser, browse Shared Resources until you find the desired category.

Open the folder and browse its contents in the bottom pane of the Resource Browser.

B w N oPRe

Double-click on the image, or drag and drop it onto the flipchart page.

Add an image from elsewhere
1. From the Insert Menu, select Media. The 'Choose media to insert' Dialog Box opens.
2. Browse to the folder that contains the file. This can be on your computer, or on the network.

3. Double-click on the file, or click on the file, then click on Open.

You can also create your own snapshots at the board with the Camera

For more information, see Using the Camera.
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Home > More about Activinspire > Working with objects > Transforming objects

Transforming objects

Selecting Objects
k.
Click to select objects when the Object cursor shows that the object is within range.

Click and drag diagonally - a grey rectangle indicates the selection area. Any object touched by the selection area is selected.
Click in the Property Browser.

Moving Objects

Click and drag the object, or drag it with the Freely Move Object C%‘) Marquee Handle so you are not standing directly in
front of the board.

Resizing Objects
Click and drag the Marquee Handles to resize objects.

Use the bottom-right handle to transform objects with uniform scaling. That is, retaining the original proportions. Resizing with the
other handles will change the proportions and produce a distorted object.

If you should distort an object by mistake, then right-click the object and display the Property Browser. Scale Factor X and Y show
the precise scaling. Set these the same for proportional scaling. Set both to 1 to revert to the original sizes.

The Object Edit Popup Menu has convenient transforming tools (below) which can be added as part of a profile.

1
] - Increase Object Size CtrlH=

# « Decrease Object Size Zkrl4-

.a Criginal Size

I | Best Fit to Width

Best Fit ko Height

Align Left
Eesk Fit to Page

Align Centre ¥
Mirrar in = Axis

H
w
.‘1'; Mirror in ¥ Axis
%}

Align Right

| In §=

align Top

Flip in % &xis Ckrl+Shift+
-I-I- align Centre ¥
.‘1; Flip in % &xis Chel4+3hifE+ |I Aign Battom
Align d |=| Align Width
Align Height
Align Angle

align Complete

®%a
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Increase / Decrease Object Size: The object size is increased or decreased by 10%.
Original Size: The object is restored to its original size.

Best Fit to Width: If the width of an object is distorted the height is increased proportionally.
Best Fit to Height: If the height of an object is distorted the width is increased proportionally.
Best Fit to Page: Object size is increased proportionally to the maximum for the page.
Mirror in X / Y AXis: The object is reflected along the X or Y axis.

Flip in X / Y Axis: The object is reflected and duplicated along the X or Y axis.

The alignment options are shown graphically in the menu.



Home > More about Activinspire > Importing and exporting files > Importing files

In this section, we show you how to import files that were created with other software.
You can import the following types of files:

« PowerPoint® files as objects or as images

e ExamView® XML files

e IMS® QTI XML files

e SMART® Notebook files

¢ SMART® Gallery items

For details of how to import resource packs, see Importing and exporting resource packs.

Import PowerPoint® files
You can choose to import your PowerPoint files:

e As objects, which means items in your PowerPoint presentation become individual objects on each page of the flipchart,

so that you can edit them, for example, with the Text T I Tool.

« As images, which means each slide of your PowerPoint presentation is imported as one image that fills a whole flipchart
page.

Import PowerPoint files as objects

1. On the Dashboard, click on Import
from Powerpoint..., or
from the File Menu, select Import >
Powerpoint® as objects. The
'Select a Powerpoint® File' Dialog Box
opens.

2. Navigate to the folder that contains the
file you want to import and select it.

3. Click on Open. A progress bar indicates
how the import is progressing and closes
on completion.

Activinspire imports the selected file to a
new 'Untitled' flipchart.

When import is complete, you can select
and manipulate the imported objects like
any other objects.

Import PowerPoint files as images
From the File Menu, select Import > Powerpoint® as images.

The import process is exactly the same as for objects above, only the result is different. Each PowerPoint slide is imported as a
single image on each flipchart page.
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Import other types of files

1. From the File Menu, select one of the
following:

e Import > ExamView® XML
file or

e Import > IMS® QTI XML file
or

e Import > SMART® Notebook
File v8, v9, v9.5, v10 or

e Import > SMART® Gallery
File.

2. A Dialog Box for your chosen import
operation opens.

3. Navigate to the folder that contains the
file you want to import and select it.

4. Click on Open. A progress bar indicates
how the import is progressing and closes
on completion.

Activinspire imports the selected file to a
flipchart of the same name as the
original file. For example, '‘Question
Types Test', as shown on the right.

When import is complete, you can select
and manipulate the imported objects like
any other objects.



Home > More about Activinspire > Importing and exporting files > Exporting files

In Activinspire you can export:
¢ Your flipcharts to PDF. For details, see Printing a flipchart.
o A flipchart page to a graphics file.

e Voting results to Microsoft Excel®.

Export a page to a graphics file
1. Right-click on a blank part of the page you want to export.
From the menu select Export Page. The 'Export Page' Dialog Box opens.
Browse to the folder where you want to save the file.
Select a file type (Bitmap, JPEG, PNG, or TIF).

Type a file name.

© ok w DN

Click on Save.
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Home > Reference > Settings > Clock Tool

Clock Tool

l For details of how to access Settings, see Choosing application settings.

< - L sl L] (s
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Home > Reference > Settings > Design Mode

Design Mode

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > Effects

Effects

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > Flipchart

Flipchart

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > Flipchart Objects

+ _ . : — .
l For details of how to access Settings, see Choosing application settings.

Settings

High-quality rendering

High-quality rendering when annotating

Container center tolerance

Show pickup handles when dragging objects from Library

Show pickup rectangle

Add Timestamp to all new pages created

Automatic annotation grouping

Resource Library

Default resource library

Resource items retain transparency

Options
Default = Improve the resolution of objects. Could make
older computers run more slowly.

L] Draw objects with lower resolution. May make edges look
uneven.

Improve the look of all line and shape edges, including
freehand annotations. Could make older computers run more
slowly.

[ ] Default = Draw annotations with lower resolution.

If you are using containers with the Match Centers option,
you can specify how precisely the centers of objects must line
up to be contained. The lower the number of pixels, the
greater the accuracy required in lining up the centers of
objects.

Default = 10

Default = Enable the Select Tool and display pickup
boxes on items dragged from the Resource Library.

[ ] Do not enable the Select Tool.

Default = Display a rectangle around selected objects.

[ ] Do not show a rectangle.

Stamp the date and time on all new flipchart pages.

[] Default = Do not add a timestamp.

Group annotations together automatically as one object.

[ ] Treat annotations as individual objects.

Location of the resource library that is displayed in the
Resource Browser:

« Default = Shared Resources
¢ My Resources

o Other

Default = Transparent objects retain their original
transparency when dragged onto a flipchart page from the
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Home > Reference > Settings > Language

Language

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > Learner Response System

Learner Response System

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > Multimedia

Multimedia

l For details of how to access Settings, see Choosing application settings.



javascript:void(0);

Home > Reference > Settings > Online Settings

Online Settings

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > Profile and Resources

[ ]
+ _ . : — .
l For details of how to access Settings, see Choosing application settings.

Activinspire stores profiles, templates and other files in the default folders shown in the following table. You can copy or move the
files to other folders if you wish and change the appropriate setting so that Activinspire can access the files in their new location.

When you change the default locations in 'Profile and Resources', you are simply pointing Activinspire to look
for files in a new location. The files themselves do not move. Copy your files to the new location before you
change the location in Activinspire. For information about copying or moving files, see your operating system

documentation.

Settings

Use default profile path

Profile stored in
Windows
Mac
Linux

Use default 'My Resources'
path

My resources files in

Windows XP

Windows Vista
Mac
Linux

Use default 'Shared Resources
path

Shared resources files in
Windows XP

Windows Vista

Default locations

Default = Access profiles at the location shown below.

[ 1 Access profiles at another location.

My Resources\My Profiles

My Resources/My Profiles

Default = Access 'My Resources' at the location shown below.

[ Access 'My Resources' at another location.

Documents and Settings\username\My Documents\Activ Software\Activinspire\My
Resources

Users\username\Document\ Activ Software\Activinspire\My Resources
/Users/username/Documents/Activ Software/Activinspire
/home/username/Documents/Activ Software/Activinspire

Default = Access 'Shared Resources' at the location shown below.

[ ] Access 'Shared Resources' at another location.

Documents and Settings\All Users\Documents\Activ Software\Activinspire

\Users\Public\Documents\ Activ Software\Activinspire
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Home > Reference > Settings > Spell Checker

Spell Checker

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Settings > User Input

User Input

l For details of how to access Settings, see Choosing application settings.
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Home > Reference > Properties > ldentification properties

For details of how to change properties, see Changing object properties.

Property Option

Name

Keywords

Description

Question
Tag

None
Question
Option 1

Option 2

Description

Activinspire allocates default names to flipchart objects, for example, Shapel, Shape2.

You can select and change the default name.

One or more words that identify the object.
Two ways to enter keywords:

e Click on the Keywords box and begin typing. Separate individual keywords by a
space.

e Click on the Keywords Editor icon [...], click on Add and begin typing. Use the
Keywords Editor to add, move and remove keywords.

Use keywords with containers. If you set a container so that it can contain an object
with a particular keyword, for example, ‘animal’, any object with the keyword ‘animal' can
be contained by that container.

Only applies to pages.

Allows you to include instructions or comments about a specific page in the description
area. This can be used to describe how the page has been set up, for example, if you
share pages with fellow teachers and you have created some complex object properties or
actions.

A multi-answer question produced by the Question Wizard or ExpressPoll has three types
of text objects:

o With Question
e Option
e Label tags

The tag numbers let you see the answer / option pairings — this can be useful when you
edit and reformat the text, or move answers around.

If you nominated a correct answer with the Question Wizard, this information is contained
within the ‘Label' tag. When the corresponding answer is returned by voters, it is
highlighted green in the results display. Nominate a new correct answer by placing it next
to the object with the appropriate ‘Label' number.

You cannot generate a question and start a vote by applying tags to text entered
outside of the Question Wizard or ExpressPoll.

Default
Allocated to your Question text.
Associated with text tagged Label 1 (displayed as answer A or 1).

Associated with text tagged Label 2 (displayed as answer B or 2).
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Home > Reference > Properties > Container properties

Container properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Restrictors properties

Restrictors properties

For details of how to change properties, see Changing object properties.
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Show
Home > Reference > Menus and Popup Menus

Menus and Popup Menus

This section lists and briefly describes the tools and functions available in each Menu and Popup Menu in Activinspire:

¢ Menubar

e Popup Menus
e Marguee and Sizing Handles
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Home > Reference > Tools > ExpressPoll

ExpressPoll @
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Home > Reference > Actions > Summary of differences

Important information for users of Activstudio and
Activprimary

Activinspire has been streamlined to work on Windows™, Mac® and Linux™ computers. Flipcharts produced with Activstudio and
Activprimary 3.n should open in Activinspire, on any of these platforms. Furthermore, Activinspire is integrated to support devices
which previously needed separate software.

However, as a result of the streamlining, some flipchart objects with previously associated actions may lose their action when you
open the flipchart in Activinspire.

If this happens, you can assign another appropriate action or delete the object.

The following sections list the differences between actions in Activstudio and Activprimary 3.n and Activinspire:
o Not supported
e Superseded
o Supported with differences

Not supported

These actions do not work in Activinspire:

Export Page Fraction Creator Powerpoint Convertor Link Library

Power Tools Export to ppt Export to ppt obj Export to doc

Export to pdf Export to html Export to swf Export Results to Text

Export Wizard Activity Wizard Activcataloger Annotation Upgrader

Open My Notes and Pointers ~ Open Shared Notes and Open Other Notes and Export to QuickTime (Mac)

Pointers Pointers

Export to picture slides Export to Applescript (Mac) Activmarker Clipboard Tickertape

(Mac)

Open My Tickertapes Open Shared Tickertapes Open Other Tickertapes Resource Library Small
Thumbnails

Resource Library Large Page Select Small Page Select Medium Page Select Large

Thumbnails

Superseded

These actions do not work in Activinspire, because they have been superseded by other actions. We recommend that you read the
notes and save your flipcharts to the new .flipchart format with File > Save as... Then consider mapping other actions and try
them out, before you use the flipcharts in the classroom. See the Notes column for suggestions.

Action Notes
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Recognition Toolbox

Flipchart Recorder

Update Thumbnails
Embed File Actions
Resource Manager
Keyword Editor

Flipchart Builder

Launch/Quit Application (Mac)

e A
Choose between Handwriting Recognition ¢ and Shape Recognition —A

. |

Consider using the Screen Recorder =

Thumbnails are automatically updated in the Browser

Choose between Insert Link to File and Insert Media from File

In Activinspire, you manage resources with the Resource Browser

In Activinspire, you access the Keywords Editor from the Property Browser

In Activinspire, you build flipcharts with the Page Browser and Resource Browser

Consider using Insert Link to File. You can launch an application, but you cannot

quit.

Supported with differences

These actions work, but they may behave differently in Activinspire. We recommend that you read the notes, save your flipcharts
to the new .flipchart format, then try the actions out before you use them in the classroom. See the Notes column for a brief

description of the differences.

Activstudio &

Activprimary Action

Deconstruct Text

Start/Stop ActiVote

ActiVote Results

ActiVote Session

Various Show Clock actions

ActiVote Question Settings

Recorder Menu
Area Screen Recorder

Straight Line
Horizontal Line

Vertical Line

Activinspire Action

Extract Text

Start Flipchart Vote

Voting Browser

Voting Browser

Clock

Question on Current Page

Screen Recorder

Shape

Notes

New name, same functionality.

Enables Start Flipchart Vote if there is a

question on the current flipchart page.
Shows voting results in the Voting Browser -

. ) .
Opens the Voting Browser @ and displays
information about the current session.

Displays the Clock ®, according to the settings
in the 'Edit Profiles Settings' Tab.

Launches the Insert Question Wizard. When
you complete the wizard, the question is displayed
on the current page.

—
Displays the Screen Recorder =

There is no Area Screen Recorder in Activinspire.

Enables the Shape ? Tool.



Square Tool
Circle Tool
Semi Arc
Rectangle
Ellipse
Corner Arc
Callout
Arrow

Point to Point

Slate Control Device Registration . . . |'_'|
Starts Device Registration =

Device Register

ActiVote Users

Individual Resource Folder Resource Library Opens Shared Resources.
Actions
Question Master Question Wizard Launches the Insert Question Wizard. When

you complete the wizard, the question is displayed
on the current page.

Cut Page Cut Page Cuts, copies or pastes the designated target
object.

Copy Annotation Copy If there is no designated target object, applies the
action to the currently selected object. If no object

Paste Annotation Paste is selected, applies the action to the action object
itself.

Show Page Selector Page Browser

Opens the Page Browser Lot

Edit Text Text T
Starts the Text tool.

Set Grid (Mac) Grid Designer . . %—?
Opens the Grid Designer

Set Page rColor (Mac) Set Background Opens the 'Set Background' Dialog Box, where you
can set a background color or image.

Slate XR (Mac) Device Registration

Starts Device Registration u
Slate IR (Mac)

Print to pdf (Mac) Print Dialogue Box Opens the 'Print' Dialog Box, where you can select
options to print to PDF

Back to top }
In Activinspire, all the following actions open the 'Edit Profiles’ Dialog Box. See the Notes column for details of what to do next.

Activstudio & Notes
Activprimary Action
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Home > Reference > Properties > Appearance properties

Appearance properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Outline properties

Outline properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Fill properties

Fill properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Background properties

Background properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Position properties

Position properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Label properties

Label properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Rotate properties

Rotate properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Multimedia properties

Multimedia properties

For details of how to change properties, see Changing object properties.

Multimedia properties are dependent on the type of file, operating system and multimedia player.
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Home > Reference > Properties > Page properties

Page properties
For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Tools properties

Tools properties

For details of how to change properties, see Changing object properties.
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:

Home > Reference > Properties > Revealer properties

Revealer properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Spotlight properties
Spotlight properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Properties > Grid properties

Grid properties

For details of how to change properties, see Changing object properties.
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Home > Reference > Menus and Popup Menus > Marquee and Sizing Handles

By default, the following handles are available when an object is selected:

Marquee Studio Primary Description o

Handle

Freely Move
Object

Rotate Object

Object Edit Menu

Translucency
Slider

Toggle Grouped

Bring Forward

Send Backward

Duplicate

Increase Object
Size

Decrease Object
Size

Edit Shape Points

by
&

A
RS

R

i
%,
k B

LT

"
B &

Lets you drag the object anywhere
on the page or into the Trashcan,
even if the object is locked.

Lets you rotate the object.

Opens the Object Edit Menu.

Lets you increase or decrease the
object's translucency.

Toggle switch. Groups selected
objects so that you can work on
them as a single object.

Brings the object forwards or
sends it backwards by one position
within the stack.

Duplicates or the currently
selected object.

Increases or decreases the size of
the object in increments according
to the Scale Factor set in the
Object Browser. The default factor
is 1.

Activates an object's shape points
so that you can drag them to
change the shape of the object.

l+ More info...

First steps with Activinspire
> Adding and manipulating
shapes

Reference > Menus and

Popup Menus > Popup
Menus

A tour of Activinspire >
Exploring Activinspire
Studio > Activinspire's
Browsers > Object Browser

A tour of Activinspire >
Exploring Activinspire
Primary > Activinspire's
Browsers > Object Browser

More about Activinspire >
Working with objects >
Using layers and stacking

First steps with Activinspire
> Copying, pasting and
duplicating objects

First steps with Activinspire
> Adding and manipulating
shapes
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For details of how to add or remove Marquee Handles, see Choosing your tools.



Home > Reference > Tools > Grid Designer

Grid Designer % ‘
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Home > First steps with Activinspire > Copying, pasting and duplicating objects

You can save a lot of time by re-using objects.
Here we show you how to:

o Copy and duplicate objects

e Cut and paste objects

Copy and duplicate objects
Copying and duplicating an object sounds similar, but is not quite the same.
Copy and paste an object
When you copy an object, Activinspire stores it in the Paste buffer, until you decide where you want to put it.
Here are two ways to copy an object.
With the object selected:
e From the Edit Menu, select Copy.
e Click on the Object Edit Menu and select Copy.
Here are three ways to paste an object.

Navigate to where you want to put the copy of the object. This can be on the same page, another page, or even another open
flipchart:

e Click where you want to insert the object and from the Edit Menu select Paste.

« Right-click where you want to insert the object and from the Popup Menu select Paste.
To stack one object on top of another:

1. Select the other object.

2. Click on the Object Edit Menu and select Paste. The copied object is stacked on top of the selected object. Both objects
are on the same layer.

Duplicate an object
When you duplicate an object, Activinspire places the duplicate so that it partly overlaps the original object.

Here are three ways to duplicate an object.

With the object selected:

¢ Click on the Duplicate |‘1|_| D]J Marquee Handle.
« From the Edit Menu, select Duplicate.
In the example on the right, note that the second object overlaps the first one.
Alternatively...
You can duplicate the whole page, then delete any unwanted objects from the copy:

Right-click anywhere on the page and from the Popup Menu, select Duplicate.
Activinspire inserts a duplicate of the current page after the current page.
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Back to top )}

Cut and paste objects
Cutting and pasting an object means removing it and inserting it elsewhere.
Here are two ways to cut and paste an object.
With the object selected:
« From the Object Edit Menu, select Cut.
e From the File Menu, select Cut.
To paste the object:
« From the Object Edit Menu, select Paste.

« From the File Menu, select Paste.

Back to top /}



Home > First steps with Activinspire > Inserting pages

Here we show you how to insert different kinds of pages into your flipchart:

¢ Insert a blank page
¢ Insert a snapshot of your desktop

Insert a blank page
1. In the Page Browser, click on the thumbnail of the page before or after which you want to insert a blank page.
2. From the Insert Menu, select Page > Blank Page After Current, or Blank Page Before Current.

Or
From the Page Browser's Popup Menu, select Insert Page > Blank Page After Current, or Blank Page Before

Current.

A blank page is inserted.

Insert a snapshot of your desktop
1. In the Page Browser, click on the thumbnail of the page after which you want to insert a snapshot.

2. From the Insert Menu, select Page > Desktop Snapshot. The 'Insert Page' Popup Box opens.

==
3. Click on the Camera m’&‘ A snapshot of your computer's desktop appears in a new page after the current one.
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Home > First steps with Activinspire > Inserting resources

You can add your own resources, use those provided with Activinspire, or use resource packs that have been imported into the
Resource Library. Use resources as the building blocks for your lessons.

Here we show you how to find a resource and add it to a flipchart. Then we show you how to add a resource to the Resource
Library. Finally, we also show you how to add your own resources to the Resource Library.

First find the resource (Activinspire Studio)

2

1. Click on the Resource Browser &’ The Shared Resources III folder opens in the Browser. This folder contains
resources to share with your colleagues. The Browser also contains buttons to open other folders:

. My Resources L opens your personal resources folder.
i
o Other Resource Folder . displays some of your frequently used folders.
N Browse to locate another folder :] opens a dialogue box to allow you to look for files elsewhere on
your computer, or to create another folder.
. Search Resources on Promethean Planet @ opens the Resources page of Promethean Planet in your web
browser.

2. In the Browser, explore the categories in Shared Resources until you find the one you are looking for, and click on it. The
top half of the Browser now shows the subfolders in that category.

3. Browse to and click on the folder that contains the type of resource you want to insert, for example, maths > tangrams in the
Shared Annotations folder. The bottom half of the Browser shows thumbnails of the resources in this folder.

4. Use the slider to see all the resources in this subfolder.
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First find the resource (Activinspire Primary)

1. In the Main Toolbox, click
on the Resource
\P"“j

Browser Jﬂ/ The
Resource Browser opens
like a film strip along the
bottom edge of the
Activinspire window. In the
example on the right, you
can see four resources.
The one with the musical
note icon includes a sound

action.
2. Click on Resource Here we briefly describe the parts of the Resource Browser in the picture
-1
_ [' " above.
Locations 1 The
@ Resources
Shared Resources

folder opens in a popup
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) ) Forward and Backward buttons let you scroll through the resources.
window This folder

contains resources to
share with your colleagues. The Tool Pod contains the following tools:
The window also contains

buttons to open other -
folders: [«

@ g Rubberstamp On/Off
. My Resources

opens your personal Toadle T
resources folder. ET oggie Transparency

. Other Resource

Resource Locations

Folder displays
some of your frequently
used folders.

. Browse to locate another folder opens a dialog box to allow you to look for files
elsewhere on your computer, or to create another folder.

. Search Resources on Promethean Planet @ opens the Resources page of Promethean Planet
in your web browser.

3. In the popup window, explore the categories in Shared Resources, until you find the one you are looking for
and click on it. The pop-up window now shows the subfolders in that category.

4. Browse to and click on the folder that contains the type of resource you want to insert, for example, maths >
tangrams in the Shared Annotations folder. The film strip shows thumbnails of the resources in this folder.

5. Use the Backward and Forward buttons on the film reel to see all the resources in this subfolder.
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Insert a resource into the flipchart

Here are several quick ways to insert a resource:
e Click on the thumbnail of the resource in the Browser and drag and drop it onto the flipchart page.
« Right-click on the thumbnail and select Insert Resource into Flipchart from the Popup Menu.
e Click on the Popup Menu and select Insert Resource into Flipchart.

Once you have inserted a resource, you can manipulate it like other objects to suit your needs.
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Insert a resource into the Resource Library

You can also add your own resources to the Resource Library from a flipchart page. For example, if you want to file and reuse
some images, action objects or containers.

To add a resource to an existing folder in the Resource Library:
1. Open the folder in the Resource Browser.

2. Click and drag the object into the folder in which you want to insert it, then release it. The newly-added resource now
appears in the items section of the Browser. It has the default name of 'ResourceN' where 'Resource’ identifies the type of
resource, for example, Image, and 'N' is a number.



To rename the resource:

1. Select the resource in the Resource Browser.

2. Select Rename Resource File from the Popup Menu. The 'Rename Resource File' Dialog Box opens.

3. Enter a name and click on OK.
To create a new folder, then add the resource to it:

1. In the Resource Browser, browse to and select the folder where you want to create a new folder.

2. Click on the Resource Browser Folders Menu and select Create New Folder. The 'Create New Folder' Dialog Box opens.
3. Enter a folder name and click on OK.
4

. In the Resource Browser, browse to the new folder, then drag and drop the resource as described above.



Home > First steps with Activinspire > Using grids

= @

Here we introduce grids and show you how to use them:

e About grids

e When to use grids
¢ Insert a grid from the Resource Librar

e Snap to grid
e Show or hide grids

About grids

A grid is one of the components which can make up the background layer of a flipchart. When you apply a grid to a page, you can
still change the color of the background and apply a background image to the page. Any objects, such as annotations and images,
are placed on top of the grid because they exist on a different layer. However, you can move the grid so that it displays on top of
all other objects.

When to use grids

You can use grids in a wide range of activities, here are some ideas:

Position objects accurately
when designing a
presentation and ensure
objects are lined up in the
correct place during drag and
drop activities.

Create guidelines to assist
with drawing three-
dimensional objects.

Add scale to your
demonstrations, such as
object transformations.

Back to top }

Insert a grid from the Resource Library

Create your own graph
paper, which you can use to
represent numerical data in a
visual form.

Create specialized paper to
represent complex
mathematical functions.

The Resource Library contains a number of sample grids, which are ready for you to use.
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Here we show you how to insert one of these grids into a flipchart:

1. Navigate to the page where you want to insert a grid.

\?"“"

Zirsa

2. Click on the Resource Browser &
3. In the Shared Resources folder, click on Grids.

4. Select the category of your choice, for example, Graph Paper > Green. The thumbnails in the Browser show the
available grids.

5. Here are three quick ways to add the grid to the page. Click on the thumbnail of your chosen grid, then:
e Drag and drop the grid onto the page.
e From the Popup Menu, select Insert into Flipchart.

« Right-click on the thumbnail and select Insert into Flipchart.

Snap to Grid %@ @

Use Snap to Grid so that items on the flipchart automatically line up with a grid on the page when you move them.
Make items line up with a grid
1. Drag a grid onto the page from the Resource Library.
2. Right-click on the page and select Snap to Grid.
3. Move or create an object, note how it lines up with the grid.
Switch off Snap to Grid
Snap to Grid remains active until you deselect Snap to Grid, or until you delete the grid.

When Snap to Grid is enabled, you may find that objects continue not to snap to the grid. This may be because the
Grid has not been designed to allow snapping to take place.

For details, see Reference > Tools > Grid Designer.
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Show or hide grids

Grids are useful when you are constructing a flipchart, or when you want to align or measure objects precisely. You may want to
show or hide a grid when you are presenting at the board. You can still use the snap to grid feature without showing the grid itself.

We assume that you have already added a grid to the page.
Here we show you two ways to show and hide grids.
Property Browser

1. Click on the page to select it.

(Y
2. Open the Property Browser k=l

3. Scroll down to Grid. Set Visible to True to show the grid, or to False to hide it.
Right-click
1. Right-click on the page.

2. Select Hide Grid. This is a toggle switch, you can use it to show or hide the grid.

Back to top }



For details of how to create your own grids with the Grid Designer ﬁ @ see Creating and editing grids.




Home > First steps with Activinspire > Creating objects

Here we show you how to:

o Create a shape
¢ Change its color

Create a shape

Y o S L
1. Click on Shape *_ The cursor changes to give you a preview of the default shape AN , & straight line. The
Shapes Menu opens:

« In Activinspire Studio, it opens vertically on the right of the Activinspire window by default.

« In Activinspire Primary, it opens in a horizontal film strip along the bottom edge of the Activinspire window. Click on
the buttons on the film reel to reveal more shapes.

2. Click on another shape, for example, the triangle. Note that the cursor changes to a triangle /> & %,

3. Position the cursor where you want to start drawing the triangle, then click and drag until you are satisfied with the shape.

Change its color
Here are two ways to change the color of a shape:

Change the outline color

1. Click on Fill %

2. Select a colour from the Color Palette.
e In Activinspire Studio, this is in the Main Toolbox.
« In Activinspire Primary, this is in a pod at the bottom of the Activinspire window.

3. Position the cursor over the outline of the shape and click. The outline color changes to the one you chose.

If you click near, but not on the outline, the whole page will be filled with the color you selected. Just click on

Undo ‘) ﬁ and try again.

Change the fill color

New shapes are filled by default. Changing the fill color is even easier than changing the outline color:

1. Click on Fill %

2. Select a color from the Color Palette.

3. Position the cursor over the centre of the shape and click. The shape fills with the color you chose.
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Home > First steps with Activinspire > Easy teacher tricks

Activinspire helps you include images, color and interactivity in your lessons. Here are some ideas on how to make the most of the
software:

1. Use color and fonts

Interactive whiteboards give you the opportunity to use many colors in your classes. It's easy to get into the habit of using only one
or two fonts. Explore the full range of fonts available, but remember to choose strong colors that work well on the board, keep your
layout uncluttered, so that the aims and objectives of the lesson don't get lost in the detail.

2. Raid the Resource Library

In the Resource Library you'll find a wide range of images, backgrounds and other resources.

3. Use many pages

Spread exercises over a number of pages to help you control the pace of lessons.

4. Re-save your flipcharts

When you teach with your flipcharts you will customize them for each class. Re-save the flipchart with a different name when you
have finished teaching the lesson and distribute the flipchart to your students.

5. Print your flipcharts

Use the pages as handouts.

6. Explore the presentation tools

Take advantage of Activinspire’s presentation features to make lessons more creative and engaging. What do the Revealer KN

the Spotlight *‘\ the Tickertape Fﬁ and Magic Ink do?

7. Get your students involved

Encourage students to do presentations at the board; let them create their own pages; let them take control of tools; let them work
together in Dual User mode; ask them ad-hoc questions to stimulate discussion.

8. Share your flipcharts

And make sure your colleagues share their flipcharts with you!

9. Incorporate your current resources into the flipchart

If you already use CD-ROMSs, DVDs and USB storage devices, use them with your flipcharts. Use scanners to copy handouts
you've already created — but remember to take advantage of Activinspire's opportunities for interactivity.

10. Keep the focus on what is being learned

Activinspire offers excellent opportunities for flexible teaching, making it look like you're being spontaneous whilst sticking strictly to
the lesson plan laid down in the flipchart.

Back to top }


javascript:void(0);

Home > Reference > Menus and Popup Menus > Popup Menus

Popup Menus

Popup Menus are context specific, for example, the Object Edit Menu is only available when you are working with objects.

You can display Popup Menus by clicking on this icon , or by right-clicking on a flipchart page or object.
For full details of the tools provided in Activinspire, see Reference > Toals.
Here we give you an overview of the tools and functions available in the Popup Menus in Activinspire:

o Object Edit Menu

o Page Menu
« Resource Browser Folders Menu

e Resource Browser Items Menu

Object Edit Menu

When you have selected an object, you can also display the Object Edit Menu from this Marquee Handle E E

You can access the following functions from the Object Edit Menu:
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Paste [ 1
Delete x
Transform

Reorder

Toggle Locked iy

Toggle Grouped

Toggle Hidden

Toggle Drag a ™~
Copy
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Page Menu

2 2 W

Cuts, copies, pastes, duplicates or
deletes the selected object.

Displays tools for changing the
position, size and alignment of the
selected object.

Displays tools for moving selected
objects to a different place in the
stacking order, or to another layer

Toggle switch. Locks or unlocks
selected object(s) so that they can
or cannot be moved or grouped
with other objects.

Toggle switch. Groups selected
objects so that you can work on
them as a single object.

Toggle switch. Shows or hides the
selected object(s).

Toggle switch. Enables or disables
the ability to click on an object
and create another copy by
dragging it away from the original.

This menu is available from the Page Browser and by right-clicking on a flipchart page.

Tool

Insert Page

Blank Page Before Current

Blank Page After Current

Desktop Snapshot

Description

Deleting stuff

More about Activinspire > Working
with objects > Transforming
objects

Reference > Menus and Popup
Menus > Menubar > Edit

A tour of Activinspire > Explorin
Activinspire Studio > Activinspire's
Browsers > Object Browser

A tour of Activinspire > Exploring
Activinspire Primary >

Activinspire's Browsers > Object
Browser

l+ More info...

Reference > Menubar > Insert

Eirst steps with Activinspire > Inserting
pages

Inserts a blank page before or after the
current one.

Minimizes Activinspire and opens the
'Insert Page' Popup Box with the
Camera set to 'Take a Snapshot'.

More about Activinspire > Working at
the board > Using the Camera

Reference > Tools > Camera



More Page Templates

Insert Question

Export Page

Set Background

Grid Designer
Hide Grid
Snap to Grid

Add to Resource Library
Add Page
Add Background
Add Grid

Cut

Copy
Paste
Duplicate

Delete
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Opens a 'User Selected' folder.

Has the same effect as clicking on the
Other Resource Folder icon in the
Resource Browser.

Launches the 'Insert Question' Wizard.

Opens the 'Export Page' Dialog Box.

Opens the 'Set Background' Dialog Box.
Select from:

o Fill

« Image

¢ Desktop Snapshot

o Desktop Overlay

Opens the Grid Designer.
Hides the grid.
Makes moving objects snap to the grid.

Adds the selected item to the 'My
Resources' folder.

Cuts, copies, pastes, duplicates or
deletes the current flipchart page.

Resource Browser Folders Menu

This menu is available in the Folders section of the Resource Browser.

Tool

Export to Resource Pack...

Description

Opens the 'Save as...' Dialog Box.

More about Activinspire > Working with
resources > Adding resources to a
flipchart

Using Learner Response Systems >
Prepared guestions - Using the
Question Wizard

More about Activinspire > Importing and
exporting files

More about Activinspire > Working with
objects > Creating and editing grids

More about Activinspire > Working with
resources

[ ]
l"' More info...

More about Activinspire > Working with



Resource Browser Items Menu

This menu is available in the Resources section of the Resource Browser.

Back to top ’
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